Subject: Re: [aqm] [Bloat] speedtest-like results for 3g and 4g at ofcom

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 2 Mar 2015 14:41:19 +0000

This is run by SamKnows. They also run the FCC¹s tests and I asked them
some time ago to develop a latency under load test but I am not sure it is
deployed on test units. I will send contact info.

On 2/28/15, 5:32 PM, "Dave Taht" <[email-masked]> wrote:

>Anybody know anybody here that could ask them to run a valid latency
>under load test?
>
>http://media.ofcom.org.uk/news/2014/3g-4g-bb-speeds/
>
>
>
>-- 
>Dave Täht
>Let's make wifi fast, less jittery and reliable again!
>
>https://plus.google.com/u/0/107942175615993706558/posts/TVX3o84jjmb
>_______________________________________________
>Bloat mailing list
>[email-masked]
>https://lists.bufferbloat.net/listinfo/bloat

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 2 Mar 2015 15:03:28 +0000

Provided they share the whole set of data collected to the individual participants on their dashboard, they don't seem to be collecting anything other than UDP latency (without background load up or down)....

Richard

> -----Original Message-----
> From: aqm [mailto:[email-masked]] On Behalf Of Livingood, Jason
> Sent: Montag, 02. März 2015 15:41
> To: Dave Taht; bloat; [email-masked]
> Subject: Re: [aqm] [Bloat] speedtest-like results for 3g and 4g at ofcom
> 
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm