Subject: [aqm] IETF 92 slides

From: "Scheffenegger, Richard" <[email-masked]>
Date: Tue, 24 Mar 2015 11:20:56 +0000

Hi,

for some unknown reason, the slides are not properly linked here

https://datatracker.ietf.org/meeting/92/materials.html#tsv

Please find the links in the meantime here:

Richard Scheffenegger
Storage Infrastructure Architect

NetApp Austria GmbH
+43 676 6543146 Tel
+43 1 3676811-3100 Fax
[email-masked]<mailto:[email-masked]>
www.netapp.at<http://www.netapp.at>

[Unbound Cloud(tm)]<http://www.netapp.com/au/campaigns/unboundcloud/index.aspx?ref_source=udf-cld--16113>
Die neue Vision des Cloud-
Datenmanagements<http://www.netapp.com/de/campaigns/unboundcloud/index.aspx?ref_source=udf-cld--16117>

[Description: Description: Description: Description: Description: Description: Facebook]<http://www.facebook.com/NetAppAustria>

Facebook<http://www.facebook.com/NetAppAustria>

[Description: Description: Description: Description: Description: Description: Twitter]<http://twitter.com/NetAppAustria>

Twitter<http://twitter.com/NetAppAustria>

[Description: Description: Description: Description: Description: Description: YouTube]<http://www.youtube.com/user/NetAppTV>

YouTube<http://www.youtube.com/user/NetAppTV>

[Description: Description: cid:[email-masked]]<http://www.xing.com/companies/netappaustriagmbh/about>

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Tue, 24 Mar 2015 11:22:22 +0000

And, pressed the wrong button (or the right one too early):

Here is the currently working link

https://tools.ietf.org/wg/aqm/agenda

Best regards,
  Richard

From: Scheffenegger, Richard
Sent: Dienstag, 24. März 2015 06:21
To: [email-masked]'
Subject: IETF 92 slides

Hi,

Richard Scheffenegger