Subject: [aqm] webrtc vs aqm and/or sfq

From: Dave Täht <[email-masked]>
Date: Thu, 25 Aug 2016 23:14:51 -0700

Pretty good paper at:

http://c3lab.poliba.it/images/0/0e/Gcc_aqm.pdf

I do keep hoping the videoconferencing folk give ecn a shot one day,
especially for iframes. Has anyone pursued the early line of work for
ecn that was in nada, or tried to add it to gcc?

Another hope is that we see more videoconferencing analyses on wifi and
at higher baseline rates than 2mbit.

---

From: Ingemar Johansson S <[email-masked]>
Date: Sat, 27 Aug 2016 10:01:16 +0000

Hi

For what it is worth, ECN handling is described for SCReAM since a while back. 
It is however not yet implemented in the code at (https://github.com/EricssonResearch/scream ), this is however a quite easy task to do and if the interest in SCReAM picks up then I am happy to spend the 2-3 hours that it takes to add ECN support to the code.

/Ingemar

> -----Original Message-----
> From: Dave Täht [mailto:[email-masked]]
> Sent: den 26 augusti 2016 08:15
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: [rmcat] webrtc vs aqm and/or sfq
> 
> Pretty good paper at:
> 
> especially for iframes. Has anyone pursued the early line of work for ecn that
> was in nada, or tried to add it to gcc?
> 
> Another hope is that we see more videoconferencing analyses on wifi and at
> higher baseline rates than 2mbit.
>