Subject: [aqm] WG status

From: Wesley Eddy <[email-masked]>
Date: Thu, 16 Mar 2017 10:26:06 -0400

I think there are no surprises here, but as there is an IETF meeting 
coming up, I wanted to make sure the AQM WG status is clear.

The final working group document (on CoDel) is now in IETF Last Call, on 
the main IETF list.

AQM does not plan to meet in Chicago, and should be closed down as the 
CoDel draft becomes published.  HOWEVER, the work on L4S and DualQ that 
has been discussed here is continuing in the TSVWG.  People that are 
interested in this should definitely be joining the TSVWG list and 
discussing it there:

https://www.ietf.org/mailman/listinfo/tsvwg

TSVWG has agenda time planned in Chicago for L4S, so you may wish to 
participate there.

For any additional or future work on AQM algorithms, implementation, 
etc., I think there will be several possible options that can apply 
depending on what the work is, including: ICCRG, TSVWG, AD-sponsoring, 
individual submissions, etc.  As usual, ask the ADs when in doubt :)

---

From: Michael Welzl <[email-masked]>
Date: Fri, 17 Mar 2017 09:39:03 +0100

Hi all,

Please note that we also have a talk on TCP Prague scheduled in ICCRG:
https://datatracker.ietf.org/meeting/98/agenda/iccrg/

Cheers,
Michael

> On 16 Mar 2017, at 15:26, Wesley Eddy <[email-masked]> wrote:
> 
> I think there are no surprises here, but as there is an IETF meeting coming up, I wanted to make sure the AQM WG status is clear.
> 
> The final working group document (on CoDel) is now in IETF Last Call, on the main IETF list.
> 
> AQM does not plan to meet in Chicago, and should be closed down as the CoDel draft becomes published.  HOWEVER, the work on L4S and DualQ that has been discussed here is continuing in the TSVWG.  People that are interested in this should definitely be joining the TSVWG list and discussing it there:
> 
> TSVWG has agenda time planned in Chicago for L4S, so you may wish to participate there.
> 
> For any additional or future work on AQM algorithms, implementation, etc., I think there will be several possible options that can apply depending on what the work is, including: ICCRG, TSVWG, AD-sponsoring, individual submissions, etc.  As usual, ask the ADs when in doubt :)
> 
> 
> 
> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm