Subject: RE: [arch-d] Re: [RAM] IRTF RRG: call for participation

From: "Bound, Jim" <[email-masked]>
Date: Fri, 2 Mar 2007 00:20:33 -0500

but it is scheduled on a saturday :--).
/jim 

> -----Original Message-----
> From: Lixia Zhang [mailto:[email-masked]] 
> Sent: Tuesday, February 27, 2007 11:14 AM
> To: Romascanu, Dan ((Dan))
> Cc: Tony Li; [email-masked]; [email-masked]
> Subject: [arch-d] Re: [RAM] IRTF RRG: call for participation
> 
> 
> On Feb 27, 2007, at 3:15 AM, Romascanu, Dan ((Dan)) wrote:
> 
> > Is this meeting open to everybody, open to the IETF meeting 
> attendees, 
> > not open?
> >
> > Dan
> 
> Yes this RRG meeting is open to everyone.  We need the 
> community's joint effort to develop a good architectural solution.
> We would like to encourage people to register for IETF as 
> IETF resources are being used to provide the room, projector, 
> network access, etc. for this meeting.  However for those who 
> do not plan to attend IETF otherwise, it seems unpractical to 
> require them to register for IETF.
> 
> >> -----Original Message-----
> >> From: Tony Li [mailto:[email-masked]]
> >> Sent: Tuesday, February 27, 2007 12:01 AM
> >> To: [email-masked]; [email-masked]
> >> Cc: Lixia Zhang
> >> Subject: [RAM] IRTF RRG: call for participation
> >>
> >>
> >> Hi,
> >>
> >> The Routing Research Group of the IRTF will be holding a one-day 
> >> seminar in Prague on March 17th to discuss the 
> architectural issues 
> >> confronting the Internet.  This meeting will be held in 
> conjunction 
> >> with, and just prior to, the upcoming IETF meeting.
> >>
> >> We would like to invite researchers to participate in this seminar 
> >> and in the ongoing activities of the RRG.  We are calling for 
> >> contributions and talks on architectural problem analysis and 
> >> proposed alternative routing and addressing architectures for the 
> >> Internet.
> >>
> >> Please contact the RRG co-chairs, Lixia Zhang and myself, 
> if you are 
> >> interested in giving a presentation.  Currently scheduled 
> talks can 
> >> be found at 
> http://www1.tools.ietf.org/group/irtf/trac/wiki/RRG.  If 
> >> you are making a presentation, we do ask that your 
> material (papers, 
> >> slides, etc.) be made available via the Internet prior to the 
> >> seminar.
> >>
> >> Regards,
> >> Lixia & Tony
> >>
> >> _______________________________________________
> >> RAM mailing list
> >> [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/ram
> >>
> 
> 
> _______________________________________________
> Architecture-discuss mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/architecture-discuss
> 

_______________________________________________
Architecture-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/architecture-discuss

---

From: Chris Morrow <[email-masked]>
Date: Fri, 2 Mar 2007 01:36:31 -0500

> but it is scheduled on a saturday :--).

but it's important...

---

From: Joe Touch <[email-masked]>
Date: Fri, 02 Mar 2007 06:23:52 -0800

>> but it is scheduled on a saturday :--).

There have been various previous discussions on the issue of holding
side meetings before/after the IETF. It's already a week long, and,
given sufficient planning, there could have been a slot or two where
these issues could have been scheduled.

This meeting may be important in the abstract, but being promoted this
late means that anyone with substantial flight plans is unlikely to
attend. If it's important to have, it's important to schedule in a way
that makes it clear to the community that it's a priority to attend.

Announcing this late and not giving it 'real' slots during the meeting
(couldn't Friday have been cleared?) isn't the best way to achieve that
goal, IMO.

Joe

-- 
----------------------------------------
Joe Touch
Sr. Network Engineer, USAF TSAT Space Segment

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 2 Mar 2007 09:32:40 -0500

Hello;

> that makes it clear to the community that it's a priority to attend.

+1

> (couldn't Friday have been cleared?) isn't the best way to achieve  

Friday already has MBONE Deployment and the Routing Area Working  
Group WG on top of each other;
please do not add a third.

Regards
Marshall

---

From: Joe Touch <[email-masked]>
Date: Fri, 02 Mar 2007 06:41:01 -0800

Marshall Eubanks wrote:
...
> Friday already has MBONE Deployment and the Routing Area Working Group
> WG on top of each other;

FWIW, I was suggesting clearing it, not adding to it.

Joe

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 2 Mar 2007 09:54:40 -0500

Hello;

> FWIW, I was suggesting clearing it, not adding to it.

I know, but good luck to that at this date; as it is, Dino Farinacci  
is hoping to
present in both meetings and I have been unable to get either moved.

Regards
Marshall