Subject: [armd] Oct NANOG ARMD Lightning talk

From: Linda Dunbar <[email-masked]>
Date: Wed, 12 Oct 2011 13:38:06 +0000

Benson and I gave an ARMD lightning talk at the Oct NANOG on Monday. Here are the slides: http://www.nanog.org/meetings/nanog53/presentations/Monday/Dunbar.pdf

Many operators talked to us afterwards, confirmed the generic network designs and the associated pain points described in the slides. For operators who didn't attend the NANOG lightning talk or didn't get chance talking to us afterwards, we would appreciate your feedback either publicly or privately.

Thanks,
Linda & Benson

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 12 Oct 2011 14:32:57 +0000

Just a little background, the goal of this talk is to solicit operators to challenge (publicly or privately) the generic DC network designs and their associated pain points identified so far.  Several operators have indicated to us that they don't want to openly disclose their network issues for various reasons. Therefore, we put together some generic data center network design and associated pain points.

- Linda & Benson

From: [email-masked] [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Wednesday, October 12, 2011 8:38 AM
To: Thomas Narten; [email-masked]; Benson Schliesser
Cc: Ronald Bonica
Subject: [armd] Oct NANOG ARMD Lightning talk

Thanks,
Linda & Benson