Subject: [armd] Call for Agenda Items

From: Benson Schliesser <[email-masked]>
Date: Wed, 19 Oct 2011 14:53:03 -0700

ARMD Contributors -

If you wish to give a presentation at the upcoming ARMD meeting at IETF-82, please send a message to the chairs ([email-masked]) and/or this mailing list ([email-masked]).

All requests must be received by 01-NOV-2011.  Also, all speakers must have submitted a draft by the cut-off.  (See http://www.ietf.org/meeting/cutoff-dates-2011.html#IETF82 for details.)  Exceptions will only be made in exceptional circumstances.

Cheers,
-Benson & Linda

---

From: Manish Karir <[email-masked]>
Date: Fri, 21 Oct 2011 10:56:52 -0400

Hi Benson, Linda,

I would like to request an agenda slot for discussion of a generalized data center reference document for the ARMD group.  The goal is go have
folks agree on something that is generic enough so that the subsequent discussion of pain points or issues can have something to reference in terms
of what and where those pain points are.

Thanks.
-manish

On Oct 19, 2011, at 5:53 PM, Benson Schliesser wrote:

> _______________________________________________
> armd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/armd