Subject: [arp222] Considering to change ARP222 name

From: Linda Dunbar <[email-masked]>
Date: Thu, 26 Aug 2010 10:46:03 -0500

It has been pointed to us by several people that the name ARP222 is a little
misleading. The main objective is to resolve issues associated with Address
Resolution for Massive amount of VMs or virtual hosts/Nodes in one broadcast
Domain. 

What do you think if we change the name to ARMD or ARMND? 

Your opinion is appreciated. 

Linda Dunbar

---

From: Li Yizhou <[email-masked]>
Date: Fri, 27 Aug 2010 08:40:48 +0800

How about just ARM(address resolution for massive nodes) or Armed(address
resolution for massive end-nodes)? :)

Yizhou 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Linda Dunbar
Sent: Thursday, August 26, 2010 11:46 PM
To: [email-masked]
Subject: [arp222] Considering to change ARP222 name

Linda Dunbar

---

From: Ron Cohen <[email-masked]>
Date: Mon, 30 Aug 2010 17:49:04 +0300

How about SAR4VAN: Scalable Address Resolution For Virtualization Aware
Networking?

On Fri, Aug 27, 2010 at 3:40 AM, Li Yizhou <[email-masked]> wrote:

>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Linda Dunbar
> *Sent:* Thursday, August 26, 2010 11:46 PM
> *To:* [email-masked]
> *Subject:* [arp222] Considering to change ARP222 name
>
>  It has been pointed to us by several people that the name ARP222 is a
> little misleading. The main objective is to resolve issues associated with
> *A*ddress *R*esolution for *M*assive amount of VMs or virtual hosts/*N*odes
> in one broadcast *D*omain.
>
>
>
> What do you think if we change the name to *ARMD* or *ARMND*?
>
>
>
> _______________________________________________
> arp222 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/arp222
>
>

---

From: T Sridhar <[email-masked]>
Date: Mon, 30 Aug 2010 12:36:51 -0700

I am in favor of ARMD which could  expand to "Address Resolution Mechanisms for large broadcast Domains".

Thanks,
Sridhar

From: [email-masked] [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Thursday, August 26, 2010 8:46 AM
To: [email-masked]
Subject: [arp222] Considering to change ARP222 name

It has been pointed to us by several people that the name ARP222 is a little misleading. The main objective is to resolve issues associated with Address Resolution for Massive amount of VMs or virtual hosts/Nodes in one broadcast Domain.

Linda Dunbar