Subject: [art] Fwd: New Version Notification for draft-httpemaildevphone-00.txt

From: pradeep xplorer <[email-masked]>
Date: Thu, 13 Dec 2018 07:37:42 +0000

Any comments

Sent from MailDroid<https://goo.gl/ODgwBb>

-----Original Message-----
From: [email-masked]
To: Pradeep Kumar Xplorer <[email-masked]>, pradeep xplorer <[email-masked]>
Sent: Thu, 13 Dec 2018 10:25 AM
Subject: New Version Notification for draft-httpemaildevphone-00.txt

A new version of I-D, draft-httpemaildevphone-00.txt
has been successfully submitted by Pradeep Kumar Xplorer and posted to the
IETF repository.

Name: draft-httpemaildevphone
Revision: 00
Title: Need for associating email address to device address and phone numbers
Document date: 2018-12-13<tel:20181213>
Group: Individual Submission
Pages: 3
URL:            https://www.ietf.org/internet-drafts/draft-httpemaildevphone-00.txt
Status:         https://datatracker.ietf.org/doc/draft-httpemaildevphone/
Htmlized:       https://tools.ietf.org/html/draft-httpemaildevphone-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-httpemaildevphone

Abstract:
    This document describes the need for associating email address to device
address     and phone numbers

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

---

From: pradeep xplorer <[email-masked]>
Date: Tue, 18 Dec 2018 08:07:52 +0000

The ability for me to sit in this internet center and type in device mac address or phone number in To of email and get it delivered to a device would help many. I have no idea why there are no comments. Older people and such  dont use smartphones and would be just comfortable if emails can be read or send with no other functionality without too much knowledge of emailer programmes and email addresses.

I have no idea why there are no comments, it looks related to the
cybercrime i am victimised

________________________________
From: pradeep xplorer <[email-masked]>
Sent: Thursday, December 13, 2018 1:07 PM
To: [email-masked]
Subject: Fwd: New Version Notification for draft-httpemaildevphone-00.txt

Any comments

-----Original Message-----
From: [email-masked]
To: Pradeep Kumar Xplorer <[email-masked]>, pradeep xplorer <[email-masked]>
Sent: Thu, 13 Dec 2018 10:25 AM
Subject: New Version Notification for draft-httpemaildevphone-00.txt

Abstract:

The IETF Secretariat

---

From: pradeep xplorer <[email-masked]>
Date: Tue, 18 Dec 2018 16:52:13 +0000

I object to john klensin responding only to me and continuing to be party to the violence i am victimised to. I have nothing more to say. The idea of having a non computer savvy person having a device with just read and send email is unique.
Yes my personal life is important to me and many around the world including californians and there has to be an end to this crime.

-----Original Message-----
From: John C Klensin <[email-masked]<mailto:[email-masked]>>
To: pradeep xplorer <[email-masked]<mailto:[email-masked]>>
Sent: Tue, 18 Dec 2018 2<tel:20182>:08 PM
Subject: Re: [art] New Version Notification for draft-httpemaildevphone-00.txt

--On Tuesday, December 18, 2018 08<tel:201808>:07 +0000 pradeep xplorer
<[email-masked]<mailto:[email-masked]>> wrote:

> The ability for me to sit in this internet center and type in
> device mac address or phone number in To of email and get it
> delivered to a device would help many. I have no idea why
> there are no comments. Older people and such  dont use
> smartphones and would be just comfortable if emails can be
> read or send with no other functionality without too much
> knowledge of emailer programmes and email addresses.

The problem is that your idea is at variance with both portions
of the email specs that go back decades and with the current
IETF obsession about privacy (as defined in certain ways).  It
also essentially requires a universal contact directory,
something that has been tried several times and failed for
technical as well as political/social reasons (with privacy
being just one of the latter).

For people (and organizations and governments) behaving well and
ethically, your idea would certainly be convenient.  But, sadly,
one must consider others, including the possibility for
malicious actions, as well.

Consider, as the easiest of examples, that phone numbers can be
generated algorithmically with great ease and that MAC addresses
are even easier to generate than phone numbers.  That would be a
considerable boon to spammers and virus-spreaders who would not
even have to find addresses to harvest.

> I have no idea why there are no comments, it looks related to
> the cybercrime i am victimised

I think it is much more likely what I suggested to you some
months ago.  If you post a few ideas that the IETF community
considers bad or really bad (this idea probably falls into the
latter category) without intervening plausible ones, follow the
postings with those ideas, by posts full of complaints about
issues that seem to be about your personal life or otherwise
outside the IETF's scope, and the likely result is that people
will just stop reading your messages or, if they do read them,
decide that they are not worth spending the time needed to reply.

best,
    john

---

From: Ben Campbell <[email-masked]>
Date: Tue, 18 Dec 2018 10:56:02 -0600

(Speaking as an individual)

I’ve read the draft, and I do not agree with the requirement. In the past some mobile provides (and perhaps others) have offered something similar to what you describe, but that is their decision to make. I don’t think it’s appropriate for the IETF to recommend it one way or another.

More importantly, a well-known connection between a person’s email address and phone number is a privacy issue. People may legitimately be willing to share one but not the other. Linking them also creates more correlation opportunities.

To summarize, I think that the requirement expressed in the draft is out of scope for the IETF, and would in fact be harmful if the IETF were to publish it.

Thanks,

Ben.

> On Dec 18, 2018, at 2:07 AM, pradeep xplorer <[email-masked]> wrote:
> 
> From: pradeep xplorer <[email-masked] <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]>
> Sent from MailDroid <https://goo.gl/ODgwBb>
> 
> From: [email-masked] <mailto:[email-masked]>
> To: Pradeep Kumar Xplorer <[email-masked] <mailto:[email-masked]>>, pradeep xplorer <[email-masked] <mailto:[email-masked]>>
> Document date: 2018-12-13 <tel:20181213>
> URL:            https://www.ietf.org/internet-drafts/draft-httpemaildevphone-00.txt <https://www.ietf.org/internet-drafts/draft-httpemaildevphone-00.txt>
> Status:         https://datatracker.ietf.org/doc/draft-httpemaildevphone <https://datatracker.ietf.org/doc/draft-httpemaildevphone>/
> Htmlized:       https://tools.ietf.org/html/draft-httpemaildevphone-00 <https://tools.ietf..org/html/draft-httpemaildevphone-00>
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-httpemaildevphone <https://datatracker.ietf.org/doc/html/draft-httpemaildevphone>
> 
> 
> Abstract:
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> The IETF Secretariat
> 
> _______________________________________________
> art mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/art <https://www.ietf.org/mailman/listinfo/art>

---

From: pradeep xplorer <[email-masked]>
Date: Tue, 18 Dec 2018 17:19:28 +0000

I did not say map device addresses to email. I might want to delete all my email accounts and just give my device address to a few. It probably requires some additional tables and software in operating systems. Once i am online i should get the messages.
An old person in a place like malampuzha who has never used email or internet apps may just want to buy a device and give device address to some. He or she may not be able to learn internet email. But reading and sending messages are not difficult to learn. I think this is good market. Recieving sms is another option but for sender to use email to send to device address is little more usable.i dont see many old generation using emails so this is why i proposed it.
Enough said.

-----Original Message-----
From: Ben Campbell <[email-masked]>
To: pradeep xplorer <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Sent: Tue, 18 Dec 2018 10:26 PM
Subject: Re: [art] New Version Notification for draft-httpemaildevphone-00.txt

Thanks,

Ben.

On Dec 18, 2018, at 2:07 AM, pradeep xplorer <[email-masked]<mailto:[email-masked]>> wrote:

________________________________
From: pradeep xplorer <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, December 13, 2018 1:07 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Fwd: New Version Notification for draft-httpemaildevphone-00.txt

Any comments

-----Original Message-----
From: [email-masked]<mailto:[email-masked]>
To: Pradeep Kumar Xplorer <[email-masked]<mailto:[email-masked]>>, pradeep xplorer <[email-masked]<mailto:[email-masked]>>
Sent: Thu, 13 Dec 2018 10:25 AM
Subject: New Version Notification for draft-httpemaildevphone-00.txt

Htmlized:       https://tools.ietf.org/html/draft-httpemaildevphone-00<https://tools.ietf..org/html/draft-httpemaildevphone-00>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

The IETF Secretariat

_______________________________________________
art mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/art

---

From: Ben Campbell <[email-masked]>
Date: Tue, 18 Dec 2018 17:04:00 -0600

(As ART AD)

Pradeep:

You have been repeatedly warned to avoid abusive and accusatory emails on IETF mail lists. Your posting rights on the ART list are suspended for 30 days. This affects only the ART list at this time.

Ben Campbell
Area Director, Applications and Real-Time Area.

---

From: pradeep xplorer <[email-masked]>
Date: Wed, 19 Dec 2018 08:18:38 +0000

Who are you to warn me. My life in this stage because of many criminal engineers not acknowledging me

-----Original Message-----
From: Ben Campbell <[email-masked]>
To: pradeep xplorer <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, ART ADs <[email-masked]>
Sent: Wed, 19 Dec 2018 4:34 AM
Subject: Re: [art] Fwd: Re: New Version Notification for draft-httpemaildevphone-00.txt

(As ART AD)

Pradeep:

Ben Campbell