Subject: Re: [art] Registration of RO-Crate JSON-LD in Profile URIs registry [RFC7284]

From: Stian Soiland-Reyes <[email-masked]>
Date: Fri, 4 Jun 2021 17:23:55 +0000

Ping,

If this is the wrong mailing list for the below, would you know what is better destination for updating the registry?

-- 
Stian Soiland-Reyes, The University of Manchester
https://www.esciencelab.org.uk/
https://orcid.org/0000-0001-9842-9718
    Please note that I may work flexibly – whilst it suits me to email now, 
    I do not expect a response or action outside of your own working hours.

On 2021-05-27, 10:59, "art on behalf of Stian Soiland-Reyes" <[email-masked] on behalf of [email-masked]> wrote:

    This is a request to IANA to please register the profile URI
    "https://w3id.org/ro/crate" in the "Profile URIs" registry
    according to [RFC7284].

     -  Profile URI: https://w3id.org/ro/crate
     -  Common Name: RO-Crate
     -  Description: Profile of flattened JSON-LD that follow Research Object RO-Crate specifications.
     -  Reference: https://doi.org/10.5281/zenodo.3406497 
     -  Notes:
      Details on applying RO-Crate JSON-LD profile is in the subsection
      "RO-Crate JSON-LD Media type"
      <https://www.researchobject.org/ro-crate/1.1/appendix/jsonld.html#ro-crate-json-ld-media-type> 

      Details on the content of the RO-Crate JSON-LD is in the subsection
      "RO-Crate Metadata File"
      <https://www.researchobject.org/ro-crate/1.1/structure.html#ro-crate-metadata-file-ro-crate-metadatajson>

    BTW; it may be beneficial to update
    https://www.iana.org/assignments/profile-uris/profile-uris.xhtml 
    to point to this mailing list as apps-discuss has been decommissioned.

    -- 
    Stian Soiland-Reyes, The University of Manchester
    https://www.esciencelab.org.uk/
    https://orcid.org/0000-0001-9842-9718
        Please note that I may work flexibly – whilst it suits me to email now, 
        I do not expect a response or action outside of your own working hours.

    _______________________________________________
    art mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/art

---

From: Francesca Palombini <[email-masked]>
Date: Fri, 4 Jun 2021 19:21:18 +0000

Hi Stian,

Please use the following link to reach IANA and go forward with the registration: https://www.iana.org/form/protocol-assignment .

Francesca

On 04/06/2021, 19:24, "art on behalf of Stian Soiland-Reyes" <[email-masked] on behalf of [email-masked]> wrote:

    Ping,

    https://protect2.fireeye.com/v1/url?k=0a8166ae-551a5fae-0a812635-86fc6812c361-8df3ba7833655209&q=1&e=6fb0cffc-4ae2-4872-b098-8b3d30a50305&u=https%3A%2F%2Fwww.esciencelab.org.uk%2F

        This is a request to IANA to please register the profile URI
        "https://protect2.fireeye.com/v1/url?k=81dc40ff-de4779ff-81dc0064-86fc6812c361-b8d16920a61a307e&q=1&e=6fb0cffc-4ae2-4872-b098-8b3d30a50305&u=https%3A%2F%2Fw3id.org%2Fro%2Fcrate" in the "Profile URIs" registry
        according to [RFC7284].

         -  Profile URI: https://protect2.fireeye.com/v1/url?k=bf3e89cc-e0a5b0cc-bf3ec957-86fc6812c361-82e6987f7a756a84&q=1&e=6fb0cffc-4ae2-4872-b098-8b3d30a50305&u=https%3A%2F%2Fw3id.org%2Fro%2Fcrate
         -  Common Name: RO-Crate
         -  Description: Profile of flattened JSON-LD that follow Research Object RO-Crate specifications.
         -  Reference: https://doi.org/10.5281/zenodo.3406497 
         -  Notes:
          Details on applying RO-Crate JSON-LD profile is in the subsection
          "RO-Crate JSON-LD Media type"
          <https://protect2.fireeye.com/v1/url?k=4e953973-110e0073-4e9579e8-86fc6812c361-7cf6e9a87dc3b04c&q=1&e=6fb0cffc-4ae2-4872-b098-8b3d30a50305&u=https%3A%2F%2Fwww.researchobject.org%2Fro-crate%2F1.1%2Fappendix%2Fjsonld.html%23ro-crate-json-ld-media-type> 

          Details on the content of the RO-Crate JSON-LD is in the subsection
          "RO-Crate Metadata File"
          <https://protect2.fireeye.com/v1/url?k=5eb52cfd-012e15fd-5eb56c66-86fc6812c361-de411d4a42c9eb3f&q=1&e=6fb0cffc-4ae2-4872-b098-8b3d30a50305&u=https%3A%2F%2Fwww.researchobject.org%2Fro-crate%2F1.1%2Fstructure.html%23ro-crate-metadata-file-ro-crate-metadatajson>

        https://protect2.fireeye.com/v1/url?k=efc27f55-b0594655-efc23fce-86fc6812c361-e3565a17a61c4d9b&q=1&e=6fb0cffc-4ae2-4872-b098-8b3d30a50305&u=https%3A%2F%2Fwww.esciencelab.org.uk%2F