Subject: [Asdf] ASDF design team meeting March 30th 1400UTC

From: Niklas Widell <[email-masked]>
Date: Fri, 25 Mar 2022 13:38:22 +0000

Hi,
Welcome to next ASDF design team meeting on March 30th, 1400UTC.
Focus is on closing issues remaining before WGLC.

Webex: https://ietf.webex.com/ietf/j.php?MTID=mc5790cb6dd6f3610a473b696fa09aa0f

Cheers,
Niklas, for the chairs

---

From: Niklas Widell <[email-masked]>
Date: Tue, 29 Mar 2022 06:43:17 +0000

Hi,
Please note that the meeting is on March 30th 1300UTC (1500CEST, 1600EEST, 0600PDT) – there was a DST-related miscalculation in the previous mail – the webex invite is still correct

Sorry for the confusion

Cheers,
Niklas

On 2022-03-25, 14:38, "Niklas Widell" <[email-masked]> wrote:

Hi,

Cheers,
Niklas, for the chairs

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 30 Mar 2022 14:48:19 +0200

I have made some slides that might allow us to go through the open issues in a structured way.

See you all in 10 minutes!

Grüße, Carsten

---

From: Niklas Widell <[email-masked]>
Date: Wed, 30 Mar 2022 12:53:41 +0000

Perfect thanks (I still have a sore throat and cannot talk very much …)

Cheers,
Niklas

On 2022-03-30, 14:48, "Carsten Bormann" <[email-masked]> wrote:

Grüße, Carsten