Subject: RE: [Asrg] Organizing the ASRG list

From: Paul Judge <[email-masked]>
Date: Fri, 25 Apr 2003 18:13:49 -0400

There was a gentleman that volunteered early on to set up a mail-to-news
gateway. Does anyone know of progress there? If not, there should be some
free mail-to-news gateway that handle synchronization. Also, William Elan is
working on organizing threads as they relate to the ASRG work items.
William, any estimate on when that will be ready for distribution?

> -----Original Message-----
> From: Alan Maitland [mailto:[email-masked]] 
> Sent: Friday, April 25, 2003 4:57 PM
> To: [email-masked]
> Subject: [Asrg] Organizing the ASRG list
> 
> 
> ASRG List members,
> 
> I have been watching this list and the various threads 
> started here since 
> 3/6/2003 and am starting to see how it might be useful to 
> establish an HTML 
> based board for keeping tabs of the threads and some of the 
> really useful 
> thoughts expressed on this list.
> 
> While I don't know if I am being impertinent in suggesting 
> such things, I 
> would be pleased to dredge up a machine to help in keeping 
> track of the 
> threads and messages if this seems a need others see as well. 
>  I seem to 
> recall having an old copy of WebBoard, which I could drag out 
> into service 
> for this purpose and would be happy to find an appropriate place in 
> Commerco's network to place it if others on the list would like me to 
> (e.g., something like a UCE.Board.Org address might be right 
> and no, the 
> address is not set up yet).
> 
> The only major hitch in the plan which I see might be in 
> keeping threads 
> from the list and WebBoard synchronized properly.  I am sure others 
> probably have thoughts on this, but in bringing the issue of list 
> organization up, perhaps an even better answer will present itself.
> 
> Best,
> 
> Alan Maitland
> The Commerce Company - Making Commerce Simple(sm) 
http://WWW.Commerco.Com/

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: J C Lawrence <[email-masked]>
Date: Fri, 25 Apr 2003 15:46:05 -0700

On Fri, 25 Apr 2003 18:13:49 -0400 
Paul Judge <[email-masked]> wrote:

> There was a gentleman that volunteered early on to set up a
> mail-to-news gateway. Does anyone know of progress there? 

The trivial route is to use GMane.

-- 
J C Lawrence                
---------(*)                Satan, oscillate my metallic sonatas. 
[email-masked]               He lived as a devil, eh?		  
http://www.kanga.nu/~claw/  Evil is a name of a foeman, as I live.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Dave Crocker <[email-masked]>
Date: Fri, 25 Apr 2003 22:06:28 -0700

Paul,

there's software that provides a threaded web archive of an
email list.   this will probably be particularly helpful, though of
course mail2news would be nice also.

PJ> There was a gentleman that volunteered early on to set up a mail-to-news
PJ> gateway. Does anyone know of progress there? If not, there should be some
PJ> free mail-to-news gateway that handle synchronization. Also, William Elan is
PJ> working on organizing threads as they relate to the ASRG work items.
PJ> William, any estimate on when that will be ready for distribution?

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>

---

From: Vernon Schryver <[email-masked]>
Date: Sat, 26 Apr 2003 12:27:06 -0600 (MDT)

> From: Dave Crocker <[email-masked]>

> course mail2news would be nice also.

Perhaps something like current threaded archive of this mailing list in
https://www1.ietf.org/mail-archive/working-groups/asrg/current/threads.html ?

That feature of mailman was one of its advantanages that caused me to
choose it over majordomo the last time I looked.

Vernon Schryver    [email-masked]
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: J C Lawrence <[email-masked]>
Date: Sat, 26 Apr 2003 12:38:06 -0700

On Sat, 26 Apr 2003 12:27:06 -0600 (MDT) 

>> there's software that provides a threaded web archive of an email
>> list.  this will probably be particularly helpful, though of course
>> mail2news would be nice also.

> https://www1.ietf.org/mail-archive/working-groups/asrg/current/threads.html

Would anyone have a complaint if I registered ASRG with GMane?  If you
have mboxes or MH folders of the back traffic I can have those imported
into GMane's setup as well.

  http://gmane.org/

Many problems solved with one stone: threaded web based archives that
you can post thru, a decent search interface, NNTP access to the list
and its archives, full TMDA-based spam protection for the list and those
posting thru GMane (via web or NNTP), etc.  

What's not to like?

I'm also quite willing to set up and host a Wiki for ASRG.  In fact, if
I don't hear any counters...

> choose it over majordomo the last time I looked.

Aye, there are many good things about Mailman.

---

From: Neale Pickett <[email-masked]>
Date: Sat, 26 Apr 2003 13:10:49 -0700

J C Lawrence <[email-masked]> writes:

> Would anyone have a complaint if I registered ASRG with GMane?  

Somebody already did, quite a while ago.

http://news.gmane.org/thread.php?group=gmane.ietf.asrg
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: J C Lawrence <[email-masked]>
Date: Sat, 26 Apr 2003 13:14:28 -0700

On Sat, 26 Apr 2003 13:10:49 -0700 

> http://news.gmane.org/thread.php?group=gmane.ietf.asrg

Most excellent.  I must have fat-fingered my search.