Subject: RE: [Asrg] Protecting Legitimate Commercial Email (was Re: ESPC P roposal)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 28 Apr 2003 17:48:50 -0700

They swipeth your registration badge.

Of course some of us use disposable email addresses for that
application :-)

I guess we could see about getting a feature added to mail servers, 
clients to autogenerate a temporary use mail alias on request.

		Phill

> -----Original Message-----
> From: Kee Hinckley [mailto:[email-masked]]
> Sent: Monday, April 28, 2003 4:52 PM
> To: Hallam-Baker, Phillip
> Cc: [email-masked]
> Subject: RE: [Asrg] Protecting Legitimate Commercial Email 
> (was Re: ESPC
> P roposal)
> 
> 
> At 11:48 AM -0700 4/28/03, Hallam-Baker, Phillip wrote:
> >I just went to the RSA show. In return for giving my email I 
> got approx $30
> >worth of free merchandise. So yes all that mail is going 
> straight to the bit
> >bucket but I cannot complain that the email is completely 
> unsolicited.
> 
> What percentage of the email addresses they received do you think 
> were fake?  (Or did they nab it from the conference registration 
> info.)
> -- 
> Kee Hinckley
> http://www.messagefire.com/          Junk-Free Email Filtering
> http://commons.somewhere.com/buzz/   Writings on Technology 
> and Society
> 
> I'm not sure which upsets me more: that people are so 
> unwilling to accept
> responsibility for their own actions, or that they are so 
> eager to regulate
> everyone else's.
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: J C Lawrence <[email-masked]>
Date: Mon, 28 Apr 2003 18:40:24 -0700

On Mon, 28 Apr 2003 17:48:50 -0700 

> clients to autogenerate a temporary use mail alias on request.

ObNote: TMDA does this today, and has done for quite a while.

-- 
J C Lawrence                
---------(*)                Satan, oscillate my metallic sonatas. 
[email-masked]               He lived as a devil, eh?		  
http://www.kanga.nu/~claw/  Evil is a name of a foeman, as I live.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg