Subject: [Asrg] Indescriminate WANTED spam

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 3 Apr 2003 07:37:22 -0800

The Honk Kong authorities just used a mass SMS message to 
end a panic about the colony being quarantined for SARS:

http://www.guardian.co.uk/online/news/0,12597,928906,00.html

So some mass messages that are indiscriminate can be wanted.
I may not want to receive the message but I probably want the
idiots out there panic buying to do so.

	Phill
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Markus Stumpf <[email-masked]>
Date: Thu, 3 Apr 2003 18:09:22 +0200

> So some mass messages that are indiscriminate can be wanted.

And how many of those panicing idiots paniced just because they got the
message?

And how about a radio/tv message every 15 minutes? Wouldn't  that have
been far more effective?

	\Maex

-- 
SpaceNet AG            | Joseph-Dollinger-Bogen 14 | Fon: +49 (89) 32356-0
Research & Development |       D-80807 Muenchen    | Fax: +49 (89) 32356-299
"The security, stability and reliability of a computer system is reciprocally
 proportional to the amount of vacuity between the ears of the admin"
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Chuq Von Rospach <[email-masked]>
Date: Thu, 3 Apr 2003 09:28:38 -0800

> And how about a radio/tv message every 15 minutes? Wouldn't  that have

in hong kong? probably not, actually.

(a quiet reminder that not every place is like the one you're in)

---

From: Chuq Von Rospach <[email-masked]>
Date: Thu, 3 Apr 2003 09:28:38 -0800

---

From: Markus Stumpf <[email-masked]>
Date: Thu, 3 Apr 2003 19:35:55 +0200

> (a quiet reminder that not every place is like the one you're in)

Never been to Hong Kong but Bangkok and Thailand, Malaysia, Indonesia
in general and they all had that little radios and TV running 24h a day.
But Hong Kong seems to be different then, that's why I asked ;-)

	\Maex