Subject: Re: [Asrg] [Asr?g] Legal side track

From: "John Fenley" <[email-masked]>
Date: Tue, 15 Apr 2003 20:03:43 -0600

>From: [email-masked]
>   I don't know if you live in the same ivory tower as Lessig, but you
>don't seem to appreciate that spammers are 100%, amoral/immoral, greedy
>bastards.  They *KNOW* their garbage isn't wanted, and they go to great
>lengths to evade blocking.  They *DELIBERATELY FORGE RETURN ADDRESSES*
>to *AVOID* getting the flames back from unwilling recipients.  Bounce
>messages will simply bury innocent 3rd-parties under a ton of bounces.
>
>   In plain English, this is an ugly/dirty war, and if you insist on
>using Marquis of Queensbury rules against a dirty opponent who doesn't,
>you will end up losing the war.  I don't want to lose the war.

Fighting cleanly is the only way to truly win.

There are only 3 flaws I can find in my "clean" system now.

1. Spoofed addresses
Spoofing addresses will only work if the spoofed address has a large 
subscriber list. That will be tough to deal with.

2. Hijacking of entry &addresses in the database
Hijacking of address entrys can easily be changed by quick human 
intervention.

and
3. resistance to Challenge/Response(which i don't see as a problem)
Once people get used to it, it will be like second nature.

John Fenley
www.pontifier.com

_________________________________________________________________
Help STOP SPAM with the new MSN 8 and get 2 months FREE*  
http://join.msn.com/?page=features/junkmail

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked]
Date: Wed, 16 Apr 2003 22:12:18 -0400

On Tue, Apr 15, 2003 at 08:03:43PM -0600, John Fenley wrote

> Once people get used to it, it will be like second nature.

  The *ONLY* way it'll work will be as a pseudo-reject at the SMTP
stage, e.g. a "950 Challenge: blah, blah, blah" message, which will be
seen by legitimate senders, and replied to.  If it's at the MUA level,
then innocent 3rd parties will get mailbombed.  Think orders of
magnitude in excess of...

> Mar 29 04:09:20 manson filt-smtpd[15474]: DENYMAIL: ([email-masked]) -> ([email-masked]) [217.199.183.18]
> Mar 29 04:09:41 manson filt-smtpd[15486]: DENYMAIL: ([email-masked]) -> ([email-masked]) [217.199.183.18]
> Mar 29 04:10:13 manson filt-smtpd[15527]: DENYMAIL: ([email-masked]) -> ([email-masked]) [217.199.183.18]
> Mar 30 05:04:58 manson filt-smtpd[11931]: DENYMAIL: ([email-masked]) -> ([email-masked]) [217.199.183.18]
> Mar 30 05:05:11 manson filt-smtpd[11937]: DENYMAIL: ([email-masked]) -> ([email-masked]) [217.199.183.18]
> Mar 30 05:05:25 manson filt-smtpd[11977]: DENYMAIL: ([email-masked]) -> ([email-masked]) [217.199.183.18]
> Mar 30 05:05:57 manson filt-smtpd[11990]: DENYMAIL: ([email-masked]) -> ([email-masked]) [217.199.183.18]
> Mar 30 05:06:11 manson filt-smtpd[12007]: DENYMAIL: ([email-masked]) -> ([email-masked]) [217.199.183.18]
> Mar 31 01:54:03 manson filt-smtpd[19607]: DENYMAIL: ([email-masked]) -> ([email-masked]) [217.199.183.18]
> Mar 31 01:54:06 manson filt-smtpd[19608]: DENYMAIL: ([email-masked]) -> ([email-masked]) [217.199.183.18]
> Mar 31 01:54:35 manson filt-smtpd[19643]: DENYMAIL: ([email-masked]) -> ([email-masked]) [217.199.183.18]

  For real shits and giggles...

  - Spammer somewhere on the net sends a spam "From:" a forged address
    of [email-masked] to [email-masked]
  - [email-masked] uses challenge/response.  His MUA sees a
    non-whitelisted "From:" address and sends a challenge to
    [email-masked]
  - [email-masked]  uses challenge/response.  His MUA sees a
    non-whitelisted "From:" address and sends a challenge to
    [email-masked]
  - [email-masked] challenges [email-masked]
  - [email-masked]  challenges [email-masked]
  - ...do you see the problem here ?

-- 
Walter Dnes <[email-masked]>
An infinite number of monkeys pounding away on keyboards will
eventually produce a report showing that Windows is more secure,
and has a lower TCO, than linux.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg