Subject: RE: [Asrg] Challenge to Challenge response

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 23 Apr 2003 05:59:51 -0700

> >Also, I communicate with the people at Qualcomm in charge of Eudora 
> >every once in awhile and Eudora still is under active development. 
> >Just because they
> 
> As an alpha tester for Eudora, I can assure you that development for 
> the product is very active.  There was definitely a hiatus for a 
> while, but the new version definitely puts it on parity with the 
> features of other products out there.

I talked to one of the Qualcomm engineers, the message I got was,
"why are you bothering us about something that in't a phone?". They
could give me no contact for the development group, there did not
appear to be one.

If you know different then that is good.

> If there is interest in getting S/MIME support into the product, now 
> would be the right time to try contacting them again.

The feedback I got was that they think that a plug in solution is
perfectly OK, even though plug ins end up being completely 
unmanageable in a corporate environment, especially once you
have more than one.

The representation on crypto was that the company had some sort
of export control related allergy to it - even though that issue
went away long ago. It sounded like the French ban on import
of crypto was going to determine the product future.

It would be good if at a minimum Eudora would actually handle
S/MIME messages without creating the issues it currently does
with attachments.

		Phill

---

From: Kee Hinckley <[email-masked]>
Date: Wed, 23 Apr 2003 10:28:38 -0400

At 5:59 AM -0700 4/23/03, Hallam-Baker, Phillip wrote:
>Content-Type: application/x-pkcs7-signature;
>	name="smime.p7s"
>Content-Disposition: attachment;
>	filename="smime.p7s"
>
>Attachment converted: Data:smime 5.p7s (????/----) (000BEC29)

You mean that problem?

I've sent you the introductions off list.
-- 
Kee Hinckley
http://www.messagefire.com/          Junk-Free Email Filtering
http://commons.somewhere.com/buzz/   Writings on Technology and Society

I'm not sure which upsets me more: that people are so unwilling to accept
responsibility for their own actions, or that they are so eager to regulate
everyone else's.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg