Subject: RE: [Asrg] Spam Control Complexity -- scaling, adoption, diversit y and scenarios

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 21 Apr 2003 13:59:23 -0700

'He whistles louder when he has nothing, nothing at all'

Ever watch the MASH episode where they play poker?

If the spam senders attack secondaries there has to be a value to detecting
that in spamassasin etc.

	Phill

> -----Original Message-----
> From: Vernon Schryver [mailto:[email-masked]]
> Sent: Monday, April 21, 2003 4:29 PM
> To: [email-masked]
> Subject: Re: [Asrg] Spam Control Complexity -- scaling, adoption,
> diversit y and scenarios
> 
> 
> > >are double bounces from a system that is an MX secondary.  The
> > >bounces are for spam that was accepted by the secondary, refused
> > >by the primary, and cannot be returned to the spammer.  Even the
> > >most non-network oriented single-ended filter would benefit from
> > >protocols that coordinate MX secondaries.
> 
> > ...
> > You can make secondary mail server know valid addresses in 
> the domain 
> 
> In the real world, that is wrong.  Only when the MX secondaries are
> either unneeded or practically the same computer as the MX primary
> can you hope to have a common list of valid addresses.  The rest of
> the time, there are compelling practical and policy reasons that keep
> MX secondaries from having a common and complete list of 
> valid addresses.
> Moreover, this is entirely irrelevant to problem mentioned.
> 
> > and reject the remaining.
> > Such solutions for sendmail have been discussed a few times in 
> > news:comp.mail.sendmail :
> > a) virtusertable for non local email domains
> 
> That is irrelevant to the problem I'm talking about as well as not
> useful for the problem you are talking about.
> 
> > b) LDAP based routing [FEATURE(`ldap_routing')]
> 
> Thaty is irrelevant to the problem I'm talking about as well as
> a doubtful solution for the problem you are talking about.
> 
> > If you need more details ask on news:comp.mail.sendmail
> 
> A newsgroup is rarely my first suggestion for technical information,
> particularly in a forum where contributors should be expected to know
> far more about the topic than the vast majority of contributors to
> newsgroups.  Far better sources for information about sendmail include
> the sendmail "ops" document, the cf/README file, the sendmail source,
> and the many web pages at http://www.sendmail.org.
> 
> 
> > I suggest to change wording of the recommendation because I 
> also think 
> > that secondary that accept message to invalid address in 
> the domain is 
> > not a good idea.
> 
> Please re-read what I wrote and consider the context.  The reason the
> primary MX server rejects the messages that have come through the
> secondary MX server is that they fail either DCC or sendmail access_DB
> filtering.  The target addresses are entirely valid.  The invalid
> addresses are the nominal senders of the spam.
> 
> 
> Vernon Schryver    [email-masked]
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked] (Justin Mason)
Date: Tue, 22 Apr 2003 14:10:41 +0100

> If the spam senders attack secondaries there has to be a value to detecting

Yeah, there is already.  Of course, as this test becomes more popular,
the clever spammers move to *not* relaying via secondary.  It's not
a huge change to their modus operandi, so easy for them to avoid.

--j.