Subject: RE: [Asrg] 25th anniversary of Spam

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 29 Apr 2003 07:33:30 -0700

> > From: Brad Templeton <[email-masked]>
> 
> > I've been not receiving the group for a while since I have 
> too much work
> > to do ...
> 
> > ...
> > Replies directly to me as I am not getting the list right now.
> 
> Hit-and-run messages like that a mild form of abuse.  If you are not
> willing to deal with the traffic in the mailing list (or newsgroup),
> then you should not contribute to it.

Perhaps if every message on the list did not receive a mssive like
the above from Vernon there would be more people willing to contribute
on an ongoing basis.

		Phill
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: wayne <[email-masked]>
Date: 29 Apr 2003 12:28:42 -0500

In <[email-masked]> "Hallam-Baker, Phillip" <[email-masked]> writes:

> > > too much work to do ...

Read what Brad wrote.  It isn't comments from Vernon that causes Brad
to pop on and off the list.  (Besides, you are overstating things
again.  Vernon doesn't reply to every message, not even close.  It
just seems that way.)

-wayne