Subject: RE: [Asrg] New take on emerging idea.

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 7 Apr 2003 12:35:53 -0700

That is equally clueless since there is prior art to 1992 when the
challenge/response was used at MIT for the Clinton/Gore 92 Online Campaign.

However it is one of those cases where a patent does have a positive
social value by eliminating a technology that needs elimination.

		Phill

> -----Original Message-----
> From: Chuq Von Rospach [mailto:[email-masked]]
> Sent: Monday, April 07, 2003 3:32 PM
> To: Hallam-Baker, Phillip
> Cc: 'Kee Hinckley'; John Constantinescu; [email-masked]
> Subject: Re: [Asrg] New take on emerging idea.
> 
> 
> 
> On Monday, April 7, 2003, at 12:10  PM, Hallam-Baker, Phillip wrote:
> 
> > It might get the idea past some venture capital. Only you had
> > better be very quick as there are about six companies that have
> > been funded arround the exact same idea already.
> >
> 
> and they seem to be aimed at spending most of that money either 
> defending their patents or buying lawyers to try to get people to 
> license their patents.
> 
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Chuq Von Rospach <[email-masked]>
Date: Mon, 7 Apr 2003 12:39:43 -0700

> social value by eliminating a technology that needs elimination.

It's only clueless until people decide it's cheaper to license than to 
fight. But that's off-topic for here, so I won't pursue it.