Subject: RE: [Asrg] MAC Constructed Message Ids.

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sun, 6 Apr 2003 21:03:26 -0700

> Accepted, however the cost barrier to getting all the MUAs 
> and the MTAs
> upgraded is prohibitive.

Probably not that great since this is single ended adoption.
The benefit is felt bhy the MTA that adopts, so much faster
penetration.

OK the reply-to is still a sticky one, but we can get mailing
lists upgraded and get a large deployment footprint at low
cost.

		Phill
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Bruce Brown" <[email-masked]>
Date: Mon, 7 Apr 2003 02:40:17 -0700

Are you proposing that the message ID remain constant
regardless of the number of relays it passes through?
Or, does each point (MTA) in a relay alter the message ID?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Hallam-Baker, Phillip
> Sent: Sunday, April 06, 2003 9:03 PM
> To: 'J C Lawrence'; Hallam-Baker, Phillip
> Cc: [email-masked]
> Subject: RE: [Asrg] MAC Constructed Message Ids. 
> 
>

---

From: J C Lawrence <[email-masked]>
Date: Mon, 07 Apr 2003 12:34:47 -0700

On Mon, 7 Apr 2003 02:40:17 -0700 
Bruce Brown <[email-masked]> wrote:

> Are you proposing that the message ID remain constant regardless of
> the number of relays it passes through?  Or, does each point (MTA) in
> a relay alter the message ID?

ObNote: This question was not directed to me or any of my contentions,
but I'm part of the conversation the question was posed to.

My preference is for Message-ID to be set by the MUA and to remain
inviolate for the entire life of the message, no matter the number of
relays, list servers, redirections, etc it passes thru.

-- 
J C Lawrence                
---------(*)                Satan, oscillate my metallic sonatas. 
[email-masked]               He lived as a devil, eh?		  
http://www.kanga.nu/~claw/  Evil is a name of a foeman, as I live.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg