Subject: RE: [Asrg] How to defeat spam that uses encryption?

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sun, 20 Apr 2003 18:55:12 -0700

Nathaniel,

	Read my original post, I was not disputing your contention re binary
I was stating that the requirement for base64 comes from more than the 7/8
bit nonsense.

	RFC 3030 is a long overdue correction to the SMTP protocol. It is
very similar to the chunked encoding I worked on in HTTP. You may recall
that I was the principal opponent of reusung the inappropriate MIME chunking
mechanism for that purpose. 

		Phill

> -----Original Message-----
> From: Nathaniel Borenstein [mailto:[email-masked]]
> Sent: Sunday, April 20, 2003 3:22 PM
> To: Hallam-Baker, Phillip
> Cc: [email-masked]
> Subject: Re: [Asrg] How to defeat spam that uses encryption?
> 
> 
> 
> On Sunday, April 20, 2003, at 02:32  PM, Hallam-Baker, Phillip wrote:
> >
> > The word 'molest' was chosen quite deliberately. And all these
> > problems exist whether you have 8-bit or 7-bit transport.
> 
> Yes, that's why I didn't recommend or even mention 8-bit 
> transport.  I 
> recommended binary transport.  There's a big difference, and the 
> problems you describe all go away with binary transport.  You're 
> arguing with a straw man that nobody is advocating -- please 
> check out 
> RFC 3030, as I mentioned in my previous message.
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Nathaniel Borenstein <[email-masked]>
Date: Mon, 21 Apr 2003 09:40:48 -0400

Sounds like we're actually in violent agreement, then.  -- N

>> RFC 3030, as I mentioned in my previous message.
----
    A smart bomb would work for peace.
----