Subject: RE: [Asrg] A New Plan for No Spam / Velocity Indicator

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 25 Apr 2003 20:15:25 -0700

Like 89 is not a big number, but it is a lot bigger than 0.

> -----Original Message-----
> From: Jim Youll [mailto:[email-masked]]
> Sent: Friday, April 25, 2003 11:09 PM
> To: Vernon Schryver; [email-masked]
> Subject: RE: [Asrg] A New Plan for No Spam / Velocity Indicator
> 
> 
> At 20:41 -0600 4/25/03, Vernon Schryver wrote:
> >  > From: "Hallam-Baker, Phillip" <[email-masked]>
> >
> >>  ...
> >  > >   - A definition of the spam problem based on 89 
> messages received by
> >I am bothered by the facile talk from many quarters of a spam corpus
> >of a few thousand messages collected over months or years.  
> Characterizing
> >spam in an academically rigorous way is hard and I heard of 
> no serious
> >efforts in that direction.  If one doesn't have many current samples
> >from many addresses at many different kinds of domains, I do not see
> >how one could claim to have more than mildly interesting anectdotes.
> >We're talking about a population of 1,000,000,000s of messages sent
> >daily to 100,000,000s of addresses.  Any sample of fewer than 0.1% or
> >1,000,000s of messages/day (millions per day!) requires convincing
> >arguments that it is representative instead of mere anectdotes.
> 
> 
> So, 89 isn't a very big number but...
> 
> when you back out the *redundancy* (most of those 1,000,000s a day
> are like most of the others) what's really there? Granted there may be
> some things that cannot be measured without knowing the true volume,
> but surely useful information can be derived.
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Jim Youll <[email-masked]>
Date: Sat, 26 Apr 2003 08:39:48 -0400

>Like 89 is not a big number, but it is a lot bigger than 0.

But it really depends on the quality of the sample... Intuitively it 
"feels" like you'd need more than that to really represent the 
situation, but looking at the sample by itself, there's no way to 
know.

Perhaps this is one of those situations where it may be necessary to 
take a very large sample that helps to determine how big a sample 
size is really needed, and to judge the quality of those already 
in-hand.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg