Subject: RE: [Asrg] ESPC Proposal

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sun, 27 Apr 2003 09:05:59 -0700

Another piece of evidence here:

Date: Fri, 25 Apr 2003 23:35:38 -0500 (CDT) 
From: AIOnetwork News6 <[email-masked]> 
To: [email-masked] 
Subject: Confirmation Needed - [email-masked]

-- Attached spam deleted.

The problem with C/R schemes is that there is no way to ensure that
the challenge does not contain spam.

		Phill

> -----Original Message-----
> From: John Fenley [mailto:[email-masked]]
> Sent: Saturday, April 26, 2003 7:57 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: [Asrg] ESPC Proposal
> 
> 
> >From: "Hallam-Baker, Phillip" <[email-masked]>
> >	I note that our own spam filters are blocking my daily 
> notifications
> >from Ameritrade and BBC News, despite the fact both were 
> opt-in. We really
> >need a mechanism for communicating the optin to the MTAs.
> 
> www.choicelist.com
> My system could do this, but nobody cares.
> John Fenley
> 
> _________________________________________________________________
> MSN 8 helps eliminate e-mail viruses. Get 2 months FREE*.  
> http://join.msn.com/?page=features/virus
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Andrzej Filip <[email-masked]>
Date: Sun, 27 Apr 2003 20:36:25 +0200

Hallam-Baker, Phillip wrote:

>[...]
It matters only if the challenge requires "manual processing", sending 
spam to auto responders is "less profitable" :-)
One possible way is to treat C/R as fully automatic two last stages of 
"three way handshake" (TCP like) initiaded by sending a "normal" message 
[weak sender authentication].

C from auto responder: I have received a message from you (sender, 
message-id,date,size ...). Have you sent it ?
R from auto responder: YES/no answer

BTW I am under impression that most people assume that messages is 
halted until the challenge is answered. Another possible method is to 
"delay" message:
message is delivered even when no response is received if "mass spam 
detection" (razor/pyzor/DCC) fails to classify it as spam during 
"recheck" after 1-2h

-- 
Andrzej [pl>en: Andrew] Adam Filip http://www.polbox.com/a/anfi/