Subject: [Asrg] RE: [Asrg]2.b. Spam corpuses

From: Paul Judge <[email-masked]>
Date: Fri, 11 Apr 2003 07:21:49 -0400

Spamarchive.org

Has been collecting spam since November. There is an archive of spam that
was hand-submitted by humans. There is also an archive of spam that was
detected and forwarded by spam tools (i.e. spamassassin).

It receives about 5,000 spam messages daily and releases the new archives
daily.

As far as I know, this is the largest and freshest archive of spam messages.
At this time, it does not provide an archive of ham.

> -----Original Message-----
> From: J C Lawrence [mailto:[email-masked]] 
> Sent: Thursday, April 10, 2003 10:42 PM
> To: [email-masked]
> Subject: Re: [Asrg] Spam corpuses 
> 
> 
> On Thu, 10 Apr 2003 22:02:45 -0400 
> Terri Oda <[email-masked]> wrote:
> 
> > Does anyone besides Spam Assassin have a decent corpus of spam for 
> > training and testing filters?  This could be with or 
> without non-spam.
> 
> I use SpamAssassin, RBLs, and a few other tools on this 
> account, and get the better part of 100 - 150 spam per day.  
> I also run a number of salt addresses which pipe directly 
> into razor-report which get a some traffic.  It would be 
> fairly easy for me to just let those streams collect to help 
> build a new corpus.  If even a small handful of us did this 
> I'm sure we could rapidly come up with a respectable set.
> 
> -- 
> J C Lawrence                
> ---------(*)                Satan, oscillate my metallic sonatas. 
> [email-masked]               He lived as a devil, eh?		  
> http://www.kanga.nu/~claw/  Evil is a name of a foeman, as I 
> live. _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked] (Justin Mason)
Date: Fri, 11 Apr 2003 10:35:41 -0700

> At this time, it does not provide an archive of ham.

Does it still strip the Received headers from the messages?   That's been the
biggest problem we've had with it in the past....

--j.

---

From: "Chris Lewis" <[email-masked]>
Date: Sat, 12 Apr 2003 03:56:43 -0400

> At this time, it does not provide an archive of ham.

FYI, we're collecting spam at the rate of about 1 million 
recipients/day.  While we can't generally release it, it may be possible 
to do extractions from it for specific purposes.