Subject: Re: [Asrg] A New Plan for No Spam / DNSBLS

From: "Jon Kyme" <[email-masked]>
Date: Tue, 29 Apr 2003 16:52:26 +0100

> 
> So you're AOL and you have just received 300 million pieces of 
> undeliverable mail...
> do you drop them or try to generate 1 billion bounces that may come 
> right back at
> you, not to mention the complaints as your mailers are used in reverse
> attacks?
> 
> 
The best thing to do with undeliverable mail is not to accept it for
delivery. It's then the responsibility of the sending MTA
to generate any notification. 
This is one reason why recipients policy would be best
enforced as near to the sender as possible.

So we need some method of propagating recipient policy back towards the
sender - i.e. per-user configuration of filtering at the MTA at the
organizational boundary (or at a filtering service provider).

Clearly there are issues involved with getting this to work with firewalls,
bastions, multiple MX etc.

I think that this is a interesting area for investigation. There are some
deployed systems which do this kind of thing already (sorry, can't point to
one - has been discussed on list).

This has been identified as a standards opportunity.

--
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Jim Youll <[email-masked]>
Date: Tue, 29 Apr 2003 12:00:07 -0400

>enforced as near to the sender as possible.

The definition of spam and everything else related to mail is very personal,
and this approach fits.

>This has been identified as a standards opportunity.

I hope this opportunity will be taken up by members of this group (?). This is
perhaps the first quite-clear opportunity of that sort that's emerged from
all the words that fly around here.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg