Subject: RE: [Asrg] OMPUAC

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 28 Apr 2003 14:51:44 -0700

Now if sendmail was illegal the security improvement might be worthwhile :-)

> -----Original Message-----
> From: Chris Lewis [mailto:[email-masked]]
> Sent: Monday, April 28, 2003 3:51 PM
> Cc: [email-masked]
> Subject: [Asrg] OMPUAC
> 
> 
> As a FYI, here's another set of proposals somewhat analogous 
> to some of 
> ESPC's:
> 
> http://ompuac.org/paper.html
> 
> Ie:
> 
> Reception of spam made mandatory being only one of the clangers.
> Only POP and Sendmail being legal.  IMAP, and all other mail servers 
> become illegal. Yum!
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked] (Justin Mason)
Date: Tue, 29 Apr 2003 11:35:49 -0700

> Now if sendmail was illegal the security improvement might be worthwhile :-)

Actually I quite like some features of the proposal...

In particular I could bit-bucket recruiter spam by blocking all Type 3A's.
Although given that every recruiter spam I've received was sent with
Outlook or OE, they'd only be able to send a Type 2.  Uh-oh, I may have
found a flaw in the proposal!  (shock horror ;)

--j.