Subject: RE: [Asrg] criteria for spam V2

From: Scott Nelson <[email-masked]>
Date: Fri, 06 Jun 2003 10:56:02 -0700

At 04:04 PM 6/5/03 -1000, Peter Kay wrote:
>> 
>> Ok, but building software is quite distinct from defining 
>> offenses. Let's first define the offense of "spam" and then 
>> decide how to approximately characterize it for our stupid 
>> computers.  Let's also be entirely clear when we are talking 
>> about spam and when we are talking about whatever our 
>> computers can detect or defend against.
>> 
>
>Isn't that what we're trying to do? Did I miss something? Aren't we
>trying to define what is spam and what is not? Or is the definition of
>an "offense" something else entirely.
>

Yes, you missed something.

The question is;
"Are we trying to decide what spam is supposed to mean,
or are we trying to redefine spam as 'the class of emails that we can
do something about'?".

I think Vernon's point was that we should clearly delineate the two.

For example, IMO Spam is excessive unwanted email, not unsolicited bulk.
But most use the term "unsolicited" because "unwanted" is such a 
fuzzy concept.  To my way of thinking, "unsolicited" is the just
the best test we can apply to determine if an email is in the class
of things we can do something about.  So we filter UBE because
it's much easier to understand what that should do, and how to do it.
"Spam" isn't "UBE" exactly, (though there's a lot of overlap),
and the concept is "don't try and claim UBE is the definition of spam,
but rather, say we're going after UBE which is close enough to what
most people think of as spam that it's good enough".

Bulk is also a fuzzy concept.  But just because there are
shades of gray, it doesn't mean we can't tell black from white.
Rather than defining the line, we could define the gray area.
I.e.  1000 or more is bulk.  1 or less is not.
Between 1 and 1000 may or may not be bulk, but the dividing
line requires human judgement and depends on circumstances,
so we're not going be any more precise than that.

In my experience, this sort of "fuzzy area" definition is
accepted immediately by spam fighters, though they question
if we can't be less generous and reduce the number to say 100,
or maybe even 20. 
But it's completely unacceptable to spammer fighters.
Just suggesting it can polarize the group and ultimately 
result in one camp storming off.

I fear nothing good will come of this thread.

Scott Nelson <[email-masked]>

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Jon Kyme" <[email-masked]>
Date: Fri, 06 Jun 2003 21:06:25 +0100

> I fear nothing good will come of this thread.

I think you're probably right. Maybe chair should outlaw this topic.

--