Subject: Re: [Asrg] Economic model is borken. (sic.) Let's fix it

From: David Jameson <[email-masked]>
Date: Mon, 23 Jun 2003 12:16:38 -0400

Dead right - we have been saying this for a long time - if you don't want 
to bother registering ONCE to get your message through, you have decided 
that your message is just not that important.

Dr. David Jameson
CTO, DigiPortal Software Inc

>Is that a bug, or a feature?
>
>I've heard a similar objection to simple confirmation whitelists, and my
>answer is "feature."  If the sender values the message so little that they
>won't do something simple to get it through to me, then there's no reason
>that I should value it enough to read it.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: mathew <[email-masked]>
Date: Thu, 26 Jun 2003 21:06:26 -0400

On Monday, June 23, 2003, at 12:16 PM, David Jameson wrote:
> Dead right - we have been saying this for a long time - if you don't 
> want to bother registering ONCE to get your message through, you have 
> decided that your message is just not that important.

Either that, or I've decided that *you* just aren't that important. 
That is, not important enough to risk getting added to more spam 
mailing lists.

mathew