Subject: RE: [Asrg] criteria for spam V2 (was: Implicit Consent (was: Another criteria for "what is spam"...))

From: Vernon Schryver <[email-masked]>
Date: Thu, 5 Jun 2003 17:05:06 -0600 (MDT)

> From: "Peter Kay" <[email-masked]>

> ...
> I agree: there is no such thing as implicit consent to receive bulk
> email. So therefore the updated definition goes like this:
>
> Spam is defined as unsolicited bulk email, or UBE
>
> Bulk email is defined as the transmission of 2 or more emails via a
> primarily automated process.
>
> Unsolicited email is defined as email where the recipient has not
> explicitly approved of receiving bulk email from the sender.
>
> Sender can mean an individual or an organization.
>
> In summary, UBE means:
>
> The transmission of multiple emails via a primarily automated process to
> recipients that have not explicitly approved to receive such emails.
>
> OK gang, fire away.

Either you keep avoiding my question or I've not asked clearly.  Why
do you insist on complicating things instead of using the dictionary
defintions of "bulk" and "unsolicited"?  What is the significance of
automation?  Would 10,000 messages sent manually not be spam?  What
is even one desirable difference between "explicitly approved to
receive" and "unsolicited?"  You say what sender can mean as
if it might mean some third thing.  What is the third possibility?
A lot of clarity is lost by replacing "unsolicited bulk email" with
your 80 words.  What is gained?

On other hand, if the intent is to discuss reasons for choosing
"unsolicited bulk email," there ought to be about 100 times as many words.

Vernon Schryver    [email-masked]
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Peter Kay" <[email-masked]>
Date: Thu, 5 Jun 2003 15:54:14 -1000

Vernon,

My intention behind clarifying what UBE means in the context of
attempting to define spam.

If you want to use the dictionary terms for the words, perhaps you can
go to the dictionary, pull out the words, and show us what you come up
with. I tried that but what came out made a lot less sense.

> -----Original Message-----
> From: Vernon Schryver [mailto:[email-masked]] 
> Sent: Thursday, June 05, 2003 1:05 PM
> To: [email-masked]
> Subject: RE: [Asrg] criteria for spam V2 (was: Implicit 
> Consent (was: Another criteria for "what is spam"...))
> 
> 
> > The transmission of multiple emails via a primarily 
> automated process 
> > to recipients that have not explicitly approved to receive such 
> > emails.
> >
> > OK gang, fire away.
> 
> Either you keep avoiding my question or I've not asked 
> clearly.  Why do you insist on complicating things instead of 
> using the dictionary defintions of "bulk" and "unsolicited"?  
> What is the significance of automation?  Would 10,000 
> messages sent manually not be spam?  What is even one 
> desirable difference between "explicitly approved to receive" 
> and "unsolicited?"  You say what sender can mean as if it 
> might mean some third thing.  What is the third possibility? 
> A lot of clarity is lost by replacing "unsolicited bulk 
> email" with your 80 words.  What is gained?
> 
> On other hand, if the intent is to discuss reasons for 
> choosing "unsolicited bulk email," there ought to be about 
> 100 times as many words.
> 
>

---

From: "Peter Kay" <[email-masked]>
Date: Thu, 5 Jun 2003 15:58:57 -1000

Dave,

> 
> Peter,
> 
> PK> Bulk email is defined as the transmission of 2 or more 
> emails via a 
> PK> primarily automated process.
> 
> I believe that we do not care whether it was automated, and 
> we have no way to tell that it was automated.
> 
> Hence, citing that characteristic does not give us any useful 
> technical guidance for preventing, detecting or disposing of spam.
> 

I'm unclear here. Are you saying that because today we don't try to
detect automation we can't use the term bulk? 

> And the number '2' is certain to be highly problematic.
> 
> 
> PK> Unsolicited email is defined as email where the recipient has not 
> PK> explicitly approved of receiving bulk email from the sender.
> 
> The example I posted about a student sending personal queries 
> to some experts -- and let's remember it does not matter how 
> the student got their addresses -- is unsolicited, but should 
> not count as bulk.
> 
> 

I don't know why you would post about some extreme unlikelyhood and then
use that as a position to discredit a definition. But to directly answer
your question, if a student hand-typed individiual emails and sent them
out one by one to a list of email addresses, that would not qualify as
UBE. It would be U but not B.

> PK> OK gang, fire away.
> 
> bang. bang.
> 
> d/
> --
>  Dave Crocker <mailto:[email-masked]>
>  Brandenburg InternetWorking <http://www.brandenburg.com>  
> Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>
>