Subject: Re: [Asrg] Introduction and another idea

From: Vernon Schryver <[email-masked]>
Date: Fri, 20 Jun 2003 09:43:48 -0600 (MDT)

> From: Steven F Siirila <[email-masked]>

> ...
> > Netscape 7 was written by people like us, who dislike HTML email, so they've
>
> I can tell!  Links in email header lines which used to be clickable in
> Netscape 4 no longer are in Netscape 7!  To visit such a URL (for example,
> to unsubscribe from a list) one has to view the raw message and cut-and-paste!

Are you certain you've not somehow configured Netscape to do that?
I just sent a purely plaintext message without even MIME headers consisting
of "test http://www.rhyolite.com/ test" to a mailbox that is read with
Netscape 7.02 on a Windows ME box.  Netscape on that box is reasonably
locked-down, including turning off HTML.  It displayed the message
with the link functional.

Vernon Schryver    [email-masked]

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Steven F Siirila <[email-masked]>
Date: Fri, 20 Jun 2003 13:06:19 -0500

> with the link functional.

Are you talking about header lines or body lines?  I'm talking about headers.

-- 

Steven F. Siirila			Office: Lind Hall, Room 130B
Internet Services			E-mail: [email-masked]
Office of Information Technology	Voice: (612) 626-0244
University of Minnesota

---

From: Vernon Schryver <[email-masked]>
Date: Fri, 20 Jun 2003 12:25:50 -0600 (MDT)

> Are you talking about header lines or body lines?  I'm talking about headers.

I'm talking about body lines, because the topic involves the question
of whether HTML is necessary to make URLs clickable.  HTML doesn't
apply to headers.

I realize that the headers for this mailing list include List-Subscribe
and List-Unsubscribe lines because I'm a masochistic geek.  I bet
many subscribers to this list don't, despite its topic.
I just compared Netscape 4 with 7, and I see that the normally hidding
headers including List-Unsubscribe were clickable in 4 but are not in 7.
They're hidden in both.