Subject: [Asrg] Kee Hinckley's Fascist NGO

From: "Mark McCarron" <[email-masked]>
Date: Sun, 29 Jun 2003 14:26:43 +0000

Part of civil liberities is the right to defend yourself, family, friends, 
and property.  The 'GIEIS' system protects those who sign up to its 
infrastructure and defends those civil liberties.  So, Ken obviously feels 
that defending your own property is a Fascist idea.

Maybe the truth of the matter is that he is here advertising an Anti-Spam 
system by messagefire.com.  A company that 'GIEIS' would make redundant 
overnight.  Its quite clear that he's not above above slander and lies to 
achieve that too.

But it won't work.

Mark McCarron.

>Message: 20
>Date: Sat, 28 Jun 2003 20:57:54 -0400
>To: [email-masked]
>From: Kee Hinckley <[email-masked]>
>Subject: Re: [Asrg] The Solution To Spam - The Second Response
>
>I've replied to this off-list (what can I say, I'm a sucker).
>However my recommendation (if anyone cares) is that further on-list
>replies to this proposal are a waste of bandwidth.  We have quite
>enough pointless battles as it is.  Battling over whether it's
>feasible to implement a fascist NGO with complete control over your
>company's ability to send email is probably not something we need to
>do.
>--
>Kee Hinckley
>http://www.messagefire.com/          Anti-Spam Service for your POP Account
>http://commons.somewhere.com/buzz/   Writings on Technology and Society
>
>I'm not sure which upsets me more: that people are so unwilling to accept
>responsibility for their own actions, or that they are so eager to regulate
>everyone else's.
>
>
>--__--__--
>
>Message: 21
>Date: Sat, 28 Jun 2003 22:07:07 -0400
>To: [email-masked]
>From: Yakov Shafranovich <[email-masked]>
>Subject: [Asrg] News Article - FTC's do-not-call registry email blocked by
>  Yahoo
>
>Just as some feared, Yahoo's spam filters blocked confirmation emails from
>the FTC's Do Not Call registry according to a Wired New Article
>(http://www.wired.com/news/politics/0,1283,59427,00.html).
>
>---------------------------------------------------------------------------------------------------
>Yakov Shafranovich / <[email-masked]>
>SolidMatrix Research, a division of SolidMatrix Technologies, Inc.
>---------------------------------------------------------------------------------------------------
>"One who watches the wind will never sow, and one who keeps his eyes on
>the clouds will never reap" (Ecclesiastes 11:4)
>---------------------------------------------------------------------------------------------------
>
>
>
>
>--__--__--
>
>_______________________________________________
>Asrg mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/asrg
>
>
>End of Asrg Digest

_________________________________________________________________
Express yourself with cool emoticons - download MSN Messenger today! 
http://www.msn.co.uk/messenger

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Sun, 29 Jun 2003 14:12:56 -0400

We are all here for the same purpose. Fighting will only increase 
discordance in the group which will make spammers much happier people.

Yakov