Subject: RE: [Asrg] ASRG IPR policy (was RE: US Spam patents: Partial list )

From: Paul Judge <[email-masked]>
Date: Fri, 13 Jun 2003 21:39:12 -0400

> -----Original Message-----
> From: Kee Hinckley [mailto:[email-masked]] 
> Sent: Friday, June 13, 2003 4:00 PM
> To: Paul Judge
> Cc: [email-masked]
> Subject: Re: [Asrg] ASRG IPR policy (was RE: US Spam patents: 
> Partial list)
> 
> Could you possibly do another pass on the wording?  Maybe I'm fuzzy 
> today, but I couldn't make head or tail of that, even after reading 
> your summary explanation.

Is there a particular sentence that is unclear to you? The text is directly
from RFC 2026.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Vern Paxson <[email-masked]>
Date: Sun, 15 Jun 2003 00:01:43 -0700

> If this is a research organization it does not make sense to require an
> undertaking to require release of IPR before the utility of the proposal in
> question is examined.
> ...
> There is no point in approaching an IPR owner to ask for a license before
> you have decided whether you are even going to use it at all, let alone what
> you are going to do.

But that's not the requirement.  The requirement is to disclose knowledge
of the existence of IPR, not to try to secure a license to it.

Given that, do you still disagree with the requirement?

		Vern