Subject: RE: [Asrg] Another criteria for "what is spam"...

From: "Peter Kay" <[email-masked]>
Date: Wed, 4 Jun 2003 16:43:26 -1000

What you say may be true but its way out of scope here. If your
subscribers sign up for email solicitations and that overloads your
infrastructure, you've definitely got some cost recovery to deal with
but we don't have a UBE problem.

> -----Original Message-----
> From: Barry Shein [mailto:[email-masked]] 
> Sent: Wednesday, June 04, 2003 4:39 PM
> To: Peter Kay
> Cc: [email-masked]; Hallam-Baker, Phillip; [email-masked]
> Subject: RE: [Asrg] Another criteria for "what is spam"...
> 
> 
> 
> On June 4, 2003 at 15:53 [email-masked] (Peter Kay) 
> wrote:  > Yes but we can't define bulk mailing as spamming. 
> But we CAN define that  > UNSOLICITED bulk email is spamming.
> 
> Actually, I'm not that uncomfortable with defining any "bulk 
> mailing" as spamming.
> 
> I realize I won't get consensus on that here.
> 
> But then again few of you are ISPs expected to just come up 
> with the money for resources for every blitz by every fortune 
> 1,000,000 company who decides to unload on their (let's say 
> for argument's sake) legitimate mailing list hourly.
> 
> Special fares at United Airlines? Delta? Wham! Here comes 
> 10,000 msgs you frequent flyers!
> 
> Campbell's has a new recipe they want to share? Open wide!
> 
> NY Times, Wall St Journal, Motley Fool, Salon, etc want to 
> send their daily headlines and advertising payload? K'POW!
> 
> And don't tell me subscriber fees are supposed to cover this. 
> There's almost total disconnect as marketeers get savvier 
> about exploiting this medium.
> 
> That's like wishing your property taxes covered the postage 
> for junk paper mail. What a stupid idea that would be! Or 
> that there should be no postage paid by magazines because you 
> subscribed to them.
> 
> This exercise is kinda like watching legislators make law, 
> the OTHER guy's use of tax money is a waste, but MY use of 
> tax money is essential to civilization!
> 
> Replace "tax money" with "ISP's resources" and you've got my 
> point of view.
> 
> This is why, without per-message fees, this system is doomed. 
> It's just a matter of time.
> 
> What we're doing here might postpone doom for a while by 
> freeing up resources for blessed floods of bull****, and 
> those are mostly my (and
> kindred) resources being freed so I have an interest in that 
> happening. But in my opinion not too far in the future the 
> current e-mail architecture will just collapse.
> 
> One reason why is because the day you stop or minimize spam 
> the so-called "legitimate" marketers from those fortune 
> 1,000,000 companies will realize that their message will now 
> get through and will no longer be confused with those of 
> total con-men and scams.
> 
> And those marketeers actually have money to spend. P&G spends 
> $3B a year on advertising, etc. Need I go on?
> 
> They're just waiting on the sidelines for you to build a 
> nice, level road for them to drive on, for free.
> 
> 
> -- 
>         -Barry Shein
> 
> Software Tool & Die    | [email-masked]           | 
> http://www.TheWorld.com
> Purveyors to the Trade | Voice: 
> 617-739-0202        | Login: 617-739-WRLD
> The World              | Public Access Internet     | Since 
> 1989     *oo*
> 
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Barry Shein <[email-masked]>
Date: Wed, 4 Jun 2003 23:10:18 -0400

Ok, and if you get overloaded with spam then it's only because you're
too poor and unimportant to have a secretary sort through your mail
for you.

Anyhow, you ignored the part about defining what a legitimate
solicitation is, is buying an airline ticket sufficient? etc.

	     -b

-- 
        -Barry Shein

Software Tool & Die    | [email-masked]           | http://www.TheWorld.com
Purveyors to the Trade | Voice: 617-739-0202        | Login: 617-739-WRLD
The World              | Public Access Internet     | Since 1989     *oo*
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg