Subject: Re: [Asrg] Re: SPF: Objection 9

From: "Jon Kyme" <[email-masked]>
Date: Tue, 17 Jun 2003 09:55:50 +0100

> did you get the messages in order or out of order?  the list has been

Out of order.

> really slow for me.  did you get the original "summary" page that
> listed all the objections?
> 

Yes... finally

> my reading of rfc2822 3.6.4 indicates that multiple references are
> discouraged only in the special case that a message has "multiple
> inheritance" from more than one thread.
> 

And if the message doesn't have multiple parents... why have multiple
references?

For what it's worth the order I got was:

23:09	Meng Weng Wong 	[Asrg] Re: SPF: Objections 3 and 4
22:43	Meng Weng Wong 	[Asrg] SPF: Summary of Objections
22:16	Meng Weng Wong 	[Asrg] Re: SPF: Objection 6
22:03	Meng Weng Wong 	Re: [Asrg] Re: SPF: Objection 9
21:30	Meng Weng Wong 	[Asrg] Re: SPF: Objection 9
20:52	Meng Weng Wong 	[Asrg] Re: SPF: Objection 7
20:24	Meng Weng Wong 	[Asrg] Re: SPF: Objection 8
20:16	Meng Weng Wong 	[Asrg] Re: SPF: Objections 1 and 2
20:02	Meng Weng Wong 	[Asrg] Re: SPF: Objection 5
19:33	Meng Weng Wong 	[Asrg] SPF: Objection: spammers will use <>
18:40	Meng Weng Wong 	[Asrg] Re: SPF: Summary of Objections, erratum

I don't believe you can count on a "fine" ordering on a list like this.  

Regards,
jrk

--
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Vernon Schryver <[email-masked]>
Date: Tue, 17 Jun 2003 07:35:10 -0600 (MDT)

> From: "Jon Kyme" <[email-masked]>

> ...

Yes, but it doesn't help when the messages are not received in
order by the exploder.  My guess is that order in 
https://www1.ietf.org/mail-archive/working-groups/asrg/current/maillist.html
is close to the order of the flurry of messages as they were received
by Mailman.

Vernon Schryver    [email-masked]
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg