Subject: [Asrg] spam from the "spamfree" message board

From: Kee Hinckley <[email-masked]>
Date: Sat, 21 Jun 2003 16:30:11 -0400

Some folks are simply amazing.

At 11:02 AM -0700 6/21/03, WSpringfield wrote:
>Return-Path: <[email-masked]>
>Date: Sat, 21 Jun 2003 11:02:50 -0700 (PDT)
>From: WSpringfield <[email-masked]>
>Subject: Spamfree Message Board
>To: [email-masked]
>
>[email-masked]
>
>I found a link to your site on the asrg digest and
>wanted to invite your group to make contributions to a
>new anti-spam message board which can be found at;
>
>http://b5.boards2go.com/boards/board.cgi?&user=spamfree

He finds a link to my web site on ASRG, and therefore thinks it's 
okay to send spam to the webmaster at the site?

The mind boggles.  Can anyone suggest why I shouldn't report this to 
Yahoo as spam?
-- 
Kee Hinckley
http://www.messagefire.com/          Anti-Spam Service for your POP Account
http://commons.somewhere.com/buzz/   Writings on Technology and Society

I'm not sure which upsets me more: that people are so unwilling to accept
responsibility for their own actions, or that they are so eager to regulate
everyone else's.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: WSpringfield <[email-masked]>
Date: Sat, 21 Jun 2003 14:20:13 -0700 (PDT)

Kee Hinckley <[email-masked]> 

Your message has been received and I apologize for
intruding with my email message.  I saw the
advertisement at the bottom of your message and
assumed you were open to contact through the link
provided.  My intention was to open additional dialog
with others who share concerns about receiving
unsolicited emails.  It seems to me that individual
contact between users, particularly those who
advertise, would be a part of the commercial nature of
the information tool we have here.  Again, I intended
no offense and withdraw my offer to visit and
participate in our new board.  

WSpringfield

PS; To the asrg webmaster, you may cancel my request
to receive the digest if my actions were outside of
the bounds of your group.

> The mind boggles.  Can anyone suggest why I

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com