Subject: [Asrg] RMX: New draft and implementation

From: Hadmut Danisch <[email-masked]>
Date: Sun, 1 Jun 2003 23:57:29 +0200

Hi,

I will submit a new version of the RMX draft within the next 
few days. The draft is already available at

   http://www.danisch.de/work/security/antispam.html

A first implementation (bind9, client library, sendmail milter)
is available at

   http://www.danisch.de/software/rmx/

Please read the notices.

regards
Hadmut
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Meng Weng Wong <[email-masked]>
Date: Mon, 2 Jun 2003 15:45:32 -0400

On Sun, Jun 01, 2003 at 11:57:29PM +0200, Hadmut Danisch wrote:
| 
| I will submit a new version of the RMX draft within the next 
| few days. The draft is already available at
| 
|    http://www.danisch.de/work/security/antispam.html

Over the past few days I have reviewed both RMX and Fecyk's DMP.

Each has its advantages and disadvantages.

I believe a hybrid is possible: one that represents the best of both worlds.

  http://dumbo.pobox.com/spam-sensor/dmp.mhtml#vs

Constructive criticism welcome.

cheers
meng