Subject: RE: [Asrg] US Spam patents: Partial list

From: "Peter Kay" <[email-masked]>
Date: Sat, 21 Jun 2003 10:06:01 -1000

I think that's a reach on this patent. This one talks about facilitating
transactions, maybe like a paypal system. It has virtually nothing to do
with spam.

I can see where you might stretch it to be c/r but I don't think it
would be particularly helpful to this list.

Maybe if you can point out which part of their claims or processes use
C/R then it might make sense. I did a quick scan and did not see
anything. 

> -----Original Message-----
> From: Bob Wyman [mailto:[email-masked]]
> Sent: Saturday, June 21, 2003 9:54 AM
> To: [email-masked]; [email-masked]
> Cc: 'Yakov Shafranovich'
> Subject: RE: [Asrg] US Spam patents: Partial list
> 
> Another patent should be added to the list of patents relevant to
spam.
> This one may have implications for C/R related methods.
> 
> US Patent: 6,246,996 "Computerized system for facilitating
transactions
> between parties on the internet using e-mail" Granted: June 12, 2001
> Based on initial filing on Sep. 16, 1994.
> See:
> http://patft.uspto.gov/netacgi/nph-Parser?patentnumber=6246996
> 
> The inventors are: Lee Stein, Einar Stefferud, Nathaniel Borenstein,
and
> Marshall Rose...
> 
> 
> 
> 
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Bob Wyman" <[email-masked]>
Date: Sat, 21 Jun 2003 16:34:29 -0400

Peter Kay wrote:
> I think that's a reach on this patent. This one talks about
> facilitating transactions, maybe like a paypal system. It 
> has virtually nothing to do with spam.
	I agree that it is a bit of a stretch, however, even though it
is not written as an "anti-spam" patent, it still incorporates a process
of "challenge and response" via email messages that somewhat resembles
the method used in C/R systems which are specifically intended to
prevent spam. 
	One might argue that sending email messages is a form of
"transaction." 
	Or, it might be that you would infringe on this patent if you
combined a C/R system with one of the "pay to send" or "postage stamp"
systems that have been proposed elsewhere. In that case, the transaction
would be paying for the postage.
	It is also possible that one might argue that since this process
of "challenge and response" (although not called that in this patent)
had been incorporated into a patent application whose predecessor was
filed as long ago as 1994, that establishes that the method of C/R was
"obvious" to one skilled in the art by the time that later C/R related
patent applications were being filed five, six or more years later.
	Also, at least one of the inventors on this patent has claimed
that he believes it *may* be relevant to spam...

		bob wyman