Subject: RE: [Asrg] Another criteria for "what is spam"...

From: "Peter Kay" <[email-masked]>
Date: Wed, 4 Jun 2003 16:07:50 -1000

While I agree w/ you, I think its best to keep the definition short,
black and white.

How's this:

Spam is defined as unsolicited bulk email

Bulk email is defined as the transmission of 2 or more emails via a
primarily automated process.

Unsolicited email is defined as email where the recipient has not
implicitly or explicitly approved of receiving email from the sender.

Sender can mean an individual or an organization.

A recipient implicitly approves of receiving email from a given sender
if the recipient has previously sent email to the sender and the
recipient has not explicitly requested to not receive further email from
the sender.

Peter

> -----Original Message-----
> From: Barry Shein [mailto:[email-masked]] 
> Sent: Wednesday, June 04, 2003 1:23 PM
> To: [email-masked]
> Subject: Re: [Asrg] Another criteria for "what is spam"...
> 
> 
> 
> At this point if we could just get rid of the spamming which 
> is best characterized by its illegal/gray-area behavior I 
> suspect the problem would become much more manageable even if 
> not completely solved.
> 
> That's one PR problem with all this, the more we focus on the 
> message (email whose contents I don't want) the more we're 
> opening ourselves to accusations of just being 
> anti-commercial zealots.
> 
> Who can argue with something like:
> 
> 
> 
> ALTHOUGH spam covers a wider set of unwanted email it is certainly
> (bulk) email which uses illegal and/or ethically questionable 
> methods to ensure its delivery including but not limited to:
> 
>     a) Exploitation of open relays and proxies for transmission.
> 
>     b) Forged and often purposely misleading header information.
> 
>     c) Creation and use of computer viruses for transmission.
> 
>     d) Encoding of the message and header information with the intent
>     to deceive filters and/or recipients.
> 
>     e) Inclusion of phony removal and/or affiliation information.
> 
>     f) Highly inappropriate demography (e.g. sending explicit material
>     to children, making no attempt to prevent that.)
> 
>     g) Misleading and deceitful subject and other presentation
>     lines designed to trick someone into opening the mail.
> 
>     h) Obscuring any possibility of identification of the sender
>     and/or beneficiaries of the mail.
> 
> etc.
> 
> I PURPOSELY DIDN'T CRAFT THAT to be finely-honed language so 
> don't start objecting that you see holes in some of the 
> wording w/o further clarification, of course, not my point.
> 
> I just wanted to keep it short and easy to consider, designed 
> for knowledgeable colleagues, not hostile skeptics.
> 
> MY POINT IS, a list like that is easy for legislators, the 
> media, etc to get behind and difficult for a so-called 
> white-hat bulk mailer to quibble with in contrast to 
> definitions which focus on the repetitious, unsolicited, 
> promotional nature of spam. The latter make spam sound like a 
> lot of other annoying-but-tolerated advertising.
> 
> Obviously it'd be important to stress that this is just a 
> first step trying to deal with the worst of the problem and 
> not intended to be exhaustive.
> 
> Finally, and frankly, I think if we could just accomplish 
> that much we'd put the majority of the real dirtbags out of 
> business, and then can tune further. They can't tolerate 
> accountability of any sort.
> 
> -- 
>         -Barry Shein
> 
> Software Tool & Die    | [email-masked]           | 
> http://www.TheWorld.com
> Purveyors to the Trade | Voice: 
> 617-739-0202        | Login: 617-739-WRLD
> The World              | Public Access Internet     | Since 
> 1989     *oo*
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Barry Shein <[email-masked]>
Date: Wed, 4 Jun 2003 23:06:14 -0400

> Spam is defined as unsolicited bulk email

How's this: Crime is the unauthorized appropriation or harm of
another's person or property.

Short, black and white...one wonders why we need courts and reams of
legal texts...

---

From: Vernon Schryver <[email-masked]>
Date: Wed, 4 Jun 2003 23:09:01 -0600 (MDT)

> From: "Peter Kay" <[email-masked]>

> ...

I'm sorry, but I find that last paragraph very wrong.  Silence in the
face of spam is never consent to more spam!

Consent to unsolicited bulk email must always be explicit and precede
first message.  It does not matter how the consent is expressed,
whether by a proper mailing list subscription including confirmation
or some other message.  It does matter that spam is spam even it
claims "There is no need to unsubscribe since this is a one-time mailing."
(That phrase was once very common in spam.  It's more common now )

Other bits of that definition are objectionable because they are
distracting and irrelevant.  It does not matter whether an advertisement
is sent in batch of 1000 or if the energetic and desperate salesperson
addressed and "targeted" each copy manually and so doesn't manage to
send more than 5000 before running out of time to "make quota."

Vernon Schryver    [email-masked]
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Dave Aronson <[email-masked]>
Date: Thu, 5 Jun 2003 08:37:15 -0400

"Peter Kay" <[email-masked]> wrote:

 > A recipient implicitly approves of receiving email from a given
 > sender if the recipient has previously sent email to the sender
 > and the recipient has not explicitly requested to not receive
 > further email from the sender.

Nope.  X spams Y.  Y, recalling advice never to contact a spammer 
directly, reports it to ISP(X) for punishment and ISP(Y) for blocking, 
but does NOT request removal.  X has certainly NOT thus implicitly 
consented to X's next spam-run!

-- 
David J. Aronson, Unemployed Software Engineer near Washington DC
See http://destined.to/program/ for online resume, and other info