Subject: [Asrg] Update of IPR document

From: Yakov Shafranovich <[email-masked]>
Date: Thu, 26 Jun 2003 17:07:15 -0400

The IPR document has been updated, it can be found at:

http://www.solidmatrix.com/research/asrg/asrg-ipr.html

The following items were updated:
June 14th, 2003 / Added ASRG Official IPR Policy
June 26th, 2003 / Added IPR disclosure for TitanKey; added a new patent for C/R

Yakov

---------------------------------------------------------------------------------------------------
Yakov Shafranovich / <[email-masked]>
SolidMatrix Research, a division of SolidMatrix Technologies, Inc.
---------------------------------------------------------------------------------------------------
"One who watches the wind will never sow, and one who keeps his eyes on
the clouds will never reap" (Ecclesiastes 11:4)
---------------------------------------------------------------------------------------------------  

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Peter Kay" <[email-masked]>
Date: Thu, 26 Jun 2003 16:54:16 -1000

Yakov, you and others on this group that are cranking out documents for
us to review deserve our deep appreciation. 

> -----Original Message-----
> From: Yakov Shafranovich [mailto:[email-masked]] 
> Sent: Thursday, June 26, 2003 11:05 AM
> To: [email-masked]; [email-masked]; Peter Kay
> Subject: Update of IPR document
> 
> 
> "One who watches the wind will never sow, and one who keeps 
> his eyes on the clouds will never reap" (Ecclesiastes 11:4)