Subject: [Asrg] News Article - FTC's do-not-call registry email blocked by Yahoo

From: Yakov Shafranovich <[email-masked]>
Date: Sat, 28 Jun 2003 22:07:07 -0400

Just as some feared, Yahoo's spam filters blocked confirmation emails from 
the FTC's Do Not Call registry according to a Wired New Article 
(http://www.wired.com/news/politics/0,1283,59427,00.html).

---------------------------------------------------------------------------------------------------
Yakov Shafranovich / <[email-masked]>
SolidMatrix Research, a division of SolidMatrix Technologies, Inc.
---------------------------------------------------------------------------------------------------
"One who watches the wind will never sow, and one who keeps his eyes on
the clouds will never reap" (Ecclesiastes 11:4)
---------------------------------------------------------------------------------------------------  

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Kee Hinckley <[email-masked]>
Date: Sat, 28 Jun 2003 22:38:38 -0400

At 10:07 PM -0400 6/28/03, Yakov Shafranovich wrote:
>Just as some feared, Yahoo's spam filters blocked confirmation emails from the

This isn't terribly surprising. Even if you ignore the bulk aspects, 
the message headers have at least three characteristics which are 
normally associated with spam, including one which is a direct 
violation of the RFC specifications for email.  If they wanted to 
keep the stuff from being blocked, they should have thought of 
talking to the spam filter companies a bit earlier than the day 
before.
-- 
Kee Hinckley
http://www.messagefire.com/          Anti-Spam Service for your POP Account
http://commons.somewhere.com/buzz/   Writings on Technology and Society

I'm not sure which upsets me more: that people are so unwilling to accept
responsibility for their own actions, or that they are so eager to regulate
everyone else's.

---

From: [email-masked] (John R. Levine)
Date: 29 Jun 2003 04:29:36 -0000

>the FTC's Do Not Call registry according to a Wired News Article 

 ... which is based on uninformed and incorrect speculation.

I asked a manager I know at Yahoo.  He checked the IP range that the
donotcall mail is coming from, and verified that no, they're not
blocking it.  Some might have been filtered into the "bulk" folders,
but it wasn't blocked.

What really happened is that the servers were grossly overloaded and
have been taking up to 11 hours to send out confirmation mail, and
users misinterpreted the delay as blockage.

Please avoid spreading incorrect rumors.  That does nobody any good.

Regards,
John Levine, [email-masked], [email-masked], [email-masked]
(and postmaster of about 100 other domains)