Subject: RE: [Asrg] US Spam patents: Partial list

From: "Peter Kay" <[email-masked]>
Date: Thu, 12 Jun 2003 12:29:20 -1000

I think your suggestion is a very good and balanced one. And I'm going
to fully disclose our IPR.

Peter

> -----Original Message-----
> From: Yakov Shafranovich [mailto:[email-masked]] 
> Sent: Thursday, June 12, 2003 9:01 AM
> To: Peter Kay; [email-masked]
> Subject: RE: [Asrg] US Spam patents: Partial list
> 
> 
> At 06:32 AM 6/12/2003 -1000, Peter Kay wrote:
> 
> >IMHO: as an a holder of a anti-spam patent pending, I think 
> its best to 
> >let IPR holders approach us. Otherwise you put yourself in the 
> >unenviable position of "authority" on patents. If you just 
> say "these 
> >are the IPR claims that have been submitted to us" that 
> makes it clean 
> >and simple, not to mention easy to maintain.
> 
> In some cases this would not be true. Take MailBlocks, for 
> example - they 
> are claiming patents on all C/R systems. They have not 
> approached, and 
> since their IP is of very general nature, thus we must 
> approach them to 
> solicit a submission of IPR claims which is what I have done. 
> Otherwise, we 
> might be working on a standard only to find out that it is 
> patented. As for 
> the patents that are covering every nook and cranny of 
> anti-spam, I am 
> agreeing with you. It would be an impossible task to catalog 
> all patents in 
> the world.
> 
> Therefore, I am suggesting that we should have the following 
> policy: 1. Solicit input from IP holders on very broad 
> business methods patents 
> such as the MailBlocks patents.
> 2. Request that all members of the group that have IP, submit 
> information 
> about it.
> 3. Accept submissions from IPR claimants that are not part of 
> the group as 
> they send them.
> 
> P.S. BTW, Peter, it would probably be prudent that you let us 
> know some 
> details on your IP. Feel free to use the template 
> (http://www.solidmatrix.com/research/asrg/asrg-ipr.html).
> 
> Yakov
> 
> 
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Peter Kay" <[email-masked]>
Date: Mon, 16 Jun 2003 08:47:49 -1000

Alan,

Let me refine what I said: discussions on whether a given idea is
patentable or not, or whether a patent holder has a right to a given
patent, are not productive to this list because those questions are best
answered by those skilled in the art/science of patent filing.  With
that, my responses are:

> 
> "Peter Kay" <[email-masked]> wrote:
> > I think those type of comments and questions about what is 
> patentable 
> > or not are unproductive to this list,
> 
>   Discussions of prior art for anti-spam patents should be 
> explicitely on-topic for this list.
> 

I agree.  

> > Unless you're a seasoned patent attorney, patent examiner, 
> or one that 
> > has submitted several patents and gone through the 
> examination process 
> > many times, all one can offer is something less than a "armchair 
> > quarterback" opinion that will typically lead to even more guessing 
> > and we'll end up getting excited over nothing.
> 
>   So people with experience in a technical field are 
> unqualified to discuss technology in their field, as soon as 
> the magic word "patent" appears.  

No. But techncal people do not have the knowledge to productively
discuss the legality and/or enforecability of a patent.

> However, people 
> knowledgable in the areas of patents are qualified to discuss 
> technology in *other* peoples fields, even when those 
> patent-people are manifestly untrained, and inexperienced in 
> those fields.
> 

No. Those skilled in patents can tell you about the patent but probably
can't describe the underlying technology that is contained within the
patent.

> > Asking technical people for their opinions on the patent process is 
> > like asking laypeople to comment on complex software architecture: 
> > you'll get comments that are completely out of scope and 
> wildly incorrect.
> 
>   Asking technical people for their opinions of the TECHNICAL 
> MERITS of patents is always appropriate.
> 

I agree. Technical merits, yes. Prior art, yes. Patent enforcability
and/or validity, probably not.

>   ASRG is attempting to resolve the consent exchange issue, 
> for email.  Patents which limit the available solutions 
> should be discussed.  Patents which have prior art should 
> also be discussed.

I agree. And add this: "discussions of whether a given patent is
enforceable or legitimate SHOULD not be discussed".

Peter

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sun, 15 Jun 2003 11:47:01 -0700

On the contrary, prior art can be very useful if the patent is held by the
right party.

Most of the patents are actually in reasonably friendly hands. It is pretty
easy to get a royalty free license if the other party suspects that the
patent is not enforceable and has other more important business interests.

		Phill

> Sent: Sunday, June 15, 2003 12:11 PM
> To: Alan DeKok; [email-masked]
> Subject: Re: [Asrg] US Spam patents: Partial list 
> 
> 
> At 09:24 AM 6/15/2003 -0400, Alan DeKok wrote:
> 
> > > I think those type of comments and questions about what 
> is patentable or
> > > not are unproductive to this list,
> >
> I was originally planning on tracking prior art from the list for the 
> document I am keeping. However, there is simply so much 
> information being 
> provided that I am rethinking the decision. However, I would 
> have to agree 
> with Alan about this: prior art discussions are practically 
> useless for 
> patents that have been already granted, since the group is 
> not planning on 
> using the prior art to challenge the patents. The only useful 
> utility that 
> may possible come from prior art is the determination of how 
> strong the 
> patent is - but then again we are not lawyers.
>