Subject: RE: [Asrg] Re: Tracking patent claims - please also track evidence of previous work.

From: "Peter Kay" <[email-masked]>
Date: Mon, 2 Jun 2003 20:57:29 -1000

Is submission of a patent-pending appropriate for this list? Let me know
and if so we'll provide our info.

Peter Kay
www.titankey.com

> -----Original Message-----
> From: Yakov Shafranovich [mailto:[email-masked]]
> Sent: Monday, June 02, 2003 9:02 AM
> To: Harry Tabak; [email-masked]
> Subject: Re: [Asrg] Re: Tracking patent claims - please also track
evidence of
> previous work.
> 
> I am going to go through the mailing list archive and add everything
in.
> 
> Thanks,
> Yakov
> 
> At 02:51 PM 6/2/2003 -0400, Harry Tabak wrote:
> 
> >Yakov,
> >Your own post, "[Asrg] News Article - MailBlocks, Patents and Prior
Art",
> >19 May 2003, quotes an article about Mailblock and prior art claims
by
> >David F. Skoll and Brad Templeton.  Perhaps these claims should be
added
> >to your collection prior art for the Mailblock pattents.
> >
> >Reference to Skoll's work:
> >http://groups.google.ca/groups?hl=en&lr=&ie=UTF-8&oe=UTF-
> 8&selm=56luge%246on%40bertrand.ccs.carleton.ca
> >and the thread "[Asrg] Not again - another challenge/response
patent".
> >
> >Templeton's own page:
> >http://www.templetons.com/brad/spam/challengeresponse.html
> >
> >Harry Tabak
> >
> >Yakov Shafranovich wrote:
> >
> >>David,
> >>I updated the web page
> >>(http://www.solidmatrix.com/research/asrg/asrg-ipr.html) to include
prior
> >>art. If anyone else knows of any IPR information including prior
art,
> >>please post to the list.
> >>Yakov
> >>At 12:29 PM 6/2/2003 -0400, David Wheeler wrote:
> >>
> >>>Vern Paxson -
> >>>Thanks for tracking patent claims.  Could you also
> >>>please track evidence of previous work ("Potential Prior Art"),
> >>>so that those who are interested in potentially-invalidating
> >>>prior art can learn of them too? I think that would be very
> >>>useful information for anyone doing anti-spam research.
> >>>Hopefully, others on this list will help fill out any entries.
> >>>
> >>>Here are some potential prior art entries for the Mailblocks
patent,
> >>>I'm sure others here can add a few:
> >>>
> >>><p>
> >>>Challenge-response is simply an automation of the "Halt! Who goes
> >>>there!" challenge that guards have been issuing for millenia.
> >>>Thus, this patent can be challenged as a trivial automation of
> >>>previous approaches that have been used for millenia.
> >>><p>
> >>>In 1992, Cynthia Dwork and Moni Naor of IBM
> >>>described a challenge-response system in which the sender
> >>>would be asked to process a particular solution before
> >>>the receiver would accept the email
> >>><a
href="http://research.microsoft.com/research/sv/PennyBlack/junk1.pdf">
> >>>[Dwork 1992]</a>.
> >>>This work was publicly presented at Crypto '92.
> >>><p>
> >>>On May 26, 1996,
> >>><a
>
>>>href="http://groups.google.com/groups?selm=4o8cqk%248ah%40dwst13.wst.
e
> dvz.sbg.ac.at&amp;output=gplain">
> >>>
> >>>Otmar Lendl (lendl at cosy.sbg.ac.at)
> >>>posted how to implement a challenge-response system using
procmail</a>.
> >>>This was publicly posted to the newsgroup
"news.admin.net-abuse.misc"
> >>>as the subject "Re: Unsolicited junk email from
[email-masked]",
> >>>message-ID &lt;[email-masked]&gt;#1/1.
> >>>This was a simple script that accepted email that accepted email
> >>>if it came from certain sources or included a special password in
the
> >>>"Subject" line; otherwise, a challenge was replied back to the
original
> >>>sender.
> >>>This posting included the code to implement the approach, as a
response
> >>>to another query in the newsgroup.
> >>>Indeed, there are hints that others have implemented
challenge-response
> >>>systems far earlier as well.
> >>>
> >>>
> >>>Hope that helps, and thank you.
> >>>
> >>>
> >>>--- David A. Wheeler
> >>_______________________________________________
> >>Asrg mailing list
> >>[email-masked]
> >>https://www1.ietf.org/mailman/listinfo/asrg
> >
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Eric Dean" <[email-masked]>
Date: Tue, 3 Jun 2003 09:30:24 -0400

Why the hell not?  We're a research group...any information is helpful.

> From: [email-masked] [mailto:[email-masked]]On Behalf Of Peter
> Kay
> Sent: Tuesday, June 03, 2003 2:57 AM
> To: Yakov Shafranovich; [email-masked]
> Subject: RE: [Asrg] Re: Tracking patent claims - please also track
> evidence of previous work.
> 
>