Subject: RE: [Asrg] CRI Header

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 04 Jun 2003 19:13:20 -0400

At 03:20 PM 6/4/2003 -0600, Vernon Schryver wrote:
> > ...
> > ok..optional headers or do we introduce a new one?  There isn't an RFC 2822
> > registration process that I am aware of.
>
>See draft-klyne-msghdr-registry-06.txt

Currently, isn't it enough just to define a header in an RFC? This has been 
done for a number of headers.

Yakov  

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Tony Hansen <[email-masked]>
Date: Wed, 04 Jun 2003 21:46:41 -0400

Yakov Shafranovich wrote:
> Currently, isn't it enough just to define a header in an RFC? This has 
> been done for a number of headers.

Yes, that's all that should be needed: write an internet-draft defining 
the new header and get it published as an RFC. If msghdr-registry gets 
published as an RFC before this new I-D gets published as an RFC, then 
the new I-D will also need to have an appropriate IANA Considerations 
section that directs IANA to add the new header to the header registry.

	Tony Hansen
	[email-masked]

---

From: "Eric Dean" <[email-masked]>
Date: Fri, 6 Jun 2003 10:25:44 -0400

Wow, Tony!  Thanks. We will proceed accordingly.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Tony
> Hansen
> Sent: Wednesday, June 04, 2003 9:47 PM
> To: [email-masked]
> Subject: Re: [Asrg] CRI Header
> 
>