Subject: RE: [Asrg] Consent Proposal

From: "Peter Kay" <[email-masked]>
Date: Thu, 26 Jun 2003 18:11:43 -1000

> 
> Things that MTAs and MUAs can do differ radically.
> 

Yes, that's true and you need both to deal with a wide variety of
consent-related policies.

> > B. each plug-in provides for some type of policy 
> definition, related 
> > to the plugins purpose. This can range from filtering to CR 
> to all the 
> > other methods mentioned below.
> 
> "Plug-in" worries me.  At best it suggests an implementation 
> mechanism instead of a protocol notion.  At worst it suggests 
> an intolerable security nightmare as is standard in commodity 
> desktop software.
> 

You can call it something else if you want. But its pretty obvious to me
that a single-vendor, single-architecture solution will not solve the
entire "unwanted email" problem.

> 
> > C. each plug-in can be configured by a hierarchy. Starting 
> w/ the ISP 
> > (for instance), then perhaps a domain-level admin (for corporate 
> > applications0 and then the end-user.  We can decide on 
> varying levels 
> > of defaults or override capability so that for example if an ISP 
> > whitelists a source, the end-user may have the option to 
> blacklist it. 
> > ...
> 
> That needs to be made concrete in terms of protocols and 
> mechanisms so that it can be discussed by a technical group.
> 
> 

Agreed. Perhaps this group can start getting more specific on the
protocols and mechanisms. 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Peter Kay" <[email-masked]>
Date: Thu, 26 Jun 2003 18:30:22 -1000

Thank you Yakov for putting it once again better than I could.  With all
due respect to the chair, there has been very little leadership/steering
and the current results tend to speak for themselves. 

> 
> We haven't seen much direction from the chair and the issue has been 
> brought up in the IAB meeting last month.
> 
> At 06:06 PM 6/26/2003 -1000, Peter Kay wrote:
> 
> >Everyone,
> >
> > >
> > > The charter goes on and on about consent, however aside from 
> > > Gordon's HTML blocking thread, there has been no 
> discussion of that. 
> > > If discussion of
> > > consent is premature at the moment, what should we be looking
> > > at right now?
> > > In general, what directions should the group be pursuing at
> > > the moment? As
> > > it appears rights now, there are mainly various discussions about
> > > everything under the sun, but no concrete sense of 
> direction at all.
> > >
> >
> >Yakov said the above better and faster than I ever could.  Everyone
> >should maybe re-read the charter and reconsider posts 
> carefully to make
> >sure they are in-scope.  Too much of the posts that occur on 
> this group
> >are rants that have little to do with research. If you look at the
> >charter carefully you'll see we've got a lot to get accomplished and
> >some very specific topics to discuss. Very little of that 
> has happened
> >so far.
> >
> >Charter is at:
> >http://www.irtf.org/charters/asrg.html
> >
> >ASRG page,  INCLUDING POSTING GUIDELINES:
> >
> >http://www.irtf.org/asrg/
> >
> >
> >Posting guidelines: (everyone, please pay some special 
> attention to the
> >last few sentances)
> >
> >All conversation on this mailing list must be regarding one 
> of the work
> >items outlined in the ASRG Work Items document below. The subject of
> >each email should begin with the number of the appropriate work item.
> >For example, "2.a - Spam Measurement Survey Requirements" or "6 -
> >Proposal for hash-based traceback system". The list volume makes it
> >difficult to follow individual conversations and to filter the noise.
> >This will help eliminate both problems. This is a research 
> group. If you
> >have constructive feedback, please share it in an 
> appropriate manner. If
> >you just feel like saying that "spam can not be stopped" or 
> "this group
> >will fail because I said so", then you should state those things
> >elsewhere. This mailing list is for discussion towards the 
> goals of the
> >group as stated in the charter.
> >
> >
> >Peter Kay
> >President
> >TitanKey Software www.titankey.com
> >The only technology that stops spam BEFORE it's even sent
> >
> >
> >