Subject: RE: [Asrg] Forbes Survey of Anti-Spam methods and products

From: "Eric D. Williams" <[email-masked]>
Date: Sun, 8 Jun 2003 00:25:09 -0400

On Friday, June 06, 2003 3:01 PM, Bob Wyman [SMTP:[email-masked]] wrote:
> FYI: Forbes has a fairly detailed article surveying Anti-Spam methods
> and products:
> 
> Kill Spam With Your Own Two Hands 
> By Stephen Manes, 06.23.03, 12:00 AM ET 
                    ^^^^^^^^
How'd they manage that?

-e

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "C. Wegrzyn" <[email-masked]>
Date: Sun, 08 Jun 2003 08:15:05 -0400

Perhaps switching to Mozilla's mail client and using the Junk Mail 
filtering software built into it.