Subject: RE: 3. Requirements - Anonimity (was Re: FW: [Asrg] 0. General)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sat, 25 Oct 2003 06:38:48 -0700

> 
> > Nevertheless, we should tread carefully on removing on whatever 
> > anonimity is currently being granted by SMTP.
> 
> Agreed, lets be careful, but let us not forget that 
> preserving the ability for any MTA to accept anonymous email 
> means that spammers will forever be able to send anonymous 
> spam.  No two ways about it.  

Actually this is not quite right. There are two levels of anonymity

1) Anonymity of the email sender
2) Anonymity of the ISP from which the email is sent

The key is the level at which you intend to hold the sender accountable.
There is no way that we can build a system to hold a billion people
individually accountable for their email. But we can hold ISPs accountable
and nobody is that bothered by the question of ISP accountability.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Sun, 26 Oct 2003 01:02:29 -0500

> and nobody is that bothered by the question of ISP accountability.

When you hold ISPs responsible, you are holding them accountable for 
their users. How far will that ago?

If an ISP allows some anonymous usage with lets say a rate limiter or 
free email, how long will it take until spammers start abusing that and 
ISPs will begin to shut down such services?

Yakov