Subject: Re: 3. Requirements - Anonimity (was Re: FW: [Asrg] 0. General)

From: Dennis Gearon <[email-masked]>
Date: Tue, 28 Oct 2003 17:29:03 -0800

My idea for an XML layer between the:
   email client and the MTA
    the common email system spam blocking criteria and the MTA
    which is cascading like CSS sheets

is NOT specifically for a consent framework.

It can embody it, however.

It can also embody any OTHER filtering, mail blocking strategies
    on either end.

Yakov Shafranovich <[email-masked]> wrote:
-------------------------------------------------------------
 >The consent framework has been discussed before, the current draft can 
be found at:
 >
 >http://www.solidmatrix.com/research/asrg/asrg-consent-framework.html
 >
 >The ASRG charter also focuses on consent:
 >
 >http://www.irtf.org/charters/asrg.html
 >
 >Someone has started work on an XML format:
 >
 >http://www.sortmonster.com/ASRG/
 >
 >I am currently working on a new draft (long overdue). If you check 
back the archives, you will find lots of discussions around the consent 
framework, its protocols >and formats. I am hoping that a new draft will 
facilitate further discussions.
 >Yakov

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Jon Kyme" <[email-masked]>
Date: Wed, 29 Oct 2003 10:10:02 +0000

> is NOT specifically for a consent framework.

So where do you think it would fit in the ASRG Work Items?
See:
http://www.irtf.org/asrg/asrg_work_items.htm

You'll need to figure this out so that you can give your contributions the
right subject. See:
http://www.irtf.org/asrg/asrg_mailing_list_information.htm

You might also want to look at 
the list summary (William Leibzon)
http://www.elan.net/~william/asrg/index.htm

--