Subject: [ASRG] 0. General - News Article - Trusted Sender Programe

From: Andreas Saurwein <[email-masked]>
Date: Fri, 31 Oct 2003 13:15:23 -0200

http://www.washingtonpost.com/wp-dyn/articles/A38051-2003Oct29.html

Microsoft Corp., America Online, Yahoo Inc. and EarthLink Inc. -- the top 
Internet provider and e-mail account companies that joined together to work 
on the problem last spring -- are close to an announcement on a "trusted 
sender" system.

----------------------

Anybody knows already more about it? How, if, does that affect the ASRG and 
IETF work?

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Denny Figuerres" <[email-masked]>
Date: Fri, 31 Oct 2003 10:27:23 -0500

I am not sure if this has any direct link to that but there is a web site @
ms research
http://research.microsoft.com/research/sv/pennyblack/

That folks should bookmark

It lists some folks who might know what the AOL - MS - Earthlink deal is.

Hope that helps ....

Denny

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Andreas Saurwein
> Sent: Friday, October 31, 2003 10:15 AM
> To: [email-masked]
> Subject: [ASRG] 0. General - News Article - Trusted Sender Programe
> 
> Microsoft Corp., America Online, Yahoo Inc. and EarthLink 
> Inc. -- the top Internet provider and e-mail account 
> companies that joined together to work on the problem last 
> spring -- are close to an announcement on a "trusted sender" system.
> 
> ----------------------
> 
> Anybody knows already more about it? How, if, does that 
> affect the ASRG and IETF work?
> 
>

---

From: "Anne P. Mitchell, Esq." <[email-masked]>
Date: Fri, 31 Oct 2003 07:54:55 -0800

> Microsoft Corp., America Online, Yahoo Inc. and EarthLink Inc. -- the
> top Internet provider and e-mail account companies that joined
> together to work on the problem last spring -- are close to an
> announcement on a "trusted sender" system.
>
>
> ----------------------
> 
> Anybody knows already more about it?

I know this:  I know that my contact within MSN was one of the few 
ISPs I approached about betaing EDAPP who said that they were 
interested, but could not, because it was too close to what they were 
about to announce.  You can read about EDAPP at the link below, and 
see if that helps.  (You can also sign up beta test as a sender or 
receiver, which is free :-))

http://www.edeliverability.com/edapp.php

Anne

Anne P. Mitchell, Esq.
President/CEO
Institute for Spam & Internet Public Policy
Professor of Law, Lincoln Law School of SJ

---

From: Yakov Shafranovich <[email-masked]>
Date: Fri, 31 Oct 2003 12:51:53 -0500

Andreas Saurwein wrote:
> top Internet provider and e-mail account companies that joined together 
> to work on the problem last spring -- are close to an announcement on a 
> "trusted sender" system.
> 
> ----------------------
> 
> Anybody knows already more about it? How, if, does that affect the ASRG 
> and IETF work?

Microsoft has been discretely approaching members of the anti-spam 
community for feedback on some initiatives. Unfortunatly, these required 
a NDA  so nobody is talking.