Subject: [Asrg] 0. General - Volunteers Needed

From: Yakov Shafranovich <[email-masked]>
Date: Fri, 17 Oct 2003 00:55:33 -0400

Hi,

We need volunteers to help summarize the list. Please contact the chairs 
off-list or reply on-list.

P.S. Any other ASRG suggestions are always welcome!

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 17 Oct 2003 10:24:30 -0400

Yakov and list members;

The latest 'requirements' draft is available at the following and attached
to this message.  Thank you for all of the suggestions.  Please review
(re-review) the latest draft and either suggest additional comments.

Thanks again to all who provided comments.

-e

http://www.infobro.com/anon-FTP/infoSource/IRTF/ASRG/draft-irtf-asrg-require
ments-00.txt

Original Message:
-----------------
From: Yakov Shafranovich [email-masked]
Date: Fri, 17 Oct 2003 00:55:33 -0400
To: [email-masked]
Subject: [Asrg] 0. General - Volunteers Needed

Hi,

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .