Subject: RE: [Asrg] Please critique my anti-spam system

From: "Hannigan, Martin" <[email-masked]>
Date: Mon, 10 Jan 2005 01:08:38 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Seth Breidbart
> Sent: Monday, January 10, 2005 12:57 AM
> To: [email-masked]
> Subject: Re: [Asrg] Please critique my anti-spam system
> 
> 
> "Michael Kaplan" <[email-masked]> wrote:
> 
> > Let's do the math.  A spammer finds 5% of his spam reaches people.
> 
> Way high.

Define reach. Hit the disk or eyeball? Sorry if I'm behind here.
I think MORE reaches people. And method matters. For example, 
I have a hotmail account (yes, it's true) and while I don't
"see" spam in my whitelist mbox, I have to go look at it for
false pos. I get more "spam" than mail, and I must eyeball the
spam for false pos.

[ snip ]

> 
> > And the list cannot be sold to other spammers since almost every
> > address on the list will be deactivated after the first large wave
> > of spam is sent out.
> 
> So the single spammer sends out 15 waves of spam simultaneously.

Easily done.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Seth Breidbart <[email-masked]>
Date: Mon, 10 Jan 2005 01:23:23 -0500 (EST)

> I think MORE reaches people.

Hits the eyeball, since disks don't buy stuff.

We'd have to get good estimate from someplace like AOL.

Also, a lot of place block at the IP level, so the spam never gets in
to the spambox in the first place.

Seth