Subject: RE: [Asrg] subverting ISACS

From: "Hannigan, Martin" <[email-masked]>
Date: Thu, 13 Jan 2005 01:20:57 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> der Mouse
> Sent: Wednesday, January 12, 2005 11:46 PM
> To: [email-masked]
> Subject: Re: [Asrg] subverting ISACS
> 
> 
> > Is there anyone out there who has ever had to abandon an email
> > account because the amount of spam became unbearable?
> 
> I'm convinced the answer is "yes"; I've heard far too many reports of
> that for me to believe they're all false.

You guys have GOT to be kidding.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Tom Petch" <[email-masked]>
Date: Mon, 17 Jan 2005 18:32:05 +0100

I have recently tried and failed to delete an e-mail address; it seems
the ISP does not cater for the contingency.

The address concerned is an alias, defined via services on the ISP
website.  It got spam trashed (spashed?)
so I went to the website and deleted the alias.  The spam continued to
come.  I went back to the website and checked; the alias does not exist.
I raised a support incident. Support suggest I use a new e-mail address.
Well yes but how do I get rid of the old one?  Change ISP?  or will they
follow me there with this deluge of spam?

This suggests that the concept of giving up an e-mail address is not yet
a reality for the average user:-(

Tom Petch