Subject: RE: [Asrg] Why are we still here?

From: "Hannigan, Martin" <[email-masked]>
Date: Wed, 5 Jan 2005 13:04:48 -0500

Speaking of why we are still here:

Spamford Wallace lives on:

http://story.news.yahoo.com/news?tmpl=story2&u=/ap/20050104/ap_on_hi_te/ftc_
spyware

I didn't catch the October restraining order. The poor guy is being 
"persecuted" because of his "past". Heh.

--
Martin Hannigan                         (c) 617-388-2663
VeriSign, Inc.                          (w) 703-948-7018
Network Engineer IV                       Operations & Infrastructure
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> John Levine
> Sent: Wednesday, January 05, 2005 12:55 PM
> To: [email-masked]
> Cc: Hallam-Baker, Phillip
> Subject: Re: [Asrg] Why are we still here?
> 
> 
> >At this point the proportion of spam created by non-criminal
> >businesses is negligible. High nines catch rates are good but not a
> >solution for the person who like me receives 1000 spams per day.
> 
> Yeah, I remember when I only got 1000 spams a day.
> 
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Barry Shein <[email-masked]>
Date: Wed, 5 Jan 2005 18:40:33 -0500

> "persecuted" because of his "past". Heh.

Yeah, he was born, and then everything went downhill for him.

I wonder if he's referring to his days as a junk faxer?

Can't imagine why anyone would treat him like a reprobate...

-- 
        -Barry Shein

Software Tool & Die    | [email-masked]           | http://www.TheWorld.com
Purveyors to the Trade | Voice: 617-739-0202        | Login: 617-739-WRLD
The World              | Public Access Internet     | Since 1989     *oo*