Subject: Re: [Asrg] Please critique my anti-spam system

From: "Michael Kaplan" <[email-masked]>
Date: Wed, 05 Jan 2005 16:37:41 -0500

As I stated in my previous message, I have updated my website in response
to the major initial criticisms.  Your criticism refers to the bounces causing
a theoretical doubling of email traffic upon universal adoption of my system.
I include my solution to this issue below, excerpted from the critique portion
of my website:

"Email service providers will continue their practice of blocking the bulk of email that is suspected
of being spam even before it is accepted.  Bounces are never sent to this vast amount of probable
spam that is rejected at edge.  All emails that make it to the level of content filtering are then
sent through a weak spam filter (meaning one that will almost never generate a false positive).  Let
us say this weak filter, in combination with the pre-acceptance spam blocking, identifies 95% of spam
emails as unambiguously being spam.  Bounces are now generated only to the remaining 5% of emails.
Now ISACS can only increase a network's traffic up to 5%.  This small increase in traffic should be
quite tolerable.  We have also dramatically decreased the number of innocent people who will be hit
with these bounces because a spammer forged their email address.  (Frankly if a spammer can forge
your address then you must really be getting hit with spam, so activating ISACS would solve your
problems).  Using a 'normal' spam filter instead of a weak one will obviously place an even lower
burden on the email system."

Once again I am actually tremendously encouraged by the criticism I have received because all
of the major criticisms have been readily addressed.  No other proposed system is impervious to
any technical subversion by spammers while allowing strangers to communicate and while being this
easy to use and integrate into the existing email structure.  Or at least no one has yet to give
any reason to believe otherwise.

I believe that the critique portion of my website 
http://home.nyc.rr.com/spamsolution/An%20Effective%20Solution%20for%20Spam.htm
now answers all of the significant issues brought up concerning my system.  If there is
an important flaw that is not addressed then I would certainly like to know about is.

Thank You,
Michael G. Kaplan

> > Thank you for your feedback.  I have updated my website in response to
> what I
> > believe were the most significant criticisms of my method, and I believe
> that
> > my method is now devoid of any major flaws.
> 
> Charmingly put, but you're sadly mistaken!
> 
> You have failed to address the major flaw in your process which occurs
> because your system introduces a new message into the transport system for
> every questionable message identified by your system.
> 
> It is not enough to simply mask spam from end-users where this is done at
> the expense of a significant increase of load other parts of the system,
> particularly those parts outwith your control, and most importantly those
> parts for which there will be a tangible dollar cost.
> 
> The fact that low volume systems may have excess capacity does not mean
> that increasing load is without cost though it may be accomodated without
> expenditure. What it does mean is that part of the cost of the redundant
> capacity is now associated directly with the generated messages. Likewise a
> system which is efficiantly utilising close to its full capacity would
> require investment in infrastructure to allow it to participate.
> Your system does not make this participation optional. Any party
> transporting mail destined for any party using your system would require to
> double their capacity for that route.
> 
> Any effective system must be cost effective, not just technically complete.
> The cost of transporting unwanted email is already a significant part of
> the problem and your system will increase, rather than reduce, this cost.
> 
> d.

-- 
_______________________________________________
Find what you are looking for with the Lycos Yellow Pages
http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Bill Cole <[email-masked]>
Date: Wed, 5 Jan 2005 17:44:15 -0500

At 4:37 PM -0500 1/5/05, Michael Kaplan  imposed structure on a 

>an important flaw that is not addressed then I would certainly like

You can say that as many times as you like, but your saying it 
repeatedly does not make it so. It remains the case that your system 
will spam non-users who have never tried to mail users and will 
effectively force graphicalization of email on everyone who needs to 
correspond with users of your system. The 'critiques' section of that 
page doesn't address ANY of the  critiques with anything but 
hand-waving and dismissal.

That said, I think it would be a positive thing for your system to be 
adopted and run alongside email as an alternative messaging system 
with its own clients and adopted by 80% of recreational Internet 
users for their email-like messages. sending the bait elsewhere would 
be a good thing to get the sharks to leave...

-- 
Bill Cole