Subject: RE: [Asrg] Why are we still here?

From: Danny Angus <[email-masked]>
Date: Wed, 5 Jan 2005 11:22:07 +0000

Phillip wrote:

>The simple answer is that filtering is only a tactical
>palliative and we have not put the criminal spammers
>out of business. At this point the proportion of spam
>created by non-criminal businesses is negligible.
>High nines catch rates are good but not a solution for
>the person who like me receives 1000 spams per day.

Or for the people who bear the cost of handling spam for 1000+ accounts
like yours.

Filtering certainly reduces downstream load, but it is only effective at
well defined boundaries.

The goal must be to evolve a system which reduces the quantity of spam
which is sent, not simply the quantity which reaches its destination.

d.

***************************************************************************
The information in this e-mail is confidential and for use by the addressee(s) only. If you are not the intended recipient (or responsible for delivery of the message to the intended recipient) please notify us immediately on 0141 306 2050 and delete the message from your computer. You may not copy or forward it or use or disclose its contents to any other person. As Internet communications are capable of data corruption Student Loans Company Limited does not accept any  responsibility for changes made to this message after it was sent. For this reason it may be inappropriate to rely on advice or opinions contained in an e-mail without obtaining written confirmation of it. Neither Student Loans Company Limited or the sender accepts any liability or responsibility for viruses as it is your responsibility to scan attachments (if any). Opinions and views expressed in this e-mail are those of the sender and may not reflect the opinions and views of The Student Loans Company Limi!
 ted.

This footnote also confirms that this email message has been swept for the presence of computer viruses.

**************************************************************************

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Levine <[email-masked]>
Date: 5 Jan 2005 17:54:42 -0000

>At this point the proportion of spam created by non-criminal
>businesses is negligible. High nines catch rates are good but not a
>solution for the person who like me receives 1000 spams per day.

Yeah, I remember when I only got 1000 spams a day.

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 5 Jan 2005 11:04:18 -0800

I remember the days when I received 0 spams and USENET was useable.

I liked that better.

As far as the contest goes I am told that a significant proportion of the
spam bouncing off W3C and the MIT AI lab is meant for me which is why I
asked them not to forward...

> -----Original Message-----
> From: John Levine [mailto:[email-masked]] 
> Sent: Wednesday, January 05, 2005 12:55 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Asrg] Why are we still here?
> 
> 
> businesses 
> >is negligible. High nines catch rates are good but not a 
> solution for