Subject: RE: [Asrg] [Fwd: Time to check the rate limits on your mail serve rs]

From: "Hannigan, Martin" <[email-masked]>
Date: Thu, 3 Feb 2005 10:25:05 -0500

This is old news in BOTSwana.

-M<

--
Martin Hannigan                         (c) 617-388-2663
VeriSign, Inc.                          (w) 703-948-7018
Network Engineer IV                       Operations & Infrastructure
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Gadi Evron
> Sent: Thursday, February 03, 2005 10:04 AM
> To: [email-masked]
> Subject: [Asrg] [Fwd: Time to check the rate limits on your mail
> servers]
> 
> 
> About the attached message...
> 
> Both on NANOG and here on ASRG, many of us said many times, 
> and most of 
> the times people called me crazy;
> 
> 1. Block port 25 for dynamic ranges - that will kill the 
> current strain 
> of worms.
> 2. It won't solve spam, and neither will SPF or anything else of the 
> sort, as when you have 100K zombies, you don't need to act a 
> server, you 
> can use the real credentials for the user, and even if 
> limited to a 1000 
> messages, that times 100K drones is...
> 
> The issue is numbers, and how to reduce them, not stop the tide.
> 
> Currently there is a discussion of this on Spam-Research [1], quite 
> interesting.
> 
>      Gadi.
> 
> 1 - Spam-Research archives: 
> https://linuxbox.org/cgi-bin/mailman/listinfo/spam
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Gadi Evron <[email-masked]>
Date: Thu, 03 Feb 2005 17:47:06 +0200

> This is old news in BOTSwana.

Then maybe we should move there - amazing place.

I believe drone armies are ancient news, yet do you see people talk 
about them?

I believe drone armies of huge numbers exist, yet the highest estimates 
published at at around 20K.

Give me a break.
	
	Gadi.