Subject: RE: [Asrg] [Fwd: Time to check the rate limits on your mail serve rs]

From: "Hannigan, Martin" <[email-masked]>
Date: Thu, 3 Feb 2005 10:49:32 -0500

> -----Original Message-----
> From: Gadi Evron [mailto:[email-masked]]
> Sent: Thursday, February 03, 2005 10:47 AM
> To: Hannigan, Martin
> Cc: [email-masked]
> Subject: Re: [Asrg] [Fwd: Time to check the rate limits on your mail
> serve rs]
> 
> 
> Hannigan, Martin wrote:
> > 
> > This is old news in BOTSwana.
> 
> Then maybe we should move there - amazing place.
> 
> I believe drone armies are ancient news, yet do you see people talk 
> about them?
> 
> I believe drone armies of huge numbers exist, yet the highest 
> estimates 
> published at at around 20K.

What you can prove and what you believe are two different things.

-M< 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Gadi Evron <[email-masked]>
Date: Thu, 03 Feb 2005 18:14:41 +0200

> What you can prove and what you believe are two different things.

You are absolutely right.

I'll get back to ASRG on this in a few days to a few weeks.

	Gadi.