Subject: RE: [Asrg] draft-irtf-asrg-dnsbl-02.txt

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 7 Dec 2005 10:30:44 -0800

> From: Douglas Otis [mailto:[email-masked]] 

> On Dec 7, 2005, at 7:01 AM, Hallam-Baker, Phillip wrote:
> 
> >
> >> Behalf Of Douglas Otis
> >
> >> Black-holing is exactly how the BGP version of the list works.   
> >> All traffic is "black-holed" for that IP address.  The 
> term blacklist 
> >> also has other legal meanings that should be avoided if possible.
> >
> > IANAL but I have little respect for legal strategies that 
> disrespect 
> > the intelligence of the court.
> >
> > A black-hole list is clearly maintained for the same purposes as a 
> > blacklist. You do not avoid legal liability by changing the name.
> >
> > The terms 'black-hole' or 'block-list' are arguably 
> indicative of the 
> > intended use of the list. If anything they make the legal situation 
> > worse.
> 
> This is not about just another protocol, but represents an 
> activity that offers opinions that may result in litigation.  
> Avoiding the entrenched terminology "blacklist" has been 
> helpful in our experience, and the advice obtained for moving 
> forward. 

As you admit the terminology is widely used.

You use the term 'helpful', the question is to whom. A person who has
been wrongly listed by a blacklist would probably consider the term
'blacklist' more 'helpful' to their cause.

Since the ID is clearly an expression of a personal opinion opposed to
blacklists I do not think it is appropriate for the IETF to mandate the
use of a loaded political vocabulary. It is admitted that the term
blacklist is widely used and that this is the 'entrenched' use. So allow
the author to use that term and let that be the end of it.

> The intent of most lists is to offer an opinion 
> that traffic should be _blocked_ or _black-holed_ based upon 
> a network identifier.  This intent would not be related to 
> the legally encumbered "blacklist" as found in many Federal 
> and state laws pertaining to individuals.  Clarifying this 
> detail may prove an otherwise needless legal expense, well 
> before being heard in court.  It is not a matter of court 
> intelligence, but rather strategies used by bad-actors.  The 
> intelligent strategy would avoid loaded terminology that 
> _will_ be used to invoke additional regulations.

The point that blacklist operators continue to refuse to accept is that
they have any degree of liability to those wrongfully listed. 

If all the parties who brought lawsuits were bad actors what would that
make blacklist maintainers who agree legal settlements with them?

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Greg R. Broderick" <[email-masked]>
Date: Wed, 07 Dec 2005 15:04:53 -0600

> the author to use that term and let that be the end of it.

So widely accepted and used that the 'cutting-edge technologist', William 
Saffire, wrote about it in his Sunday NY Times Magazine column, "On 
Language" this past weekend.

<http://www.nytimes.com/2005/12/04/magazine/04wwln_safire.html>

Free registration required.

Cheers
GRB

-- 
Greg R. Broderick

Give a man a match, and he'll be warm for a minute, but 
set him on fire, and he'll be warm for the rest of his 
life.

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCS d>+ s:- a+ C+++$ ULHS++$ !P+(--)>+++ L++$ E--- W++(+) 
N++(+++) o+ K++++++(----) w++(---) !O M-(--) V(--) 
PS+++(++) PE-() Y+ PGP++ t(--) 5 X--(-) R tv--(+)@ b++ 
DI++(+++) D--- G+ e++ h(+) r- z++**()