Subject: RE: [Asrg] draft-irtf-asrg-dnsbl-02.txt

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 7 Dec 2005 10:44:58 -0800

The way to avoid legal liability is to understand what you are doing,
not to choose a different name.

Courts know that very few employment blacklists are called blacklists.
They are always called something else. So simply changing the name does
not allow a defendant to get the court to strike out an argument.

Other companies have operated businesses that were predicted to be
considerably more littigation prone without seeing a single lawsuit on
that set of issues to date.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Justin Mason
> Sent: Wednesday, December 07, 2005 1:20 PM
> To: william(at)elan.net
> Cc: [email-masked]; Seth Breidbart
> Subject: Re: [Asrg] draft-irtf-asrg-dnsbl-02.txt 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> "william(at)elan.net" writes:
> > 
> > On Wed, 7 Dec 2005, Seth Breidbart wrote:
> > 
> > > Suppose someone implemented a list which for any IP 
> address returned 
> > > 127.0.x.y, where x.y mapped into how spammy the list maintainer 
> > > thought the IP address was.  It could be used as both a whitelist 
> > > ("if the score is low, accept") and blocklist ("if the score is 
> > > high,
> > > reject") as well as for other purposes ("if the score is 
> low but not 
> > > low enough for auto-accept, subtract 2 from the 
> SpamAssassin score; 
> > > if it's high but not too high, add 2; if the list says 
> the IP emits 
> > > much but not all spam, run these extra checks").
> > 
> > Do please pick a name. I've been working on prototype 
> (actually two of
> > them) for system similar to described above ('spamness' determined 
> > based on presense of ips in ipblock in multiple blacklists).
> 
> Many commercial firms seem to call them "reputation 
> services".  That's a very nebulous PR name though, a better 
> technically-descriptive name would be welcome.
> 
> for what it's worth, IADB is another one along those lines -- 
> quite long-standing at this stage.
> 
>   http://www.isipp.com/iadb.php
> 
> - --j.
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (GNU/Linux)
> Comment: Exmh CVS
> 
> iD8DBQFDlyfQMJF5cimLx9ARAqNGAJsHoaJnq4D1MfnfHBwO+0XQdwtd9gCglZTn
> 2Yt/YmiLZQxO5gCssdWskfI=
> =RsAo
> -----END PGP SIGNATURE-----
> 
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Douglas Otis <[email-masked]>
Date: Wed, 7 Dec 2005 13:08:31 -0800

On Dec 7, 2005, at 10:44 AM, Hallam-Baker, Phillip wrote:

> considerably more litigation prone without seeing a single lawsuit  
> on that set of issues to date.

As DNS reputation services, which have experienced litigation  
assessing IP addresses, more prominently start assessing more  
pervasive domain-names, the potential increases.

-Doug