Subject: RE: [Asrg] draft-irtf-asrg-dnsbl-02.txt

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 8 Dec 2005 06:00:11 -0800

You can call a blacklist a blamange. It does not have any effect
whatsoever on the rights of the plaintif with respect to discovery. The
plaintif has the right to argue that what you call a blamange is in fact
a blacklist.

> -----Original Message-----
> From: Douglas Otis [mailto:[email-masked]] 
> Sent: Wednesday, December 07, 2005 8:52 PM
> To: Hallam-Baker, Phillip
> Cc: Anti-Spam Research Group Group
> Subject: Re: [Asrg] draft-irtf-asrg-dnsbl-02.txt 
> 
> 
> On Dec 7, 2005, at 1:37 PM, Hallam-Baker, Phillip wrote:
> >
> >> From: Douglas Otis
> >>
> >> As DNS reputation services, which have experienced litigation 
> >> assessing IP addresses, more prominently start assessing more 
> >> pervasive domain-names, the potential increases.
> >
> > Perhaps.
> >
> > But the essential point is that they have established a 
> solid business 
> > model and nobody has any doubt that they have the financial 
> resources 
> > to withstand (and retaliate against) meritless challenges.
> 
> This is making assumptions about the financial resources of 
> the litigant and their rationale.  A tenable position is 
> being prepared for discoveries and ensuring your 
> documentation and contracts are concise about the services 
> offered.  Out of millions, it would be difficult to estimate 
> the costs associated with resolving the term blacklist.  
> Perhaps it is a matter of once burnt, twice shy.
> 
> -Doug
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Seth Breidbart <[email-masked]>
Date: Thu, 8 Dec 2005 14:40:37 -0500 (EST)

"Hallam-Baker, Phillip" <[email-masked]> top-posted:

> whatsoever on the rights of the plaintif with respect to
> discovery. The plaintif has the right to argue that what you call a
> blamange is in fact a blacklist.

The plaintiff can argue that it's a deadly weapon, too, but that
doesn't make listing him into Assault with a Deadly Weapon.

A key difference is that if he claims it, he has to prove it; while if
you admit to something, he doesn't have to prove it.

Seth