Subject: RE: [Asrg] draft-irtf-asrg-dnsbl-02.txt

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 7 Dec 2005 13:37:42 -0800

> From: Douglas Otis [mailto:[email-masked]] 
 
> On Dec 7, 2005, at 10:44 AM, Hallam-Baker, Phillip wrote:
> 
> >
> > Other companies have operated businesses that were predicted to be 
> > considerably more litigation prone without seeing a single 
> lawsuit on 
> > that set of issues to date.
> 
> As DNS reputation services, which have experienced litigation 
> assessing IP addresses, more prominently start assessing more 
> pervasive domain-names, the potential increases.

Perhaps.

But the essential point is that they have established a solid business
model and nobody has any doubt that they have the financial resources to
withstand (and retaliate against) meritless challenges.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Douglas Otis <[email-masked]>
Date: Wed, 7 Dec 2005 17:51:43 -0800

On Dec 7, 2005, at 1:37 PM, Hallam-Baker, Phillip wrote:
>> From: Douglas Otis
> But the essential point is that they have established a solid  
> business model and nobody has any doubt that they have the  
> financial resources to withstand (and retaliate against) meritless  
> challenges.

This is making assumptions about the financial resources of the  
litigant and their rationale.  A tenable position is being prepared  
for discoveries and ensuring your documentation and contracts are  
concise about the services offered.  Out of millions, it would be  
difficult to estimate the costs associated with resolving the term  
blacklist.  Perhaps it is a matter of once burnt, twice shy.

-Doug