Subject: [Asrg] New Version Notification for draft-irtf-asrg-dnsbl-04

From: John L <[email-masked]>
Date: Thu, 20 Sep 2007 08:31:12 -0400 (EDT)

I did yet another version to address some editorial comments from the IRTF 
and to and some boilerplate that the I-D 'bot now requires.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Information Superhighwayman wanna-be, http://www.johnlevine.com, ex-Mayor
"More Wiener schnitzel, please", said Tom, revealingly.

---------- Forwarded message ----------
Date: 20 Sep 2007 00:06:01 -0400
From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked]
Subject: [taugh.com-johnl] New Version Notification for draft-irtf-asrg-dnsbl-04

A new version of I-D, draft-irtf-asrg-dnsbl-04.txt has been successfuly submitted by John Levine and posted to the IETF repository.

Filename:	 draft-irtf-asrg-dnsbl
Revision:	 04
Title:		 DNS Based Blacklists and Whitelists for E-Mail
Creation_date:	 2007-09-19
WG ID:		 Independent Submission
Number_of_pages: 9

Abstract:
The rise of spam and other anti-social behavior on the
Internet has led to the creation of shared blacklists and
whitelists of IP addresses or domains.  The DNS has become a
de-facto standard method of distributing these blacklists and
whitelists.  This memo documents the structure and usage of
DNS based blacklists and whitelists, and the protocol used to
query them.

The IETF Secretariat.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Frank Ellermann" <[email-masked]>
Date: Wed, 26 Sep 2007 12:11:47 +0200

John L wrote: 

> version to address some editorial comments from the IRTF 

Thanks, IMO it's ready.  Maybe s/at root/at the root/ in 2.5.

 Frank