Subject: Re: [Asrg] DK & DKIM (was Re: SPF, was where the message)

From: Franck Martin <[email-masked]>
Date: Thu, 22 Jan 2009 07:01:19 +1200 (FJT)

yes I just saw the Y! fbl announcement.
 
----- Original Message -----
From: "J.D. Falk" <[email-masked]>
To: "Anti-Spam Research Group - IRTF" <[email-masked]>
Sent: Thursday, 22 January, 2009 5:31:15 AM (GMT+1200) Auto-Detected
Subject: [Asrg] DK & DKIM (was Re:  SPF, was where the message)

On 20/01/2009 19:47, "Franck Martin" <[email-masked]> wrote:

> Same, you MUST implement domainkeys because yahoo likes it.

I haven't seen any reliable evidence that they're rejecting unsigned
messages.  Could you point us towards the announcement?

> Anyone heard of dates?

Yahoo!'s complaint feedback loop (re-launched yesterday, with help from
Return Path) routes based on either DK or DKIM, so that's progress.  They
aren't sharing dates for when they'll be working with DKIM in the rest of
the mailstream.

_______________________________________________
Asrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/asrg
_______________________________________________
Asrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/asrg

---

From: "J.D. Falk" <[email-masked]>
Date: Wed, 21 Jan 2009 13:41:03 -0700

Franck Martin wrote:
> I never said they were rejecting unsigned messages and the context of the thread was mass mailing.

Okay, I guess I didn't understand what you meant by "MUST" in this context. 
  Could you explain further?

-- 
J.D. Falk
Return Path Inc
http://www.returnpath.net/
_______________________________________________
Asrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/asrg

---

From: Franck Martin <[email-masked]>
Date: Sun, 25 Jan 2009 00:52:34 +1200 (FJT)

Having domainkeys when you send to yahoo, allows them to assess it is coming from you, therefore bypass a few filters and giving you a higher confidence (or non confidence) level based on previous traffic.

You needed domainkeys if you wanted to have a feedbackloop with them to. It seems not true anymore, they re-enabled the feedbackloop program a few days ago and you need either DK or DKIM.