Subject: [Asrg] a link about suppression list sharing

From: David Nicol <[email-masked]>
Date: Thu, 23 Apr 2009 21:38:53 -0500

http://blog.deliverability.com/2009/04/espc-sets-deadline-for-members-to-support-md5-suppression-lists.html

---

From: Rich Kulawiec <[email-masked]>
Date: Sun, 26 Apr 2009 06:50:32 -0400

Interesting take on the spammer practice of list-washing.  Unless there's
a name collision, the author is long-time/well-known spammer Joshua Baer.

---Rsk