Subject: [Asrg] Should we meet at IETF 81 in Quebec?

From: "John R. Levine" <[email-masked]>
Date: 1 Jun 2011 00:27:39 -0400

For the first time in quite a while I will be going to IETF 81 in July. 
Is it worth trying to meet?

Unless we have something concrete to work on, an informal meeting in the 
bar might be better since that doesn't take up a precious WG meeting slow.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: "John Levine" <[email-masked]>
Date: 1 Jun 2011 04:29:23 -0000

>bar might be better since that doesn't take up a precious WG meeting slow.

ahem, a precious WG meeting slot.

R's,
John

---

From: Dave Crocker <[email-masked]>
Date: Tue, 31 May 2011 23:04:31 -0700

if there isn't much to talk about, it will probably seem pretty slow...

d/
--
Dave Crocker
bbiw.net

John Levine <[email-masked]> wrote:

R's,
John
_____________________________________________

Asrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/asrg