Subject: [Asrg] ASRG lunch at IETF 81 ?

From: "John R. Levine" <[email-masked]>
Date: 6 Jul 2011 14:32:37 -0400

I asked if anyone was interested in an ASRG lunch, and only saw one reply. 
I'm perfectly happy to have lunch only with him, but surely there's more 
than the two of us going.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: Nathaniel Borenstein <[email-masked]>
Date: Thu, 7 Jul 2011 10:08:22 +0100

Really?  Just you and me?  It could actually be productive.... :-)

On Jul 6, 2011, at 7:32 PM, John R. Levine wrote:

> I asked if anyone was interested in an ASRG lunch, and only saw one reply. I'm perfectly happy to have lunch only with him, but surely there's more than the two of us going.
> 
> Regards,
> _______________________________________________
> Asrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/asrg