Subject: [Asrg] Reminds me of this list the most

From: [email-masked]
Date: Sun, 11 Dec 2011 14:24:32 -0500

http://tompreston.deviantart.com/art/Welcome-to-the-Internet-273281497

---

From: Alessandro Vesely <[email-masked]>
Date: Tue, 13 Dec 2011 18:04:00 +0100

> http://tompreston.deviantart.com/art/Welcome-to-the-Internet-273281497

Already "gray"!  However, someone copied that image here:
http://rubymight.tumblr.com/post/14042875759/adobsonart-welcome-to-the-internet-by