Subject: WIS MIB draft name changed to <draft-ayers-wis-mib-00.txt>

From: "C. M. Heard" <[email-masked]>
Date: Fri, 19 Oct 2001 10:53:56 -0700 (PDT)

FYI -

The design team's draft will appear in the I-D repository on Monday
under the name <draft-ayers-wis-mib-00.txt>

Regards,

//cmh

---------- Forwarded message ----------
Date: Fri, 19 Oct 2001 13:12:46 -0400 (Eastern Daylight Time)
From: Natalia Syracuse <[email-masked]>
To: C. M. Heard <[email-masked]>
Subject: Re: Submission of <draft-wis-design-team-wis-mib-00.txt>

Your draft will be announced on Monday (Oct. 22nd) with a filename 
draft-ayers-wis-mib-00.txt (according to our mnaming rule).

Natalia Syracuse

---

From: "C. M. Heard" <[email-masked]>
Date: Mon, 22 Oct 2001 08:22:49 -0700 (PDT)

> under the name <draft-ayers-wis-mib-00.txt>

It's now there.  The announcement may be viewed at the following URL:

http://www.ietf.org/mail-archive/ietf-announce/Current/msg14893.html

Thanks,

Mike