Subject: OTN interface MIB (Fwd)

From: Erik Nordmark <[email-masked]>
Date: Fri, 7 Feb 2003 17:33:19 +0100 (CET)

>----------------Begin Forwarded Message----------------<

Date: Thu, 6 Feb 2003 09:36:16 +0000
From: "Malcolm Jones" <[email-masked]>
Subject: OTN interface MIB
To: [email-masked]

The document draft-ietf-atomib-opticalmib-08.txt does not include
reference to the ITU-T performance recommendation G.8201 Error
Performance and Objectives for Multi-operator International Paths within
the OTN. This was approved at the last meeting of ITU-T SG 13.
Also the ITU-T SG 15 recommendation G.806 was revised at the last
meeting of this study group.

Regards

-- 
Malcolm Jones
>----------------End Forwarded Message----------------<

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Fri, 7 Feb 2003 14:02:15 -0500

Mike,

> Kam, is this an accurate rendition of the history?

Yes. I agree.

Regards,
Kam

> -----Original Message-----
> From: C. M. Heard [mailto:[email-masked]]
> Sent: Friday, February 07, 2003 1:01 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: OTN interface MIB (Fwd)
> 
> 
> On Fri, 7 Feb 2003, Lam, Hing-Kam (Kam) wrote:
> > The performance monitoring portion of the optical mib is only
> > for pre-OTN systems. In the MIB, the term OTN (Optical Transport
> > Network) system is used to describe devices that are compliant
> > with the requirements specified in the ITU-T OTN
> > Recommendations, including G.872, G.709, G.798, etc.). So for
> > pre-OTN PM, I don't think it needs to reference G.8201.
> 
> I'd like to add a couple of comments to this that may be helpful
> to Mr. Jones.  If I remember the history correctly, the ITU work
> on performance monitoring for optical transport networks was either
> in its very early stages (or maybe even not started at all) when the
> work on the OTN interface MIB was begun.  A decision was taken at
> that time to define a minimal number of pre-OTN PM MIB objects that
> would be consistent with existing practice and to defer work on OTN
> performance monitoring until the ITU work had progressed further.  
> At that point (which seems to have arrived) the WG could (assuming
> sufficient interest) apply to th IESG for a charter extention to
> work on a supplemental MIB module to cover OTN performance
> monitoring.
> 
> Kam, is this an accurate rendition of the history?
> 
> Mike Heard
>