Subject: RE: SNMP question

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Tue, 10 Aug 2004 22:57:36 -0400

George,

Sorry for being late in replying to your email.

RFC2558 (and its newer version RFC3592, which obsoletes RFC2558) covers performance monitoring. They do not address configuration of cross-connection. I am not aware of any standards MIB for that. If the colleagues on the mailing list know of any, please help.

Regards,
Kam 

> -----Original Message-----
> From: George Newsome [mailto:[email-masked]]
> Sent: Friday, August 06, 2004 11:03 AM
> To: Kam Lam
> Subject: SNMP question
> 
> 
> Kam,
> 
> Do you know who might answer a SONET MIB SNMP question for me?
> 
> I'm trying to fond out if its possible to drive an ADM or a Cross 
> Connect via a SONET MIB. I've found RFC2558, whihc specifies 
> the Ports 
> in terms of what the mux supports, but I can't find anything that 
> suggests making connections. I found a later IETF reference 
> to interest 
> in doing some ADM/Crossconnect work, but didn't find an outcome.
> 
> Any insight helpful
> 
> Thanks
> 
> 	George
>

---

From: "C. M. Heard" <[email-masked]>
Date: Wed, 11 Aug 2004 18:56:01 -0700 (PDT)

George,

The idea of putting together a supplemental SONET MIB module to
cover such things as 1-day PM histories and NE configuration has
been discussed several times over the years, but there has not been
sufficient interest to make it actually happen.

One reason for this is that the customers who were most interested
by these features tended to want TL1-based solutions, which are
compatible with widely-deployed OSs that are used to manage
transport NEs, rather than SNMP-based solutions, which are not.

Mike Heard

On Tue, 10 Aug 2004, Lam, Hing-Kam (Kam) wrote:
> RFC2558 (and its newer version RFC3592, which obsoletes RFC2558)
> covers performance monitoring. They do not address configuration of
> cross-connection. I am not aware of any standards MIB for that. If
> the colleagues on the mailing list know of any, please help.
> 
> Regards,
> Kam 
> 
> > I'm trying to fond out if its possible to drive an ADM or a
> > Cross Connect via a SONET MIB. I've found RFC2558, whihc
> > specifies the Ports in terms of what the mux supports, but I
> > can't find anything that suggests making connections. I found a
> > later IETF reference to interest in doing some ADM/Crossconnect
> > work, but didn't find an outcome.
> > 
> > Any insight helpful
> > 
> > Thanks
> > 
> > 	George