Subject: PaceNukeMultipart

From: Tim Bray <[email-masked]>
Date: Mon, 30 Aug 2004 17:22:37 -0700

My understanding is that type="multipart/alternative" exists now as a 
placeholder for whatever we do to ensure good accessibility.  I'd like 
to take it out, since it's apt to confuse people coming newly to Atom 
and reading our drafts, since they can't know this piece of unwritten 
metadata.  So +1, nuke it and when we have something we believe to put 
there, let's put it there.  Obviously this does not imply that it's OK 
to bypass accessibility issues. -Tim

---

From: Asbjørn Ulsberg <[email-masked]>
Date: Tue, 31 Aug 2004 08:38:10 +0200

On Mon, 30 Aug 2004 17:22:37 -0700, Tim Bray <[email-masked]> wrote:

> there, let's put it there.

I agree. Nuke multipart.

-- 
Asbjørn Ulsberg         -=|=-        [email-masked]
«He's a loathsome offensive brute, yet I can't look away»

---

From: Mark Pilgrim <[email-masked]>
Date: Tue, 31 Aug 2004 07:51:25 -0400

> to bypass accessibility issues. -Tim

-1

-- 
Cheers,
-Mark

---

From: Robert Sayre <[email-masked]>
Date: Tue, 31 Aug 2004 11:40:31 -0400

> to bypass accessibility issues. -Tim

+1. One way to be accessible is to link to alternatives.

Robert Sayre

---

From: Tim Bray <[email-masked]>
Date: Tue, 31 Aug 2004 11:21:52 -0700

>> to bypass accessibility issues. -Tim

Why? -Tim

---

From: Mark Pilgrim <[email-masked]>
Date: Tue, 31 Aug 2004 14:58:47 -0400

> >> to bypass accessibility issues. -Tim

For exactly the same reasons that I and others explained the last time
you brought up this subject.

-- 
Cheers,
-Mark

---

From: Asbjørn Ulsberg <[email-masked]>
Date: Wed, 01 Sep 2004 01:09:31 +0200

> you brought up this subject.

Why aren't atom:summary an as good and accessible alternate to  
atom:content as html:img/@alt or html:object/text()?

---

From: Mark Pilgrim <[email-masked]>
Date: Tue, 31 Aug 2004 20:00:59 -0400

> atom:content as html:img/@alt or html:object/text()?

For exactly the same reasons that I explained the last time we did this.

http://imc.org/atom-syntax/mail-archive/msg07093.html

-- 
Cheers,
-Mark