Subject: PaceSimplifiedFeedFormat

From: Mark Pilgrim <[email-masked]>
Date: Tue, 24 Aug 2004 11:07:52 -0400

This appears to have been withdrawn by its author on June 7.  Are
there other advocates stepping up to support it, or are we simply
closing it?

-- 
Cheers,
-Mark

---

From: Graham <[email-masked]>
Date: Tue, 24 Aug 2004 09:59:50 -0700

> there other advocates stepping up to support it, or are we simply

I'm still vaguely hopeful that having a feed that consists of 
references to separately fetched entries will happen (though not in 
v1.0). However, trying to make those references valid entries in 
themselves was never going to work, so close this.

Graham