Subject: PaceDateAntoneRoundy -1

From: Dare Obasanjo <[email-masked]>
Date: Wed, 11 Aug 2004 09:55:47 -0700 (PDT)

My perspective is as a developer of a desktop
aggregator. I don't like having both atom:b and atom:c
in the format since the distinction seems to not be
useful to client applications like mine. I especially
don't like the special casing of advertisements in the
description of atom:b since it seems like an arbitrary
item to special-case. 

I'd use atom:a but the fact that atom:d exists points
to an area of potential ambiguity if they both exist
on an entry. 

Don't like this pace. 

=====
THINGS TO DO IF I BECOME AN EVIL OVERLORD #25
No matter how well it would perform, I will never construct any sort of machinery which is completely indestructible except for one small and virtually inaccessible vulnerable spot.

__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - Send 10MB messages!
http://promotions.yahoo.com/new_mail

---

From: Graham <[email-masked]>
Date: Wed, 11 Aug 2004 12:25:18 -0500

On 11 Aug 2004, at 11:55 am, Dare Obasanjo wrote:

> useful to client applications like mine.

I think it might be supremely useful - and anyway, why can't you just 
ignore them in your program?

>  I especially

I'm not sure it should be in the final spec text - but do you agree in 
principal?

> to an area of potential ambiguity if they both exist

Figure out whether you want RSSBandit to sort by (or display):
a) The date the entry was published
d) The date the entry has been labeled with

Answer that question, and there's no ambiguity when both exist.

Graham