Subject: Re: Work Queue Rotation #12

From: [email-masked]
Date: Tue, 16 Nov 2004 08:37:02 EST

In a message dated 11/16/2004 1:02:14 PM GMT Standard Time, 
[email-masked] writes:

> On Mon, 15 Nov 2004 21:10:57 +0000, Bill de hÓra <[email-masked]> wrote:
> >
> >Danny Ayers wrote:
> >>On Tue, 9 Nov 2004 11:54:28 +0100, Danny Ayers <[email-masked]> 
> wrote:
> >>
> >>>On Tue, 09 Nov 2004 10:21:00 +0000, Bill de hÓra <[email-masked]> wrote:
> >>
> >>
> >>>>Send a link. I'll explain it.
> >>
> >>Wind whistles...tumbleweed drifts by...
> >
> >
> >Danny,
> >
> >My apologies. I'm shipping 2 systems. This explanation requires more
> >than a dashed off or reactive mail and won't get looked at until next
> >weekend. If that's too long for you, I concede.
> >
> >The above observation, I believe, could have been phrased:
> >
> >"Have you had a chance to do this yet?"
> >
> >and would perhaps have been more conducive.
> 
> My apologies, you're right of course. 
> It was just meant as a reminder, my impatience was because your "I'll
> explain it." seemed to have been left like a QED in the margin a la
> Fermat.
> 
> But I hope the shipping goes well, and look forward to your response. 
> 
> Email is a poor medium for nuances, but you should know by now not to
> take anything I say too seriously...
> 

Mm ... Wind whistles ... Tumbleweed drifts by. I seem to recall an 
acquisitions editor on Beginning RSS & Atom Programming using a phrase like that 
recently. <g, d & r />

Speaking of which ... :)

Andrew Watt

---

From: Danny Ayers <[email-masked]>
Date: Tue, 16 Nov 2004 15:43:09 +0100

> acquisitions editor on Beginning RSS & Atom Programming using a phrase like
> that recently. <g, d & r />

Oouch!

-- 

http://dannyayers.com