Subject: Searching for Atom-enabled code

From: John Panzer <[email-masked]>
Date: Thu, 05 Oct 2006 14:09:20 -0700

Using Google codesearch:

Java: 
http://google.com/codesearch?hl=en&lr=&q=lang%3Ajava+application%2Fatom%5C%2Bxml&btnG=Search           
(50 results)
C++: 
http://google.com/codesearch?hl=en&lr=&q=lang%3Ac%2B%2B+application%2Fatom%5C%2Bxml&btnG=Search        
(10 results)
Ruby: 
http://google.com/codesearch?hl=en&lr=&q=lang%3Aruby+application%2Fatom%5C%2Bxml&btnG=Search      
(50 results)
Perl: 
http://google.com/codesearch?hl=en&lr=&q=lang%3Aperl+application%2Fatom%5C%2Bxml&btnG=Search     
(100 results)
C#: 
http://google.com/codesearch?hl=en&lr=&q=lang%3Ac%23+application%2Fatom%5C%2Bxml&btnG=Search   
(9 results)

-- 
John Panzer
System Architect, AOL
http://abstractioneer.org

---

From: "Joe Gregorio" <[email-masked]>
Date: Thu, 5 Oct 2006 20:19:57 -0400

How dare you slight my favorite language :)

http://google.com/codesearch?hl=en&lr=&q=lang%3Apython+application%2Fatom%5C%2Bxml&btnG=Search
(100 results)
Python

   -joe

-- 
Joe Gregorio        http://bitworking.org

---

From: "A. Pagaltzis" <[email-masked]>
Date: Fri, 6 Oct 2006 05:26:03 +0200

Hi John,

> Using Google codesearch:

interesting results, though the numbers are brittle. I tried to
go through the entire result set for Perl f.ex., and on page 2
the number went down from 100 to 50, and on page 3 down further
to 45, and stayed there.

Still, it’s neat. It’s also interesting to contrast the numbers
for the MIME type with those for the namespace.

> http://google.com/codesearch?hl=en&lr=&q=lang%3Ajava+application%2Fatom%5C%2Bxml&btnG=Search           

http://google.com/codesearch?hl=en&lr=&q=lang%3Ajava+http%3A%2F%2Fwww.w3.org%2F2005%2FAtom&btnG=Search
(50 results)

> http://google.com/codesearch?hl=en&lr=&q=lang%3Ac%2B%2B+application%2Fatom%5C%2Bxml&btnG=Search        

http://google.com/codesearch?hl=en&lr=&q=lang%3Ac%2B%2B+http%3A%2F%2Fwww.w3.org%2F2005%2FAtom&btnG=Search
(3 results)

> http://google.com/codesearch?hl=en&lr=&q=lang%3Aruby+application%2Fatom%5C%2Bxml&btnG=Search      

http://google.com/codesearch?hl=en&lr=&q=lang%3Aruby+http%3A%2F%2Fwww.w3.org%2F2005%2FAtom&btnG=Search
(50 results)

> http://google.com/codesearch?hl=en&lr=&q=lang%3Aperl+application%2Fatom%5C%2Bxml&btnG=Search     

http://google.com/codesearch?hl=en&lr=&q=lang%3Aperl+http%3A%2F%2Fwww.w3.org%2F2005%2FAtom&btnG=Search
(50 results)

> http://google.com/codesearch?hl=en&lr=&q=lang%3Ac%23+application%2Fatom%5C%2Bxml&btnG=Search   

http://google.com/codesearch?hl=en&lr=&q=lang%3Ac%23+http%3A%2F%2Fwww.w3.org%2F2005%2FAtom&btnG=Search
(8 results)

> Python:

http://google.com/codesearch?hl=en&lr=&q=lang%3Apython+http%3A%2F%2Fwww.w3.org%2F2005%2FAtom&btnG=Search
(50 results)

Regards,
-- 
Aristotle Pagaltzis // <http://plasmasturm.org/>