Subject: Re: Protocol Action: 'Feed Paging and Archiving' to Proposed Standard

From: James M Snell <[email-masked]>
Date: Thu, 12 Jul 2007 09:15:28 -0700

Congratulations Mark.  This is excellent to see!

- James

The IESG wrote:
> The IESG has approved the following document:
> 
> - 'Feed Paging and Archiving '
>    <draft-nottingham-atompub-feed-history-11.txt> as a Proposed Standard
> 
>[snip]

---

From: Stefan Eissing <[email-masked]>
Date: Thu, 12 Jul 2007 18:34:54 +0200

Gratz! Time for some beer and barbie!

//Stefan

--
Stefan Eissing

<green/>bytes GmbH
Hafenweg 16
D-48155 Münster
Germany
Amtsgericht Münster: HRB5782

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 14 Jul 2007 15:55:39 +1000

Thanks, it's been a while in the making :)

--
Mark Nottingham     http://www.mnot.net/