Subject: Re: Looking for Atom readers supporting RFC 5005 ?

From: Sergey Beryozkin <[email-masked]>
Date: Thu, 18 Feb 2010 17:33:28 +0000

Hello

I'd like to test an endpoint returning feed instances with links of types 'previous', 'next', 'first' and 'last'.
Do you know of any existing readers supporting such links ?

thanks, Sergey

---

From: James Holderness <[email-masked]>
Date: Thu, 18 Feb 2010 18:51:50 -0500

> Do you know of any existing readers supporting such links ?

Snarfer does (http://www.snarfware.com/). Not exactly as specified in RFC 5005, but something similar.

When subscribing to a feed, make sure you tick the checkbox, "Retrieve old messages that have already been archived", assuming that's what you want. Also select "Keep all messages" if you don't want to be limited to the most recent 200 (or whatever the default is). Even then, by default, it won't retrieve more than 500 archived messages, but there is a setting to change that if you really feel the need to leech a lot of data from someone.

Regards
James

_________________________________________________________________
Hotmail: Trusted email with powerful SPAM protection.
http://clk.atdmt.com/GBL/go/201469227/direct/01/