Subject: Re: GOLD FOR SALE

From: "Mr. Eric Osaro" <[email-masked]>
Date: Thu, 6 Jun 2013 08:17:41 +0200 (CEST)

Hello friend,

My name is Mr. Eric Osaro, I am a Ghana custom officer, I am in searching for honest gold dealer or who knows anyone who deal on gold that I can trust to help me receive my gold I have here and sell it in his or her country. The gold is 55 kilo grams and to be frank with you, I seized the gold from the illegal exporter at Kotoka International Airport Accra Ghana when they were about to smuggle it into Airline and ship it out of the country. I will be very glad if you can indicate your interest to help me sell the gold in your country.

I am very happy when I saw your profile on line. Please all I need from you is a maximum Sincerity, Trust, Honesty and Love. Please before we start this business, I will like you to send me your personal contact details. As soon as I got your personal contact details, I will send you an agreement letter so you can go through it, sign it and send it back to me for us to commence the business.

I will afterwards send you 50% of the gold and after you sale it and send me back the amount we shall agree as the price of the gold, I will send you the remaining 50%. Please before I forget I will not like anyone to know about this business we are about to embark because I seized the gold from the illegal exporters at the Kotoka International Airport Accra Ghana, the Gold suppose to belong to my country government because I suppose to account it for them. I just want to use this opportunity given to me by God to sale the gold and resign from my custom work and invest the money in your country and come over there with my family as soon as you sale all the gold.

Thank you and May God bless you and family.

Best regards
Mr. Eric Osaro

---

From: "Mr. Eric Osaro" <[email-masked]>
Date: Thu, 6 Jun 2013 08:17:41 +0200 (CEST)

Hello friend,

Best regards
Mr. Eric Osaro