Subject: Re: Someone just ran a background-exam on you. See results-here

From: Background Rep <[email-masked]>
Date: Mon, 09 Jun 2014 08:49:16 -0700

June 9, 2014
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Re: Someone recently ran a background-check on you
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
[email-masked],

It has recently been brought to our attention that someone has run a background-examination on you.  

You can get more information about this now by visiting the link below.

Go here now to see your results and get more info: http://www.rodpun.com/resultsonline/yourresults.html

- Notification ID#: 

Thank You

- - - - - - - - - - - - - - - - - - - - -
If you would prefer that we remove your from our
email-ad list simply go here: http://www.rodpun.com/endresultsonline/endyourresults.html
- - - - - - - - - - - - - - - - - - - - -
Our Address:
- - - - - - - - - - - - - - - - - - - - -
-Address-2964 ShoreIine C0VE C0URT
-City-San Diego
-State-CA.
-ZIPC0DE-92117
- - - - - - - - - - - - - - - - - - - - -

I love this place but I admit that I'm a little bias. I've been frequenting this place so long that I've become friends with  staff. That being said, I wouldn't be frequenting so often if it weren't that good. First of all  cuisine at this restaurant is mostly local, mostly organic, and entirely free range. A good portion of  produce and meat come from Mennonite and Amish farms from around  mid west. That means that those like me who generally don't eat meat because of ethical issues dealing with  mass production of animals can do some guilt free critter eating. However, re is always at least one rotating vegetarian dish on  menu and re is always  amazing mac-n-cheese a.k.a. Gratin de Macaroni which is so good that it's worth a visit on it's own. This months vegetarian dish is two buckwheat crepes filled with wild mushrooms smored in cheese.  dish is more complicated than that but I don't have  menu in front of me to list  combination of cheeses or  contents of  sauce. It's a very he
 arty dish so if you want to save room for desert (which you do) n I don't recommend an appetizer. I'm also not a compulsive dessert eater but I think that I sometimes order dinner here as a pretext for dessert.  Pot-de-Crme au Chocolat - a dense milk chocolate pudding with crme Chantilly is exceptional as is  Gteau d'amandes au chocolate - a warm Valrhona chocolate & almond cake with vanilla ice cream. My favorite though is  Pain Perdu - bread pudding which has recently been switched from fig with caramel to dark chocolate with cherry. re are few pairings as amazing as dark chocolate with peaty scotch and  chocolate-cherry bread pudding with a nice glass of Laphroaig is a combination made in heaven. I recommend  scotch without ice with maybe a splash of hot water to open  flavor.

In summary;  atmosphere is that of a small bistro in  setting of a Victorian house. y do except a number of walk ins but if you have a party of 4 or more I highly recommend calling in advance, especially on  weekend. If you are dining alone  bar is a wonderful place to read a book or chat with  bartender or or bar diners. In  summer  patio is a must, at least once. re is an exceptional wine list and a smaller but wonderful beer list with a number of beers you won't find at most or places.  food is great for flexitarians who don't object to eating meat but abhor  practices of  meat industry. re aren't many vegetarian dishes but  ones y do have are well worth a visit. I do not recommend this place for vegans.
bon appetit!

---

From: Background Rep <[email-masked]>
Date: Mon, 09 Jun 2014 08:50:30 -0700

June 9, 2014
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Re: Someone recently ran a background-check on you
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
[email-masked],

Go here now to see your results and get more info: http://www.ahaids.com/resultsonline/yourresults.html

- Notification ID#: 

Thank You

- - - - - - - - - - - - - - - - - - - - -
If you would prefer that we remove your from our
email-ad list simply go here: http://www.ahaids.com/endresultsonline/endyourresults.html
- - - - - - - - - - - - - - - - - - - - -
Our Address:
- - - - - - - - - - - - - - - - - - - - -
-Address-2964 ShoreIine C0VE C0URT
-City-San Diego
-State-CA.
-ZIPC0DE-92117
- - - - - - - - - - - - - - - - - - - - -