Subject: RE:Your HomeDepot Autumn-Window-Special: 23-Oct-2014

From: "HG Window Special" <[email-masked]>
Date: Thu, 23 Oct 2014 13:36:48 -0700

October 23rd, 2014.

************************************************************.
The Home & Garden Home-Improvement Monthly-Newsletter.
************************************************************.
Autumn Newsletter Edition #9127849.43.
************************************************************.
[email-masked],

As a valued and loyal subscriber to our monthly publications, we would like to give you access to a very
exclusive deal to prepare you for the cold winter months ahead:

...................................................................
- - - - - One (1) Premium New Window Installation! - - - - - -.
....................................................................

You simply cannot trust the beauty or safety of your home to anybody other than the very best trained-professionals
in the business today. You can count on us to get your upcoming new window installation done right.

Visit here right away to take advantage of this amazing opportunity while it's still available: http://gohere.crestinternethosting73.link

....
..Visit here now to end future emailad-content: http://endthis.crestinternethosting73.link
P.O. Box No. 1O56O3 
Atlanta Georgia 
ZIPCODE:3O348-5603
///
.....912784913095067.34-9127849.302-0d68eede5d4e387a4d36d7be8402173f

---

From: "HG Window Special" <[email-masked]>
Date: Thu, 23 Oct 2014 13:36:48 -0700

October 23rd, 2014.

************************************************************.
The Home & Garden Home-Improvement Monthly-Newsletter.
************************************************************.
Autumn Newsletter Edition #3879421.43.
************************************************************.
[email-masked],

....
..Visit here now to end future emailad-content: http://endthis.crestinternethosting73.link
P.O. Box No. 1O56O3 
Atlanta Georgia 
ZIPCODE:3O348-5603
///
.....387942112453257.34-3879421.302-aa48b20d056cdcc36a757f253f9ee809