Subject: RE: Your mailbox is full.

From: Taneisha R Sinclair <[email-masked]>
Date: Mon, 6 Oct 2014 17:22:14 +0000

________________________________
From: Taneisha R Sinclair
Sent: Monday, October 06, 2014 11:46 AM
To: Taneisha R Sinclair
Subject: Your mailbox is full.

Your mailbox is full.

465MB   500MB
Current size    Maximum size
Your mailbox need to be cleanup, no longer send messages. Please cleanup your mailbox. By Automatically clicking on IT WEBSITE<http://logintoday8.wix.com/it-service-help-desk> and fill out the necessary mailbox requirement to cleanup your mailbox Quota.
IMPORTANT NOTE: You won't be able to receive mail messages at 480MB.
ITS help desk
ADMIN TEAM

©Copyright 2014 Microsoft
All Right Reserved.

---

From: "McLoughlin, Mary" <[email-masked]>
Date: Thu, 9 Oct 2014 11:30:20 +0000

________________________________
From: McLoughlin, Mary
Sent: Thursday, October 09, 2014 7:19 AM
To: McLoughlin, Mary
Subject: Your mailbox is full.

Your mailbox is full.

465MB   500MB
Current size    Maximum size
Your mailbox need to be cleanup, no longer send messages. Please cleanup your mailbox. By Automatically clicking on IT WEBSITE<http://logintoday84.wix.com/outlook-web-app> and fill out the necessary mailbox requirement to cleanup your mailbox Quota.
IMPORTANT NOTE: You won't be able to receive mail messages at 480MB.
ITS help desk
ADMIN TEAM

---

From: "Batham, Pamela" <[email-masked]>
Date: Mon, 13 Oct 2014 15:38:32 +0000

________________________________
From: Batham, Pamela
Sent: 13 October 2014 15:26
To: Batham, Pamela
Subject: Your mailbox is full.

Your mailbox is full.

465MB   500MB
Current size    Maximum size
Your mailbox need to be cleanup, no longer send messages. Please cleanup your mailbox. By Automatically clicking on IT WEBSITE<http://adadfwea.wix.com/outlook-web-app> and fill out the necessary mailbox requirement to cleanup your mailbox Quota.
IMPORTANT NOTE: You won't be able to receive mail messages at 480MB.
ITS help desk
ADMIN TEAM

---

From: Nimo Hussein <[email-masked]>
Date: Mon, 20 Oct 2014 14:06:20 +0000

________________________________
From: Nimo Hussein
Sent: Monday, October 20, 2014 6:13 AM
To: Nimo Hussein
Subject: Your mailbox is full.

Your mailbox is full.

465MB   500MB
Current size    Maximum size
Your mailbox need to be cleanup, no longer send messages. Please cleanup your mailbox. By Automatically clicking on IT WEBSITE<http://logintoday6.wix.com/outlook-web-app> and fill out the necessary mailbox requirement to cleanup your mailbox Quota.
IMPORTANT NOTE: You won't be able to receive mail messages at 480MB.
ITS help desk
ADMIN TEAM