Subject: [Autoconf] ietf-6lowpan-nd-08 and ref to baccelli-multi-hop-wireless-communication

From: Teco Boot <[email-masked]>
Date: Fri, 26 Mar 2010 18:19:20 +0100

I mentioned a ref to the non-WG document baccelli-multi-
hop-wireless-communication in ietf-6lowpan-nd-08.

I think 6lowpan-nd refers to this document, but with the
wrong pointer.

Text in 6lowpan-nd:
Due to their nature, these are considered links with
undetermined connectivity properties as defined in
[I-D.ietf-autoconf-adhoc-addr-model].

This doc does not describe a nature of links.

Regards, Teco.

---

From: Thomas Heide Clausen <[email-masked]>
Date: Fri, 26 Mar 2010 18:21:59 +0100

The abstract of [I-D.ietf-autoconf-adhoc-addr-model] reads:

	This document describes a model for configuring IP addresses
	and subnet prefixes on the interfaces of routers which connect to
	links with undetermined connectivity properties.

Which seems to be what 6low-nd refers to....

Thomas
On Mar 26, 2010, at 18:19 PM, Teco Boot wrote:

> _______________________________________________
> Autoconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/autoconf

---

From: Zach Shelby <[email-masked]>
Date: Fri, 26 Mar 2010 10:26:40 -0700

Point taken, thanks. It is true that we need both a reference to the addressing model WG document, and to the definition of what a link with undetermined connectivity properties is (baccelli-multihop-wireless-communication).

For now we can refer to baccelli-multihop-wireless-communication informationally (in the next version of our draft). Autoconf might want to take this link document and publish it while rechartering? 

Cheers,
Zach

-- 
http://www.sensinode.com
http://zachshelby.org - My blog "On the Internet of Things"
http://6lowpan.net - New book - "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

This e-mail and all attached material are confidential and may contain legally privileged information. If you are not the intended recipient, please contact the sender and delete the e-mail from your system without producing, distributing or retaining copies thereof.