Subject: Could you do me a favor

From: VELA GONZALEZ WENDY K <[email-masked]>
Date: Fri, 1 Oct 1999 01:23:17 -0600 (CST)

Hi! I dont speak english very well, so I would like that you
help me to anwser a few questions, I am taking a curse o Marketing
by internet and I have to make a homework, I have to aswer these
questions about (Audio and video in Internet)
1.-History
2.-Definition
3.-How does them work  and
4.-The problem of (ANCHO DE BANDA...spanish)

I will be very happy if you could answering my questions...Thak you

---

From: VELA GONZALEZ WENDY K <[email-masked]>
Date: Fri, 1 Oct 1999 01:33:58 -0600 (CST)

---

From: VELA GONZALEZ WENDY K <[email-masked]>
Date: Fri, 1 Oct 1999 01:37:15 -0600 (CST)