Subject: [AVT] Question on RTCP

From: "Soyoung Lee" <[email-masked]>
Date: Thu, 12 Sep 2002 17:42:05 +0900

Dear RTP experts,

I start to study RFC1889.
I have some question on RTCP.

In the specification, RTCP seems to be only in case of IP Multicast.

My basic undertstanding is that RTCP is used for flow control or congestion control of RTP packets.
So, my question is whether RTCP is used for IP unicast or not.

Thanks in advance.

Best Regards,
Soyoung Lee
 ===========================
  Soyoung Lee
  LG Electronics Inc. Korea

  e-mail: [email-masked]
  phone: +82-31-450-7859
  fax: +82-31-450-7912
===========================

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 12 Sep 2002 12:39:01 +0200

Hi Soyoung,

I would recommended you to read draft-ietf-avt-rtp-new-11.txt instead of
RFC 1889. This tentatively approved updated version of RFC 1889 is much
more clearer on a number of things.

RTCP should be used in both Multicast and Unicast scenarios.

Cheers

Magnus

Soyoung Lee wrote:

> e-mail: [email-masked] <mailto:[email-masked]>
> phone: +82-31-450-7859
> fax: +82-31-450-7912

-- 

Magnus Westerlund 

Multimedia Technologies, Ericsson Research ERA/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt