Subject: [AVT] I-D ACTION:draft-ietf-avt-ilbc-codec-00.txt

From: [email-masked]
Date: Mon, 23 Sep 2002 08:02:12 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Working Group of the IETF.

	Title		: Internet Low Bit Rate Codec
	Author(s)	: S. Andersen et al.
	Filename	: draft-ietf-avt-ilbc-codec-00.txt
	Pages		: 168
	Date		: 2002-9-20
	
This document specifies a speech codec suitable for robust voice 
communication over IP. The codec is developed by Global IP Sound 
(GIPS). It is designed for narrow band speech and results in a payload 
bit rate of 13.33 kbit/s, with an encoding frame length of 30 ms. The 
codec enables graceful speech quality degradation in the case of lost 
frames, which occurs in connection with lost or delayed IP packets.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-ilbc-codec-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-avt-ilbc-codec-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-avt-ilbc-codec-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Alan Duric" <[email-masked]>
Date: Mon, 23 Sep 2002 17:50:30 +0100

Hi all,

Here is some basic info in connection with the new version of the iLBC
codec spec draft (draft-ietf-avt-ilbc-codec-00.txt), the successor of
the draft-andersen-ilbc-01.txt.

The key alterations from the previous draft are:

- decreased bitrate (50 bytes per 30 ms speech frame, versus 52 as in
the previous version, resulting with 13.33 kbps bitrate instead of 13.86
kbps)
- noticeably optimized/decreased computational requirements and memory
footprint of the code
- increased speech quality performance
- improved descriptions in the draft and added number of illustrations

Best regards,
Alan Duric

________________________________________________________________________
____________
Cuius rei demonstrationem mirabilem sane detexi hanc marginis exiguitas
non caperet. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Monday, September 23, 2002 1:02 PM
> To: IETF-Announce:
> Cc: 
> Subject: [AVT] I-D ACTION:draft-ietf-avt-ilbc-codec-00.txt
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories. This draft is a work item of the 
> Audio/Video Transport Working Group of the IETF.
> 
> http://www.ietf.org/internet-drafts/draft-> ietf-avt-ilbc-codec-00.txt
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then

Send a message to:
	[email-masked].
In the body type:
	
	a MIME-compliant mail reader.  Different MIME-compliant mail
readers

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt