Subject: [AVT] help for RFC 3016

From: " Devdutta Bhosale " <[email-masked]>
Date: Wed, 15 Jan 2003 14:36:19 +0530

hello,
 We r final year undergrad students of computer engg.
And we r currently working on RFC 3016 for mpeg4. 

RFC 3016 specifies that it enables transport of mpeg4 AV streams without 
using mpeg systems or mpeg4 system functionality. What is it exactly? 

An internet draft "RTP-generic" mentions  that RFC 3016 may or may not use
Sync. layer while RFC 3016 mentions that it does not use sync layer
What is it exactly? 

What types of implementations use RFC 3016 and r there any links to such 
implementation? 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: [email-masked]
Date: Wed, 15 Jan 2003 11:57:53 +0100

RFC 3016 does NOT use the MPEG-4 Sync Layer. 

I don't know "RTP-generic", but I am not aware of any internet draft with 
the incorrect statement that RFC 3016 may or may not use SL.

Jan van der Meer

" Devdutta Bhosale " <[email-masked]>
Sent by: 
[email-masked]
2003-01-15 10:06 AM

        To:     [email-masked]
        cc:     (bcc: Jan vanderMeer/EHV/CE/PHILIPS)
        Subject:        [AVT] help for RFC 3016
        Classification: 

hello,