Subject: RE: [AVT] Moving draft-jones-avt-audio-t38-01.txt forward

From: "Jean-Francois Mule" <[email-masked]>
Date: Wed, 5 Nov 2003 15:53:15 -0700

Colin Perkins wrote:
> After discussion, Magnus and I have decided that it is not 
> appropriate 
> to make this an official work item of AVT, because the payload format 
> is not being developed in AVT. We are, however, willing to review the 
> format and recommend its publication to the IESG, assuming there is 
> consensus from the working group that this is appropriate.
This is appropriate in my opinion. I also agree with Paul that it is
important to move this forward asap and facilitate the ITU meeting.

> Accordingly, this message is to solicit comments from the 
> working group 
> on the suitability of this MIME type registration for publication 
> (assuming a matching payload format is developed by ITU SG16). Please 
> send comments by Monday 17th November, so we have time to co-ordinate 
> publication schedules with the ITU, IESG and RFC Editor.
Sent my comments.

Jean-Francois Mule
[email-masked]

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Thu, 6 Nov 2003 11:42:54 -0700

Yes, you're right, forget my french and my comment...
I have been misled, it is "an RTP".

> The "Oxford Companion to the English Language" says, "...the 
> use of "a" 
> or "an" indicates whether a writer is thinking of them as 
> letters or words".
> 
> Less ambiguously, "A Modern Guide to English Usage" says "The test is 
> how people say or read such designations", and it gives the 
> example of "an MA degree" as being proper.

Thx,
Jean-François 
> -----Original Message-----
> From: Paul E. Jones [mailto:[email-masked]] 
> Sent: Wednesday, November 05, 2003 6:20 PM
> To: Colin Perkins
> Cc: Jean-Francois Mule; [email-masked]
> Subject: Re: [AVT] Moving draft-jones-avt-audio-t38-01.txt forward
> 
> 
> Based on what I could find, the use of "an" or "a" is based 
> on sound, not spelling.  Thus, "an RTP" is right... but who 
> can trust these documents on the web? ;-)
> 
> pj
> 
> ----- Original Message ----- 
> From: "Colin Perkins" <[email-masked]>
> To: "Paul E. Jones" <[email-masked]>
> Cc: "Jean-Francois Mule" <[email-masked]>; <[email-masked]>
> Sent: Wednesday, November 05, 2003 7:26 PM
> Subject: Re: [AVT] Moving draft-jones-avt-audio-t38-01.txt forward
> 
> 
> > On Thursday, Nov 6, 2003, at 00:02 Europe/London, Paul E. 
> Jones wrote: 
> > ...
> > >> Also consider change "an RTP" to "a RTP"
> > >
> > > This is the most interesting request I've seen.  Doing a Google 
> > > search, I see 18K pages with "an RTP" and 13K pages with 
> "a RTP".  
> > > Which is correct?
> > > It looks right to see "a RTP", but it just doesn't "sound" right.
> > > Spelling
> > > out RTP, I'd agree with "a Real..."
> >
> > http://www.google.com/search?q=%22a+or+an%22
> >
> > Cheers,
> > Colin
> >
> 
>