Subject: [AVT] RE: RFC2833 bis_4

From: "Moshe Samoha" <[email-masked]>
Date: Mon, 22 Mar 2004 13:35:02 +0200

The mistake is at Table 14 - R2 Backward Register Signals from
"draft-ietf-avt-rfc2833bis-04"

Moshe.

-----Original Message-----
From: Oren Peleg 
Sent: Monday, March 22, 2004 12:56 PM
To: Yuval Nissan; Moshe Samoha
Subject: FW: RFC2833 bis_4
Importance: High

FYI

-----Original Message-----
From: Oren Peleg 
Sent: Monday, March 22, 2004 12:56 PM
To: [email-masked]'; [email-masked]'
Cc: [email-masked]
Subject: FW: RFC2833 bis_4
Importance: High

Please look below - it seems that some kind of technical mistake was
done in the latest draft in regarding to the MF frequency tables.

Regards,

Oren P.

-----Original Message-----
From: Moshe Samoha 
Sent: Monday, March 22, 2004 12:27 PM
To: Oren Peleg; Yuval Nissan
Subject: RE: RFC2833 bis_4
Importance: High

I rechecked the issue.

It seems that X-axis and the Y-axis have been replaced at table number
13.

If we replaced them, it is compatible to our old implementation.

 

Moshe.

-----Original Message-----
From: Moshe Samoha 
Sent: Monday, March 22, 2004 11:49 AM
To: Oren Peleg; Yuval Nissan
Subject: RFC2833 bis_4
Importance: High

We found out that we are not compatible with the last RFC2833 draft
"draft-ietf-avt-rfc2833bis-04" MFR2 Backward signaling.

Code

Frequency 

Old

New

1

1140/1020

1020/1140

2

1140/900

1020/1020

3

1020/900

1020/900

4

1140/780

900/1020

5

1020/780

900/900

6

900/780

900/780

7

1140/660

780/1020

8

1020/660

780/900

9

900/660

780/780

10

780/660

780/660

11

1140/540

660/1020

12

1020/540

660/900

13

900/540

660/780

14

780/540

660/660

15

660/540

660/540

Moshe.

---

From: Tom Taylor <[email-masked]>
Date: Fri, 26 Mar 2004 11:46:34 -0500

Thanks, I'll check that out.

Moshe Samoha wrote:

> The mistake is at *Table 14* - R2 Backward Register Signals from 
> “draft-ietf-avt-rfc2833bis-04”
> 
>  
> 
>  
> 
>  
> 
> Moshe.
> 
> *From:* Oren Peleg
> *Sent:* Monday, March 22, 2004 12:56 PM
> *To:* Yuval Nissan; Moshe Samoha
> *Subject:* FW: RFC2833 bis_4
> *Importance:* High
> 
>  
> 
> FYI
> 
>  
> 
> *From:* Oren Peleg
> *Sent:* Monday, March 22, 2004 12:56 PM
> *To:* [email-masked]'; [email-masked]'
> *Cc:* [email-masked]
> *Subject:* FW: RFC2833 bis_4
> *Importance:* High
> 
>  
> 
> Please look below – it seems that some kind of technical mistake was 
> *From:* Moshe Samoha
> *Sent:* Monday, March 22, 2004 12:27 PM
> *To:* Oren Peleg; Yuval Nissan
> *Subject:* RE: RFC2833 bis_4
> *Importance:* High
> 
>  
> 
> I rechecked the issue.
> 
> It seems that X-axis and the Y-axis have been replaced at table number 13.
> 
> *From:* Moshe Samoha
> *Sent:* Monday, March 22, 2004 11:49 AM
> *To:* Oren Peleg; Yuval Nissan
> *Subject:* RFC2833 bis_4
> *Importance:* High
> 
>  
> 
> “draft-ietf-avt-rfc2833bis-04” MFR2 Backward signaling.
> 
>  
> 
> *Code*
> 
> 	
> 
> *Frequency *
> 
>  
> 
> 	
> 
> Old
> 
> 	
> 
> New
> 
> 1
> 
> 	
> 
> 1140/1020
> 
> 	
> 
> 1020/1140
> 
> 2
> 
> 	
> 
> 1140/900
> 
> 	
> 
> 1020/1020
> 
> 3
> 
> 	
> 
> 1020/900
> 
> 	
> 
> 1020/900
> 
> 4
> 
> 	
> 
> 1140/780
> 
> 	
> 
> 900/1020
> 
> 5
> 
> 	
> 
> 1020/780
> 
> 	
> 
> 900/900
> 
> 6
> 
> 	
> 
> 900/780
> 
> 	
> 
> 900/780
> 
> 7
> 
> 	
> 
> 1140/660
> 
> 	
> 
> 780/1020
> 
> 8
> 
> 	
> 
> 1020/660
> 
> 	
> 
> 780/900
> 
> 9
> 
> 	
> 
> 900/660
> 
> 	
> 
> 780/780
> 
> 10
> 
> 	
> 
> 780/660
> 
> 	
> 
> 780/660
> 
> 11
> 
> 	
> 
> 1140/540
> 
> 	
> 
> 660/1020
> 
> 12
> 
> 	
> 
> 1020/540
> 
> 	
> 
> 660/900
> 
> 13
> 
> 	
> 
> 900/540
> 
> 	
> 
> 660/780
> 
> 14
> 
> 	
> 
> 780/540
> 
> 	
> 
> 660/660
> 
> 15
> 
> 	
> 
> 660/540
> 
> 	
> 
> 660/540
> 
>  
> 
>  
> 
>  
> 
> Moshe.
> 
>  
> 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt