Subject: Re: [AVT] ello! =))

From: Colin Perkins <[email-masked]>
Date: Thu, 4 Mar 2004 20:01:47 +0900

--> [email-masked] writes:
> ------------------  Virus Warning Message (on ietf-mx)
> 
> Found virus WORM_BAGLE.GEN-1 in file MoreInfo.zip
> The file is deleted.
> 
> ---------------------------------------------------------

Again, someone on the list has a virus, but this didn't come from me. A
check of the headers indicates the it came from a host in Poland.

Apologies for the noise...

Colin

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: [email-masked]
Date: Thu, 04 Mar 2004 10:05:43 +0100

---------------------------------------------------------
Argh, i don't like  the plaintext :)
 
password  for archive: 30062

MoreInfo.zip is removed from here because it contains a virus.