Subject: [AVT] FW: RFC2833 bis_4

From: "Oren Peleg" <[email-masked]>
Date: Mon, 22 Mar 2004 12:55:30 +0200

Please look below - it seems that some kind of technical mistake was
done in the latest draft in regarding to the MF frequency tables.

Regards,

Oren P.

-----Original Message-----
From: Moshe Samoha 
Sent: Monday, March 22, 2004 12:27 PM
To: Oren Peleg; Yuval Nissan
Subject: RE: RFC2833 bis_4
Importance: High

I rechecked the issue.

It seems that X-axis and the Y-axis have been replaced at table number
13.

If we replaced them, it is compatible to our old implementation.

 

Moshe.

-----Original Message-----
From: Moshe Samoha 
Sent: Monday, March 22, 2004 11:49 AM
To: Oren Peleg; Yuval Nissan
Subject: RFC2833 bis_4
Importance: High

We found out that we are not compatible with the last RFC2833 draft
"draft-ietf-avt-rfc2833bis-04" MFR2 Backward signaling.

Code

Frequency 

Old

New

1

1140/1020

1020/1140

2

1140/900

1020/1020

3

1020/900

1020/900

4

1140/780

900/1020

5

1020/780

900/900

6

900/780

900/780

7

1140/660

780/1020

8

1020/660

780/900

9

900/660

780/780

10

780/660

780/660

11

1140/540

660/1020

12

1020/540

660/900

13

900/540

660/780

14

780/540

660/660

15

660/540

660/540

Moshe.

---

From: "Yaakov Stein" <[email-masked]>
Date: Tue, 23 Mar 2004 16:40:26 +0200

Table 14 even has several "MF" tones with only a single tone!
 
The best way to ensure that there are no mistakes is to stay close to
Q.441.
 
There we see that the forward and backward combinations
are the same, except for the following exchange of frequencies:
 
  FWD  BKWD
  1380     540
  1500     660
  1620     780
  1740     900
  1860   1020 
  1980   1140
 
Also, note that unlike that which is stated in the text,
MFR2 is not always MFCR2, i.e. there are places where R2 is
not compelled. Even when compelled, there are non-standard
ways of compelling (e.g. Socotel which uses a single acknowledgement
tone).
 
Note also that not all implementations utilize all the R2 frequencies.
 
Y(J)S

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf
Of Moshe Samoha
	Sent: Monday, March 22, 2004 13:35
	To: [email-masked]; [email-masked];
[email-masked]
	Cc: Oren Peleg; Yuval Nissan
	Subject: [AVT] RE: RFC2833 bis_4

	The mistake is at Table 14 - R2 Backward Register Signals from
"draft-ietf-avt-rfc2833bis-04"

	Moshe.

	-----Original Message-----
	From: Oren Peleg 
	Sent: Monday, March 22, 2004 12:56 PM
	To: Yuval Nissan; Moshe Samoha
	Subject: FW: RFC2833 bis_4
	Importance: High

	FYI

	-----Original Message-----
	From: Oren Peleg 
	Sent: Monday, March 22, 2004 12:56 PM
	To: [email-masked]'; [email-masked]'
	Cc: [email-masked]
	Subject: FW: RFC2833 bis_4
	Importance: High

	Please look below - it seems that some kind of technical mistake
was done in the latest draft in regarding to the MF frequency tables.

	Regards,

	Oren P.

	-----Original Message-----
	From: Moshe Samoha 
	Sent: Monday, March 22, 2004 12:27 PM
	To: Oren Peleg; Yuval Nissan
	Subject: RE: RFC2833 bis_4
	Importance: High

	I rechecked the issue.

	It seems that X-axis and the Y-axis have been replaced at table
number 13.

	 

	 

	Moshe.

	-----Original Message-----
	From: Moshe Samoha 
	Sent: Monday, March 22, 2004 11:49 AM
	To: Oren Peleg; Yuval Nissan
	Subject: RFC2833 bis_4
	Importance: High

	We found out that we are not compatible with the last RFC2833
draft "draft-ietf-avt-rfc2833bis-04" MFR2 Backward signaling.

Code

Frequency 

Old

New

1

1140/1020

1020/1140

2

1140/900

1020/1020

3

1020/900

1020/900

4

1140/780

900/1020

5

1020/780

900/900

6

900/780

900/780

7

1140/660

780/1020

8

1020/660

780/900

9

900/660

780/780

10

780/660

780/660

11

1140/540

660/1020

12

1020/540

660/900

13

900/540

660/780

14

780/540

660/660

15

660/540

660/540

	Moshe.