Subject: [AVT] AMR is not free anymore?

From: Raoul Mallart <[email-masked]>
Date: Mon, 8 Mar 2004 23:58:53 -0800 (PST)

Was anybody aware that a licencing system has been put in place for AMR (RFC 3267) ?
 
See http://www.voiceage.com/amr.html
 
Any comment on the prices?
 
My comment in one word:  WOW !
 
Best regards

---------------------------------
Do you Yahoo!?
Yahoo! Search - Find what you’re looking for faster.

---

From: Greg Herlein <[email-masked]>
Date: Tue, 9 Mar 2004 08:43:46 -0800 (PST)

> Was anybody aware that a licencing system has been put in place

Gee, all the more reason for folks to take a serious look at 
the speex codec, which is believed to be patent free, and is 100% 
open source and licensed with a variant of the BSD license so 
it's quite commercial friendly.

	http://www.speex.org/

Greg Herlein

PS - a draft RTP payload format for speex is awaiting posting 
with the draft administrators - I expect it to be posted in the 
next few days.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Ross Finlayson <[email-masked]>
Date: Tue, 09 Mar 2004 19:48:15 -0800

>Was anybody aware that a licencing system has been put in place for AMR 

Just so there's no confusion: This licensing system applies to the use of 
AMR *encoders* or *decoders* - not to the use of RFC 3267, which describes 
merely how (already-encoded) AMR frames are transported using RTP.

There is no Intellectual Property Notice attached to RFC 3267, and (AFAIK) 
noone is claiming that RFC 3267 infringes upon any patents.

	Ross Finlayson
	LIVE.COM
	<http://www.live.com/>

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 10 Mar 2004 08:55:55 +0100

Hi,

[To be very clear, this response is definitely without my Chair-hat]

To all of my knowledge no IPR claims exist in relation to the RTP 
payload format (RFC 3267). That the codec was encumbered has been known 
since the standardization of the codec.

Please do notice that it is possible to build certain applications which 
only has AMR decoder functionality that does not have per unit/channels 
charges associated with them in regards to the patent pool.

Regards

Magnus

Ross Finlayson wrote:

>>Was anybody aware that a licencing system has been put in place for AMR
> 
> 
>>(RFC 3267) ?
> 
> 

-- 

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.