Subject: Re: [AVT] Last Call: 'Tunneling multiplexed Compressed RTP ('TCRTP')' to BCP

From: [email-masked]
Date: Wed, 10 Mar 2004 14:40:09 +0200

Dear colleagues,

The TCRTP method improves the bandwidth utilization of RTP streams by a
combination of standard protocols. These  provide
compression, multiplexing, and tunneling over a network path. This method,
may be used for RTP multiplexing standardization but there are some
disadvantages which may be overcome using other methods. The disadvantages
of the TCRTP method are as follows:
   not applicable for networks with packet loss >5%
   does not allow operation through NAT/PAT devices
   allows only one tunnel between peers
   does not save a tunnel in switching to backup IP interface
   L2TP protocol, as an essential part of TCRTP, is too complex for this
   application

I suggest doing the following:
   remove prohibition of development of other RTP multiplexing standards
   from TCRTP abstract  draft
   define unambiguously application area and conditions of the TCRTP Method
   define scope of the document

Best regards.

Oleg Litvak
Associate VP - VoIP System Architect

VERAZ Networks Ltd.
Tel:  +972-3-9266576
Mobile:     +972-55-786576
Fax:  +972-3-9268300
E-mail:     [email-masked]
http://www.veraznetworks.com

                      The IESG                                                                                                         
                      <iesg-secretary@         To:      IETF-Announce :;                                                               
                      ietf.org>                cc:                                                                                     
                      Sent by:                 Subject: [AVT] Last Call: 'Tunneling multiplexed Compressed RTP ('TCRTP')' to BCP       
                      [email-masked]                                                                                                 
                      rg                                                                                                               

                      16/02/2004 18:19                                                                                                 
                      Please respond                                                                                                   
                      to iesg                                                                                                          

The IESG has received a request from the Audio/Video Transport WG to
conside

the following document:

- 'Tunneling multiplexed Compressed RTP ('TCRTP') '
   <draft-ietf-avt-tcrtp-07.txt> as a BCP

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send any comments to the
[email-masked] or [email-masked] mailing lists by 2004-03-12.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-avt-tcrtp-07.txt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Diego MELPIGNANO <[email-masked]>
Date: Thu, 11 Mar 2004 08:27:50 +0100

Dear Oleg and all,
also in my opinion the TCRTP abstract is too strong in prohibiting other RTP multiplexing schemes.
There are other application domains where RTP multiplexing is a desirable feature but an L2TP tunnel is not.
This advocates for a better definition of the application domain and the scope of this standard, which seems to be limited to "large
voice trunking applications".
I would suggest this is clearly highlighted in the abstract as well as in the introduction.

    Take care.

    Diego.

--
Diego Melpignano
Advanced System Technologies - ST Microelectronics
Centro direzionale Colleoni, building "la Dialettica"
20041 Agrate Brianza ITALY
t. +39 039 603 7409 -  f. +39 039 603 6129
mailto:[email-masked]