Subject: RE: [AVT] Re: Additional events for 2833bis-06

From: "Oren Peleg" <[email-masked]>
Date: Sat, 8 Jan 2005 17:47:47 +0200

We do support ABCD & MF signaling using RFC 2833 latest draft.

Oren P.

________________________________

מאת: [email-masked] בשם Tom Taylor
נשלח: ו 07/01/2005 20:09
אל: Flemming Andreasen
עותק לידיעה: [email-masked]
נושא: [AVT] Re: Additional events for 2833bis-06

The core spec will go to Draft Standard faster, the fewer the events in it, so
maybe I should restrict it to DTMF only.  Pretty well all the data/FAX events have
been implemented or at least referenced, including the new V.18 events.  So I
think it's reasonable to put them all out in one I-D.  The questionable events are
the line events (basic and particularly extended), since we've not heard of any
implementations, and most of the trunk group events for the same reason.

I therefore propose that we drop all the line events and all the trunk events
except the ones you have indicated.  Anyone with objections please speak up.

Flemming Andreasen wrote:
> I understand your point, but there is also a pragmatic side to this. I
> believe one of the primary motivators for the originally proposed draft
> split was to avoid all the overhead associated with properly specifying
> events that nobody seemed to have implemented anyway. Furthermore,
> unimplemented events would make it difficult to advance to Draft
> standard. Keeping in mind, that the 2833bis has been in the making for a
> long time already, is it worth the effort to make a new set of drafts
> when we are only talking about a relatively small set of events
> currently being used, especially in some of the categories ? I'd prefer
> keeping it manageable and just leave the events that people have
> actually implemented or are referenced elsewhere.
>
> -- Flemming
>
>
> Tom Taylor wrote:
>
>> This is starting to feel a bit pick-and-choose arbitrary.  I propose
>> instead to restrict the core document to DTMF and the base line
>> events, then put the data/FAX events into one draft, trunk events into
>> another, and the extended line events into a third.  That way specific
>> applications will have specific documents to point to.
>>
>> Flemming Andreasen wrote:
>>
>>> Greetings
>>>
>>> I've taken a look at the events in 2833bis-06, and it turns out that
>>> some of the events that were removed from the -05 version are
>>> actually being used:
>>>
>>> 1. ABCD events (144-159), which are used by some GR-303
>>> implementations (incl. PacketCable GR-303 specification)
>>> 2. The trunk unavailable event (175) , which is used for some PSTN
>>> trunking applications.
>>>
>>> I'd like to ask that we add these events back into 2833bis again.
>>>
>>> Thanks
>>>
>>>       Flemming
>>>
>>>
>>
>
>

--
Tom Taylor
Carrier VoIP Standards Development
Nortel Networks
Phone +1 613 763 1496  (ESN 393-1496)
E-mail: [email-masked]

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

************************************************************************************************************
This email and any files transmitted with it are confidential material.
They are intended solely for the use of the designated individual or entity to whom they are addressed.
If the reader of this message is not the intended recipient,
you are hereby notified that any dissemination,use,
distribution or copying of this communication is strictly prohibited and may be unlawful.

If you have received this email in error please notify [email-masked] and permanently delete the e-mail and files.

***********************************************************************************************************

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Tom Taylor <[email-masked]>
Date: Sat, 08 Jan 2005 11:23:15 -0500

OK, thanks.  I should have remembered your intervention on the tables.  I'll 
review my records for any other such interventions.

Oren Peleg wrote:
> ------------------------------------------------------------------------
> *מאת:* [email-masked] בשם Tom Taylor
> *נשלח:* ו 07/01/2005 20:09
> *אל:* Flemming Andreasen
> *עותק לידיעה:* [email-masked]
> *נושא:* [AVT] Re: Additional events for 2833bis-06
> 
...
Nortel