Subject: [AVT] AVT Agenda in Dallas

From: Magnus Westerlund <[email-masked]>
Date: Wed, 08 Mar 2006 09:56:55 +0100

Attached is the Agenda for Dallas. If you have any comments please 
provide them ASAP.

Magnus Westerlund
AVT Chair
Audio/Video Transport Working Group
 
 CHAIRS: Colin Perkins     <[email-masked]>
         Magnus Westerlund <[email-masked]>
 
 Tuesday, 21 March 2006, 09:00-11:30
 ===================================
 
 09:00 Introduction and Status and Charter Update                    (Chairs)
 
 09:15 RTP MIB and RTCP XR MIB                            (Clark & Pendleton)
       draft-ietf-avt-mib-rtp-bis-00.txt
       draft-ietf-avt-rtcp-xr-mib-04.txt

 09:30 RTCP XR Video Metrics                              (Clark & Pendleton)
       draft-clark-avt-rtcpxr-video-01.txt

 09:40 RTCP XR High Resolution VoIP Metrics Report Blocks     (Clark & Kumar)
       draft-clark-avt-rtcphr-01.txt

 09:55 SVC Payload Format                                            (Wenger)
       draft-wenger-avt-rtp-svc-01.txt

 10:05 Codec Control Messages using AVPF                             (Wenger)
       draft-wenger-avt-avpf-ccm-03.txt

 10:20 RTCP feedback messages for packet delay adjustments        (Mahendran)
       draft-hdesineni-avt-avpf-ccm-pd-extn-00.txt

 10:35 RTCP Extensions for SSM Sessions with Unicast Feedback           (Ott)
       draft-ietf-avt-rtcpssm-11.txt

 10:50 ZRTP                                                      (Zimmermann)
       draft-zimmermann-avt-zrtp-00.txt
       
 11:00 Encrypted Key Transport for SRTP                              (McGrew)
       draft-mcgrew-srtp-ekt-00.txt
  
 11:10 RTP over Datagram Transport Layer Security (DTLS)           (Rescorla)
       draft-tschofenig-avt-rtp-dtls-00.txt
       
 11:20 Security for RTP Discussion                                   (Chairs)
       draft-lehtovirta-srtp-rcc-01
      
 Please note that the RAI Open Area Meeting (after lunch) will continue the
 discussion on security for real-time media applications. 
 
                                      - + -
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Lakshminath Dondeti <[email-masked]>
Date: Wed, 08 Mar 2006 01:25:16 -0800

Hi Magnus,

Perhaps the RCC I-D can be scheduled right after the EKT I-D to 
explore the possibility of merging those two proposals.  I, for one, 
have not made up my mind yet either way :-).

thanks and regards,
Lakshminath

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 08 Mar 2006 10:36:34 +0100

Hi Lakshminath,

There will be further discussion on complete topic of security for 
real-time media applications as noted in the RAI Open Area meeting. As 
we currently have no presenter for the RCC I-D I included in the agenda 
for knowledge.

However the whole security block in AVT will be focused on the problems 
that exist, rather than the solutions.

Cheers

Magnus

-- 

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]