Subject: [AVT] RTCP HR and RTCP XR Video Metrics draft

From: "Alan Clark" <[email-masked]>
Date: Thu, 23 Mar 2006 13:41:46 -0500

Following discussion with Colin and Magnus, I have agreed to remove the
codec related parameters from the configuration blocks in both the RTCP HR
and RTCP XR Video Metrics drafts.  This will be reflected in the next rev of
the drafts - around 4-5 weeks from now.
 
Alan

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Kumar, Rajesh" <[email-masked]>
Date: Thu, 23 Mar 2006 14:31:50 -0800

With Randy's help, I will be crafting the text for the correlation tag
this weekend (hopefully). Will circulate it among the authors first, and
then in AVT. 

> -----Original Message-----
> From: Alan Clark [mailto:[email-masked]] 
> Sent: Thursday, March 23, 2006 10:42 AM
> To: 'IETF AVT WG'
> Cc: 'Amy Pendleton'; Kumar, Rajesh; 'Kevin Connor'
> Subject: RTCP HR and RTCP XR Video Metrics draft
> 
> Following discussion with Colin and Magnus, I have agreed to 
> remove the codec related parameters from the configuration 
> blocks in both the RTCP HR and RTCP XR Video Metrics drafts.  
> This will be reflected in the next rev of the drafts - around 
> 4-5 weeks from now.
>  
> Alan
>  
>  
>