Subject: [AVT] Draft agenda for Montréal meeting

From: Colin Perkins <[email-masked]>
Date: Thu, 29 Jun 2006 09:48:01 +0100

Folks,

Enclosed is a draft AVT agenda for the 66th IETF meeting. Please send  
any comments, corrections or additions to the chairs.

Colin

Audio/Video Transport (AVT) Working Group
=========================================

CHAIRS:  Colin Perkins     <[email-masked]>
          Magnus Westerlund <[email-masked]>

AGENDA

Friday, 14 July 2006 at 09:00-11:30 (519B)
------------------------------------------
09:00   Introduction and Status Update                      (Chairs, 15)

09:15   Codec Control Messages                              (Wenger, 15)

09:30   RTP Payload Format for SVC                          (Wenger, 10)

09:40   Signaling of media decoding dependency in SDP      (Schierl, 10)
         draft-schierl-mmusic-layered-codec-00

09:50   A generic payload format for FEC in video applications (Qin, 10)
         draft-bsong-avt-rtp-gfec-00.txt

10:00   End

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Alan Clark <[email-masked]>
Date: Thu, 29 Jun 2006 07:01:20 -0400 (EDT)

Colin

I'd like to request some time for the RTCP HR draft and for a 
brief discussion on the RTP/RTCP XR MIB however will submit 
this to you more properly

Regards

Alan

---- Original message ----
>Date: Thu, 29 Jun 2006 09:48:01 +0100
>From: Colin Perkins <[email-masked]>  
>Subject: [AVT] Draft agenda for Montréal meeting  
>To: AVT WG <[email-masked]>
>Cc: Magnus Westerlund <[email-masked]>
>
>Folks,
>