Subject: RE: [AVT] Video Stream statistics

From: "Even, Roni" <[email-masked]>
Date: Tue, 27 Jun 2006 11:27:37 +0300

Osher,

There is initial work at the AVT for additional video statistics see in
http://tools.ietf.org/wg/avt/draft-clark-avt-rtcpxr-video-01.txt

The authors are looking for input so please give any comment or
suggestion you have

Roni Even

________________________________

From: Osher Hmelnizky [mailto:[email-masked]] 
Sent: Tuesday, June 27, 2006 11:22 AM
To: [email-masked]
Subject: [AVT] Video Stream statistics

Hello, regarding the Video RTP stream. Is it some document which defines
additional statistics for the Video RTP stream or the stream statistics
defined as general to audio stream and video stream?

Best Regards

Osher

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Alan Clark" <[email-masked]>
Date: Tue, 27 Jun 2006 09:52:48 -0400

Osher
 
I just submitted a new RTCP XR Video Metrics draft and would welcome any
comments or suggestions. The -01 draft was reviewed by at least three other
standards organizations and appears to be headed in the right direction
 
Regards
 
Alan Clark

  _____  

From: Even, Roni [mailto:[email-masked]] 
Sent: Tuesday, June 27, 2006 4:28 AM
To: Osher Hmelnizky; [email-masked]
Subject: RE: [AVT] Video Stream statistics

Osher,

The authors are looking for input so please give any comment or suggestion
you have

Roni Even

  _____  

Best Regards

Osher

---

From: "Marshall Eubanks" <[email-masked]>
Date: Tue, 27 Jun 2006 11:19:48 -0400

Hello;

> standards organizations and appears to be headed in the right direction

Is there somewhere where we can pick
draft-clark-avt-rtcpxr-video-02.txt up until it appears officially ?

Regards
Marshall