Subject: Re: [AVT] Video streaming withour RTCP

From: David R Oran <[email-masked]>
Date: Fri, 30 Mar 2007 09:56:17 -0400

On Mar 30, 2007, at 9:11 AM, <[email-masked]> wrote:

> Hi,
>
>      Can video(with audio) streaming is possible with out RTCP?  RTCP
> packets are used for lip sync. I suppose!!  If it is so, then with  
> out RTCP
> how can we achieve audio & video that is lip sync.??
>
Unless you use some stream-internal multiplexing and timing method  
(like MPEG2TS), you can't. Just implement RTCP. Your life will be  
much better for it.

> Thanks & Regards,
> Vamsi
>
>
>
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: <[email-masked]>
Date: Fri, 30 Mar 2007 19:33:43 +0530

Hi David, 
 
     Thanks for your reply.  So, its better to use RTCP for VIDEO.  In a
unicast session, even if I wont use rtcp then there might be no issues I
suppose as compared to that of video session!  

Thanks & regards,
Vamsi

---

From: "Y. Matsui" <[email-masked]>
Date: Sat, 31 Mar 2007 00:11:35 +0900

Hi,

RTSP is also available to synchronize audio and video in
streaming application, and it will be useful for control them
(play, pause, stop, etc.).

Best regards,

Yoshinori Matsui
Panasonic/Matsushita

----- Original Message ----- 
From: <[email-masked]>
Sent: Friday, March 30, 2007 10:11 PM
Subject: [AVT] Video streaming withour RTCP

> packets are used for lip sync. I suppose!!  If it is so, then with out RTCP