Subject: Re: [AVT] draft-hunt-avt-monarch-00

From: "Ingemar Johansson S" <[email-masked]>
Date: Wed, 30 Jul 2008 10:27:17 +0200

Hi

As a follow up from yesterdays discussion 
As Stefan said, something related is being discussed in 3GPP SA4
See documents: 
http://www.3gpp.org/ftp/tsg_sa/WG4_CODEC/TSGS4_49/Docs/S4-080351.zip
http://www.3gpp.org/ftp/tsg_sa/WG4_CODEC/TSGS4_49/Docs/S4-080352.zip
Currently the whole thing is on a dicsussion level but I would believe that more will later on.

Regards
/Ingemar
******************************************* 
Ingemar Johansson 
Senior Research Engineer, IETF "nethead" 
EAB/TVP - Multimedia Technologies 
Ericsson Research Ericsson AB 
Box 920 S-971 28 Luleå, Sweden 
Tel: +46 (0)8 4043042 
ECN: 850-43042 
ECC: 850-43074 
Mobile: +46 (0)730 783289 
******************************************* 
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: <[email-masked]>
Date: Wed, 30 Jul 2008 13:15:48 +0300

Just to make the picture a little bit more complete. 

The 3GPP PSS and MBMS standards (www.3gpp.org/ftp/specs/html-info/26234.htm and www.3gpp.org/ftp/specs/html-info/26346.htm) include QoE metrics for streaming and broadcast/multicast services. (BTW, this has been pointed out in the 70th IETF meeting AVT session and the AVT mailing list during that meeting time). 

BR, YK 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Ingemar Johansson S
>Sent: Wednesday, July 30, 2008 11:27 AM
>To: [email-masked]
>Subject: Re: [AVT] draft-hunt-avt-monarch-00
>
>Hi
>
>As a follow up from yesterdays discussion As Stefan said, 
>something related is being discussed in 3GPP SA4 See documents: