Subject: [AVT] Presentation slides

From: Colin Perkins <[email-masked]>
Date: Mon, 28 Jul 2008 14:24:50 +0100

The presentation materials for today's AVT session have been uploaded  
to https://datatracker.ietf.org/meeting/72/materials.html

Those presenting tomorrow, please send your slides to the chairs.

Thanks,
Colin
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Tue, 29 Jul 2008 10:11:44 +0100

On 28 Jul 2008, at 14:24, Colin Perkins wrote:
> The presentation materials for today's AVT session have been  
> uploaded to https://datatracker.ietf.org/meeting/72/materials.html

The complete set of slides for both days are now available.

-- 
Colin Perkins
http://csperkins.org/