Subject: Re: [AVT] Consensus on profile-level-id in 3984bis

From: "Ashish Goyal" <[email-masked]>
Date: Mon, 17 Aug 2009 03:47:50 -0500

Hi Randell,  Ye-Kui, 
  What's the final test which was chosen for this? Where can I access
the latest version of 3984 which includes the modified text for level
negotiation?
Thanks, 
Ashish

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Randell Jesup
Sent: Friday, May 29, 2009 6:02 PM
To: Ye-Kui Wang
Cc: 'IETF AVT WG'; 'Roni Even'; 'Tom Taylor'
Subject: Re: [AVT] Consensus on profile-level-id in 3984bis

Ye-Kui Wang <[email-masked]> writes:
>Please guide how to proceed. We need to progress this work, which is 
>dependent on by the SVC draft, which is needed by some other standards 
>organizations like DVB and ATSC, though it seems that none of the 
>proponents is going to provide detailed spec text.

I'm willing to take a shot at some text over the weekend, modulo time
with my daughter.

--
Randell Jesup, Worldgate (developers of the Ojo videophone), ex-Amiga OS
team [email-masked] "The fetters imposed on liberty at home have ever
been forged out of the weapons provided for defence against real,
pretended, or imaginary dangers from abroad."
		- James Madison, 4th US president (1751-1836)

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: Ye-Kui Wang <[email-masked]>
Date: Mon, 17 Aug 2009 11:58:21 +0300

Hi Ashish,

The text, in Word version of the draft, is now under review by the listed
(except the [email-masked] :-) and the authors of the SVC RTP payload format.
We plan to submit the next version after the review. Since you are
interested, I will send you the document in private. Your comments are
certainly welcome. 

BR, YK 

> From: Ashish Goyal [mailto:[email-masked]] 
> Sent: Monday, August 17, 2009 11:48 AM
> To: Randell Jesup; Ye-Kui Wang; [email-masked]
> Cc: Roni Even; Tom Taylor
> Subject: RE: [AVT] Consensus on profile-level-id in 3984bis
> 
> 
> Hi Randell,  Ye-Kui,
>   What's the final test which was chosen for this? Where can 
> I access the latest version of 3984 which includes the 
> modified text for level negotiation?
> Thanks,
> Ashish
> 
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Randell Jesup
> I'm willing to take a shot at some text over the weekend, 
> modulo time with my daughter.
> 
> 
> --
> Randell Jesup, Worldgate (developers of the Ojo videophone), 
> ex-Amiga OS team [email-masked] "The fetters imposed on 
> liberty at home have ever been forged out of the weapons 
> provided for defence against real, pretended, or imaginary 
> dangers from abroad."