Subject: [AVT] [Editorial Errata Reported] RFC5584 (1830)

From: RFC Errata System <[email-masked]>
Date: Tue, 11 Aug 2009 13:34:06 -0700 (PDT)

The following errata report has been submitted for RFC5584,
"RTP Payload Format for the Adaptive TRansform Acoustic Coding (ATRAC) Family".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5584&eid=1830

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <[email-masked]>

Section: 10.2, pg.29

Original Text
-------------
   Also, validity checking of the received audio packets MUST be
   performed.  It can be carried out by the decoding process, as the
   ATRAC format is designed so that the validity of data frames can be
|  determined by decoding the algorithm.  [...]
                 ^^^^^^^^^^^^

Corrected Text
--------------
   Also, validity checking of the received audio packets MUST be
   performed.  It can be carried out by the decoding process, as the
   ATRAC format is designed so that the validity of data frames can be
|  determined by the decoding algorithm.  [...]
                 ^^^^^^^^^^^^

Notes
-----
Rationale: Confusing word twister.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5584 (draft-ietf-avt-rtp-atrac-family-24)
--------------------------------------
Title               : RTP Payload Format for the Adaptive TRansform Acoustic Coding (ATRAC) Family
Publication Date    : July 2009
Author(s)           : M. Hatanaka, J. Matsumoto
Category            : PROPOSED STANDARD
Source              : Audio/Video Transport
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: actech <[email-masked]>
Date: Wed, 12 Aug 2009 14:05:12 +0900

Dear all,

We are the authors of RFC5584.
We think the errata reported by Alfred is relevant and
it should be verified.

Regards,

Jun

> ------------------------------------------------------------------------
> 
> 
> No virus found in this incoming message.
> Checked by AVG - www.avg.com 
> Version: 8.5.392 / Virus Database: 270.13.51/2297 - Release Date: 08/11/09 18:27:00
>