Subject: [AVT] RAMS and related drafts (Preamble) looking for input - please help, send feedback

From: Roni Even <[email-masked]>
Date: Fri, 18 Dec 2009 10:23:16 +0200

Hi,

draft-ietf-avt-rtp-rapid-acquisition-for-rtp-05 is currently in WGLC and we
got some reviews. The AVT chairs will be happy if more people will look and
see if they have any feedback.

This is our highest priority at the moment but there are two items that are
part of this work that require feedback.

The first is the support for preamble information. In Hiroshima we had two
draft suggesting a different way to transport the information. Both drafts
were updated.  Colin's email from November 10 provide a summary of a
breakout session we had during the Hiroshima meeting.

The relevant drafts are
http://tools.ietf.org/html/draft-begen-avt-rtp-mpeg2ts-preamble-04 and
http://tools.ietf.org/html/draft-xia-avt-mpeg2ts-preamble-01 . Please
provide feedback about both solutions looking at the advantages and
disadvantages of both in order to help the group pick a way forward. 

The second item is port mapping for the unicast stream and we are waiting
for a new revision from Ali based on comments from Hiroshima and the mailing
list.

Roni Even

AVT co-chair

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Fri, 18 Dec 2009 08:18:31 -0800

Thanks Roni.

For the port mapping, I believe mmusic should be cc'ed as this work was presented there as well.

Here is the current draft:
http://tools.ietf.org/html/draft-begen-avt-ports-for-ucast-mcast-rtp

Here is an alternative proposal that is not in the draft yet:
ftp://ftpeng.cisco.com/abegen/Receiver-Driven_Cookie.pdf 

Also see the email for an improved version of the method that is currently proposed in the draft above:
http://www.ietf.org/mail-archive/web/avt/current/msg12232.html

Comments are much appreciated.
-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
> Sent: Friday, December 18, 2009 3:23 AM
> To: 'IETF AVT WG'
> Cc: 'Stephan Wenger'; 'Colin Perkins'
> Subject: [AVT] RAMS and related drafts (Preamble) looking for input - please help, send
> feedback
> 
> Hi,
> 
> draft-ietf-avt-rtp-rapid-acquisition-for-rtp-05 is currently in WGLC and we got some
> reviews. The AVT chairs will be happy if more people will look and see if they have any
> feedback.
> 
> This is our highest priority at the moment but there are two items that are part of this
> work that require feedback.
> 
> 
> 
> The first is the support for preamble information. In Hiroshima we had two draft
> suggesting a different way to transport the information. Both drafts were updated.
> Colin's email from November 10 provide a summary of a breakout session we had during the
> Hiroshima meeting.
> 
> The relevant drafts are http://tools.ietf.org/html/draft-begen-avt-rtp-mpeg2ts-preamble-04
> and http://tools.ietf.org/html/draft-xia-avt-mpeg2ts-preamble-01 . Please provide feedback
> about both solutions looking at the advantages and disadvantages of both in order to help
> the group pick a way forward.
> 
> 
> 
> The second item is port mapping for the unicast stream and we are waiting for a new
> revision from Ali based on comments from Hiroshima and the mailing list.
> 
> 
> 
> Roni Even
> 
> AVT co-chair