Subject: [AVT] Request to make draft-mcgrew-srtp-ekt-06 an AVT work item

From: Tom Taylor <[email-masked]>
Date: Mon, 04 Jan 2010 21:16:02 -0500

This is to request AVT WG approval to make draft-mcgrew-srtp-ekt-06 an AVT 
Working Group work item. There was support for this at IETF 76. This would 
correspond to the milestone:

Apr 2010	Submit in band keying mechanism for SRTP draft for
		Proposed Standard

Please express your opinion "yes" or "no" by Jan 11.

Tom Taylor
AVT Co-Chair

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 05 Jan 2010 09:34:43 -0800

On 01/04/2010 06:16 PM, Tom Taylor wrote:
> This is to request AVT WG approval to make draft-mcgrew-srtp-ekt-06 an
> AVT Working Group work item. There was support for this at IETF 76. This
> would correspond to the milestone:
> 

yes

-- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Wed, 6 Jan 2010 17:56:04 -0800

Yes

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tom Taylor
Sent: Monday, January 04, 2010 6:16 PM
To: IETF AVT WG
Subject: [AVT] Request to make draft-mcgrew-srtp-ekt-06 an AVT work item

This is to request AVT WG approval to make draft-mcgrew-srtp-ekt-06 an
AVT 
Working Group work item. There was support for this at IETF 76. This
would 
correspond to the milestone:

Tom Taylor
AVT Co-Chair
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Fischer, Kai" <[email-masked]>
Date: Thu, 7 Jan 2010 13:18:58 +0100

yes 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom Taylor
Sent: Dienstag, 5. Januar 2010 03:16
To: IETF AVT WG
Subject: [AVT] Request to make draft-mcgrew-srtp-ekt-06 an AVT work item

Tom Taylor
AVT Co-Chair

---

From: Tom Taylor <[email-masked]>
Date: Mon, 11 Jan 2010 08:48:35 -0500

We have seen support for this work item and no objections. I call a consensus. 
Authors, please resubmit the draft as draft-ietf-avt-srtp-ekt-00.

Tom Taylor
AVT Co-Chair