Subject: [AVT] Adoption of draft-wing-avt-register-srtp-02 as a Working Group work item

From: Tom Taylor <[email-masked]>
Date: Mon, 04 Jan 2010 16:55:40 -0500

Are there any objections to adopting draft-wing-avt-register-srtp-02 as a 
Working Group work item? This work would match new milestone:

Jan 2010	Submit Policy for Registering SRTP Transforms for Proposed
                 Standard

It is needed to allow SEED and other anticipated updates to the set of 
cryptographic transforms for SRTP to proceed.

Tom Taylor

---

From: Tom Taylor <[email-masked]>
Date: Tue, 12 Jan 2010 11:24:31 -0500

We have had no objections to this action. Dan, please resubmit as 
draft-ietf-avt-register-srtp-00.

Tom Taylor wrote:
> Are there any objections to adopting draft-wing-avt-register-srtp-02 as 
> a Working Group work item? This work would match new milestone:
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 
>