Subject: [AVT] Working Group Last Call for draft-ietf-avt-rtp-gsm-hr-02

From: Tom Taylor <[email-masked]>
Date: Mon, 04 Jan 2010 20:11:04 -0500

This is to announce a Working Group Last Call for draft-ietf-avt-rtp-gsm-hr-02. 
Subject to resolution of recieved comments, the Last Call period will end on 18 
January 2010.

Tom Taylor
AVT Co-Chair

---

From: Tom Taylor <[email-masked]>
Date: Mon, 04 Jan 2010 20:27:18 -0500

Oops, cancel that. We had our Last Call already.

Tom Taylor wrote:
> This is to announce a Working Group Last Call for 
> draft-ietf-avt-rtp-gsm-hr-02. Subject to resolution of recieved 
> comments, the Last Call period will end on 18 January 2010.
> 
> Tom Taylor
> AVT Co-Chair
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 
>