Subject: [AVT] Request to make draft-mcgrew-srtp-ekt-06 an AVT work item

From: David McGrew <[email-masked]>
Date: Tue, 5 Jan 2010 09:30:44 -0800

"yes" on putting EKT on to standards track.

Maybe it's redundant for me to vote, I dunno, but I figure that I  
should chime in to show commitment to the process of getting the  
document edited and finished.

David

>
> From: [email-masked] [mailto:[email-masked]] On Behalf  
> Of Tom
> Taylor
> Sent: Monday, January 04, 2010 6:16 PM
> To: IETF AVT WG
> Subject: [AVT] Request to make draft-mcgrew-srtp-ekt-06 an AVT work  
> item
>
> This is to request AVT WG approval to make draft-mcgrew-srtp-ekt-06  
> an AVT
> Working Group work item. There was support for this at IETF 76. This  
> would
> correspond to the milestone:
>
> Apr 2010	Submit in band keying mechanism for SRTP draft for
> 		Proposed Standard
>
> Please express your opinion "yes" or "no" by Jan 11.
>
> Tom Taylor
> AVT Co-Chair
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

---

From: "Nermeen Ismail (nermeen)" <[email-masked]>
Date: Tue, 5 Jan 2010 10:19:30 -0800

Yes! I support the EKT draft being put on standards draft.

nermeen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
David McGrew (mcgrew)
Sent: Tuesday, January 05, 2010 9:31 AM
To: AVT WG
Subject: [AVT] Request to make draft-mcgrew-srtp-ekt-06 an AVT work item

Maybe it's redundant for me to vote, I dunno, but I figure that I should
chime in to show commitment to the process of getting the document
edited and finished.

David

>
> From: [email-masked] [mailto:[email-masked]] On Behalf Of 
> Tom Taylor
> This is to request AVT WG approval to make draft-mcgrew-srtp-ekt-06 an

> AVT Working Group work item. There was support for this at IETF 76. 
> This would correspond to the milestone:
>

---

From: "Richard L. Barnes" <[email-masked]>
Date: Wed, 6 Jan 2010 11:42:03 -0500

+1

On Jan 5, 2010, at 1:19 PM, Nermeen Ismail (nermeen) wrote:

> should
>> an