Subject: [AVT] Progressing draft-ietf-avt-ports-for-ucast-mcast-rtp-01

From: Roni Even <[email-masked]>
Date: Wed, 05 May 2010 09:28:03 +0300

Hi guys,

In order to expedite the work on port mapping it will be good to update the
draft based on the comments from the list and addressing the editor's note
in the draft.

I think it will be good to send to the list the open issues on which we need
feedback from the working group and make a decision on these issues.

Thanks

Roni Even

AVT co-chair

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Wed, 5 May 2010 09:31:16 -0700

Hi Roni,

Yes, we should release a rev soon. I have noted the previous emails and a rev is in progress. We will list the open issues in the list to solicit feedback.

-acbegen

> -----Original Message-----
> From: Roni Even [mailto:[email-masked]]
> Sent: Wednesday, May 05, 2010 2:28 AM
> To: Ali C. Begen (abegen); Bill Ver Steeg (versteb)
> Cc: 'IETF AVT WG'; [email-masked]
> Subject: Progressing draft-ietf-avt-ports-for-ucast-mcast-rtp-01
> 
> Hi guys,
> 
> In order to expedite the work on port mapping it will be good to update the draft based on the
> comments from the list and addressing the editor's note in the draft.
> 
> 
> 
> I think it will be good to send to the list the open issues on which we need feedback from the working
> group and make a decision on these issues.
> 
> 
> 
> Thanks
> 
> Roni Even
> 
> AVT co-chair
> 
> 
> 
> 
> 
>