Subject: [AVT] RTCP port for SSM and CNAME status

From: "rontlv" <[email-masked]>
Date: Sun, 23 May 2010 10:22:42 +0300

Hi,

As part of the RAMS work we identified two issue that need to be addressed
as part of the solution. Ali has submitted two document:

http://tools.ietf.org/html/draft-begen-avt-rtcp-port-for-ssm-01 defines a
new attribute to allow the multicast sender to use its desired port for
RTCP.  We intend to suggest it as a WG item.

http://tools.ietf.org/html/draft-begen-avt-rtp-cnames-01 addresses the issue
of unique cname. This draft has received comments and we intend to suggest
it as a WG item once they addressed

Please review the two documents so that we can ask t have this two as WG
documents.

Thanks

Roni Even

AVT co-chair

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 24 May 2010 08:28:07 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of rontlv
> Sent: Sunday, May 23, 2010 3:23 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [AVT] RTCP port for SSM and CNAME status
> 
> Hi,
> 
> As part of the RAMS work we identified two issue that need to be addressed as part of the solution.
> Ali has submitted two document:
> 
> http://tools.ietf.org/html/draft-begen-avt-rtcp-port-for-ssm-01 defines a new attribute to allow the
> multicast sender to use its desired port for RTCP.  We intend to suggest it as a WG item.
> 
> http://tools.ietf.org/html/draft-begen-avt-rtp-cnames-01 addresses the issue of unique cname. This
> draft has received comments and we intend to suggest it as a WG item once they addressed

Here is the revision. We received many in-the-list and offline comments, and this version addresses those comments.
https://datatracker.ietf.org/doc/draft-begen-avt-rtp-cnames/

Thanks,
-acbegen

> 
> 
> 
> Please review the two documents so that we can ask t have this two as WG documents.
> 
> 
> 
> Thanks
> 
> Roni Even
> 
> AVT co-chair
> 
> 
> 
> __________ Information from ESET NOD32 Antivirus, version of virus signature database 5138 (20100522)
> __________
> 
> The message was checked by ESET NOD32 Antivirus.
> 
> http://www.eset.com

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 26 May 2010 16:44:06 +0200

(As WG cochair)

Please note that from my side of the chair table, what I want people to do for these two drafts is check (and discuss):

-    Whether the proposed scope of these two drafts is what we should be asking to adopt, or whether it should be wider, narrower or totally different.

That allows us to ask the right question on what the WG wants to adopt.

regards

Keith

________________________________
From: rontlv [mailto:[email-masked]]
Sent: Sunday, May 23, 2010 8:23 AM
To: [email-masked]
Cc: [email-masked]
Subject: RTCP port for SSM and CNAME status

Hi,
As part of the RAMS work we identified two issue that need to be addressed as part of the solution. Ali has submitted two document:

http://tools.ietf.org/html/draft-begen-avt-rtcp-port-for-ssm-01 defines a new attribute to allow the multicast sender to use its desired port for RTCP.  We intend to suggest it as a WG item.

http://tools.ietf.org/html/draft-begen-avt-rtp-cnames-01 addresses the issue of unique cname. This draft has received comments and we intend to suggest it as a WG item once they addressed

Thanks
Roni Even
AVT co-chair

__________ Information from ESET NOD32 Antivirus, version of virus signature database 5138 (20100522) __________

http://www.eset.com