Subject: Re: [AVT] Open issues in the PortMapping draft

From: Ingemar Johansson S <[email-masked]>
Date: Wed, 19 May 2010 07:34:05 +0200

Hi

This thought also struck me when I read the draft but then I realized that port mapping like this may perhaps be useful for other things than RAMS so I did not pull the trigger...
If there is no other use case for port mapping than RAMS then I would belive that a sub-FMT value is good but I don't have any strong opinion.

/Ingemar

> Agree~!
> 
> > 
> > 2- Sub-message-type fields: Should we rather register one FMT value 
> > but multiple sub-FMT values for the PM request and response 
> messages?
> 
> That is better to create sub-FMT value for PM messages.
>

---

From: Roni Even <[email-masked]>
Date: Wed, 19 May 2010 23:16:15 +0300

Ingemar,
The general use case is unicast retransmission for a multicast stream, RAMS
is one use case for this.
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Ingemar Johansson S
> Sent: Wednesday, May 19, 2010 8:34 AM
> To: [email-masked]
> Subject: Re: [AVT] Open issues in the PortMapping draft
> 
> Hi
> 
> This thought also struck me when I read the draft but then I realized
> that port mapping like this may perhaps be useful for other things than
> RAMS so I did not pull the trigger...
> If there is no other use case for port mapping than RAMS then I would
> belive that a sub-FMT value is good but I don't have any strong
> opinion.
> 
> /Ingemar
> 
> > Agree~!
> >
> > >
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt