Subject: [AVT] AD review: draft-ietf-avt-rapid-rtp-sync

From: Robert Sparks <[email-masked]>
Date: Wed, 12 May 2010 17:11:57 -0500

Summary: This is ready for IETF LC with nits to be addressed along with other LC comments

Some questions/nits:

1) In the second paragraph of 2.1.1, does "keys should have been negotiated" mean
"it is expected that keys have already been negotiated" or is it trying to state a requirement?

2) It might be useful to call out the message in the Note: near the end of section 3.3 again in the
security considerations section.

3) Section 4.3 claims to be talking about Figure 3, but it's really talking about an unlabeled
figure that should probably be Figure 7.

4) Thomas - would you please check the email addresses you've provided in the IANA
considerations section and make sure you intended to use two different ones?

---

From: Colin Perkins <[email-masked]>
Date: Fri, 14 May 2010 09:34:21 +0100

On 12 May 2010, at 23:11, Robert Sparks wrote:
> 1) In the second paragraph of 2.1.1, does "keys should have been  
> negotiated" mean "it is expected that keys have already been  
> negotiated" or is it trying to state a requirement?

"it is expected that" - will clarify

> 2) It might be useful to call out the message in the Note: near the  
> end of section 3.3 again in the security considerations section.

Okay.

> 3) Section 4.3 claims to be talking about Figure 3, but it's really  
> talking about an unlabeled figure that should probably be Figure 7.

Yes - sorry, I thought I'd fixed all those.

> 4) Thomas - would you please check the email addresses you've  
> provided in the IANA considerations section and make sure you  
> intended to use two different ones?
>
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

We'll submit an update once the IETF last call closes to address these.

-- 
Colin Perkins
http://csperkins.org/