Subject: [AVT] Future avt drafts for WGLC

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 20 May 2010 16:52:16 +0200

(As WG cochair)

We have a number of drafts that we think are either ready, or close to ready, for working group last call.

Specifically:

http://www.ietf.org/internet-drafts/draft-ietf-avt-srtp-big-aes-03.txt
http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-svc-21.txt
http://www.ietf.org/internet-drafts/draft-ietf-avt-multicast-acq-rtcp-xr-00.txt
http://www.ietf.org/internet-drafts/draft-ietf-avt-ports-for-ucast-mcast-rtp-02.txt

We would appreciate the WG having a quick look at these and telling us if they think there are unresolved open issues; these need to be closed before WGLC.

Additionally, if the editors have material awaiting inclusion in these drafts, could they submit revised drafts as soon as possible.

regards

Keith

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 20 May 2010 09:28:37 -0700

Hi Keith,

I just submitted the revision for MA XR draft. This just addresses the nits (I hope it did), no content change, which has been stable for months now. We think it is ready for WGLC.

https://datatracker.ietf.org/doc/draft-ietf-avt-multicast-acq-rtcp-xr/

As for the port mapping draft, we need input from the WG to move forward and finish the draft before the July meeting (I sent an earlier email about the open issues).

Cheers, acbegen.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
> Sent: Thursday, May 20, 2010 10:52 AM
> To: [email-masked]
> Subject: [AVT] Future avt drafts for WGLC
> 
> (As WG cochair)
> 
> We would appreciate the WG having a quick look at these and telling us if they think there are
> unresolved open issues; these need to be closed before WGLC.
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 26 May 2010 20:38:58 -0600

I skimmed all of them but did not do a detailed review. They looked ready for WGLC to me.

> Additionally, if the editors have material awaiting inclusion in these drafts, could they submit revised drafts as soon as possible.

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Ye-Kui Wang <[email-masked]>
Date: Thu, 27 May 2010 10:02:54 -0400

As I remember,
http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-svc-21.txt is already
the result of the 2nd WGLC. 

BR, YK

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Cullen Jennings
> Sent: Wednesday, May 26, 2010 10:39 PM
> To: DRAGE, Keith (Keith)
> Cc: [email-masked]
> Subject: Re: [AVT] Future avt drafts for WGLC
> 
> 
> > We have a number of drafts that we think are either ready, 
> or close to ready, for working group last call.
> > 
> > Specifically:
> > 
> > 
> > We would appreciate the WG having a quick look at these and 
> telling us if they think there are unresolved open issues; 
> these need to be closed before WGLC.
> > 
> > Additionally, if the editors have material awaiting 
> inclusion in these drafts, could they submit revised drafts 
> as soon as possible.
> > 
> > regards
> > 
> > Keith

---

From: Roni Even <[email-masked]>
Date: Thu, 27 May 2010 17:49:11 +0300

Hi YK,
Since there were some changes in 3984bis since the last call we would like
to verify that SVC is in-line with the latest version of 3984bis
Roni

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Ye-Kui Wang
> Sent: Thursday, May 27, 2010 5:03 PM
> To: 'Cullen Jennings'; 'DRAGE, Keith (Keith)'
> Cc: [email-masked]
> > http://www.ietf.org/internet-drafts/draft-ietf-avt-multicast-acq-
> rtcp-
> > > xr-00.txt
> > >
> > http://www.ietf.org/internet-drafts/draft-ietf-avt-ports-for-ucast-
> mca
> > > st-rtp-02.txt
> > >