Subject: [AVT] AVT sessions in IETF 78 - preliminary agenda

From: Roni Even <[email-masked]>
Date: Fri, 25 Jun 2010 00:46:43 +0300

Hi,

This is the preliminary plan for Maastricht, note that we will have the
longer session on Friday so please take it into account for your travel
plans.

This is preliminary agenda and it may change

AVT Session 1 (1 hours)

Tuesday, Afternoon Session III 1710-1810 Room Name: Colorado

----------------------------------------------

AVT Session 2 (2.5 hour)

Friday, Morning Session I 0900-1130

Room Name: Brussels/Paris

----------------------------------------------

Thanks

Roni Even

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 25 Jun 2010 21:50:33 +0200

(As WG co-chair) 
 
More to the point, it is not reasonable to ask the chairs to shuffle the agenda because you will not be there on the Friday.
 
At least my priority will be in the following order:
 
1)    Getting everything we need to do into the time we have available
2)    Get a reasonable consistent flow to the AVT work in the entire work
3)    Deal with conflicts because presenters need to be in other groups
4)    Other issues, including people who are leaving early
 
Past experience says we have more agenda requests than time, even with three and a half hours. Therefore items under 4) are just as likely to result in dropping that item from the agenda and doing something else instead!
 
Please also note that there is a fair amount of proposals for WG session swapping going on at the moment, so the slots can change. None of these at the moment involve AVT (but one conflict has been raised), so be aware that there are no guarantees on scheduling at the moment.
 
Roni will be sending out the request for agenda slots at some point shortly, but all editors and draft authors should now give some thought (if you have not already) as to what issues need to be discussed, and how much time you need. Please also try and stimulate advance discussion on the list for issues you believe need to be resolved.

And to all members of the group, as you read the drafts and identify discussion points, it is always appropriate to post them to the list.

regards

Keith

________________________________

	From: Roni Even [mailto:[email-masked]] 
	Sent: Thursday, June 24, 2010 10:47 PM
	To: 'IETF AVT WG'
	Cc: DRAGE, Keith (Keith); 'Tom Taylor'
	Subject: AVT sessions in IETF 78 - preliminary agenda

	Hi,

	This is the preliminary plan for Maastricht, note that we will have the longer session on Friday so please take it into account for your travel plans.

	AVT Session 1 (1 hours)

	AVT Session 2 (2.5 hour)

	Thanks

	Roni Even