Subject: Re: [AVT] Status of monitoring architecture for RTP - RTCP XR reports

From: Peilin YANG <[email-masked]>
Date: Tue, 08 Jun 2010 16:10:27 +0800

Dear Geoff,

I found there are much difference between draft-hunt-avt-monarch-00 and the version 01. The version 01 is more like a normal combination of rtcp-xr-burst-gap-loss, rtcp-xr-delay and rtcp-xr-pdv.
IMHO, a monitoring architecture for RTP should consider RTP terminal metrics, RTP network metrics, audio metrics, video metrics. So I is more inclined to its version 00.

Best regards,

Peilin

----- 原邮件 -----
发件人: [email-masked]
日期: 星期三, 五月 19日, 2010 上午1:32
主题: Re: [AVT] Status of monitoring architecture for RTP - RTCP XR reports
收件人: [email-masked], [email-masked]
抄送: [email-masked], [email-masked]

All

I've just submitted draft-hunt-avt-monarch-01 as a step towards the milestone "Submit Monitoring Architecture for RTP for Informational"

The new draft is much shorter and narrower in scope than the expired draft-hunt-avt-monarch-00 (July 2008). It is focused on the use of small metrics blocks in RTCP XR.

Please review and post comments...

Thanks

Geoff Hunt
BT Design

Tel: 01473 651704
Email: [email-masked]
Web: www.bt.com 
This email contains BT information, which may be privileged or confidential.
It is meant only for the individual(s) or entity named above. If you are not the intended
recipient, note that disclosing, copying, distributing or using this information
is prohibited. If you have received this email in error, please let me know immediately
on the email address above. Thank you.
We monitor our email system, and may record your emails. 
British Telecommunications plc
Registered office: 81 Newgate Street London EC1A 7AJ
Registered in England no: 1800000 

From: Roni Even [mailto:[email-masked]] 
Sent: 05 May 2010 07:06
To: 'IETF AVT WG'
Cc: Hunt,RG,Geoff,DLW R; [email-masked]; [email-masked]
Subject: Status of monitoring architecture for RTP - RTCP XR reports

Hi,
AVT have the following milestone in the working group charter:
? Mar 2010 - Submit Monitoring Architecture for RTP for Informational
? 
? Mar 2010 - Submit RTCP XR Report Block for Measurement Identity
? Apr 2010 - Submit RTCP XR Report Block for Burst/Gap Discard metric Reporting
? Apr 2010 - Submit RTCP XR Report Block for Burst/Gap Loss metric Reporting
? Apr 2010 - Submit RTCP XR Report Block for Concealed Seconds metric Reporting
? Apr 2010 - Submit RTCP XR Report Block for Delay metric Reporting
? ?Apr 2010 - Submit RTCP XR Report Block for Jitter Buffer Metric Reporting
? Apr 2010 - Submit RTCP XR Report Block for Loss Concealment metric Reporting
? Apr 2010 - Submit RTCP XR Report Block for Packet Delay Variation Metric Reporting
? Apr 2010 - Submit Real-time Transport Control Protocol Extension Report for Run Length Encoding of Discarded Packets
? Apr 2010 - Submit RTCP XR Report Block for QoE Metrics Reporting

We did not see any progress in these work items since May 2009. 

The AVT chairs are looking to see if there is interest in continuing this work and if there are people who will actually update the drafts and move the work forward.

Please respond to the list if you have any interest and think this work is important and also if you are willing to actively participate in reviewing and editing the above drafts.

If we do not see enough interest we can take out this milestones for the moment.

Thanks
Roni Even
AVT co-chair

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: Qin Wu <[email-masked]>
Date: Thu, 01 Jul 2010 11:52:16 +0800

Hi,
I have briefly read the new version of draft-hunt-avt-monarch-01. Comparing with the previous version,  
personally, I 'm more interested in the previous one on RTP monitoring architeture.
In my unerstanding, this work should address more than defining containers for some metrics blocks.
In fact, what I really would like to see in this draft at least comprises the following aspects:
1. How does this work relate to RFC3611?
 
2. What does the monitoring architecture look like? What kind of  monitoring model are you referring to? How many monitoring models do we have?
    Is there any existing work in the other SDO? 

3. Where to put monitoring point? where is the monitoring center? who is the monitoring center? Network Managment System or else.
How do they interact with each other using RTCP? How many monitoring applications do we have?

4. Provide guideline or principle on defining container for metrics blocks, which has been described in this new version.

Therefore I believe this draft needs more work in term of aspects I list.
BTW: I am willing to contribute to this work and provide review if necessary.

Regards!
-Qin
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 19, 2010 1:27 AM
Subject: Re: [AVT] Status of monitoring architecture for RTP - RTCP XR reports

All

Thanks

Geoff Hunt
BT Design

Tel: 01473 651704
Email: [email-masked]
Web: www.bt.com 

Hi,
AVT have the following milestone in the working group charter:
Mar 2010 - Submit Monitoring Architecture for RTP for Informational

Mar 2010 - Submit RTCP XR Report Block for Measurement Identity
Apr 2010 - Submit RTCP XR Report Block for Burst/Gap Discard metric Reporting
Apr 2010 - Submit RTCP XR Report Block for Burst/Gap Loss metric Reporting
Apr 2010 - Submit RTCP XR Report Block for Concealed Seconds metric Reporting
Apr 2010 - Submit RTCP XR Report Block for Delay metric Reporting
Apr 2010 - Submit RTCP XR Report Block for Jitter Buffer Metric Reporting
Apr 2010 - Submit RTCP XR Report Block for Loss Concealment metric Reporting
Apr 2010 - Submit RTCP XR Report Block for Packet Delay Variation Metric Reporting
Apr 2010 - Submit Real-time Transport Control Protocol Extension Report for Run Length Encoding of Discarded Packets
Apr 2010 - Submit RTCP XR Report Block for QoE Metrics Reporting

Thanks
Roni Even
AVT co-chair