Subject: [AVT] New version of draft-wu-avt-retransmission-supression-rtp-02

From: Qin Wu <[email-masked]>
Date: Thu, 10 Jun 2010 20:31:07 +0800

Hi, all:
The new version of draft-wu-avt-retransmission-supression-rtp-02 is available at  
http://www.ietf.org/internet-drafts/draft-wu-avt-retransmission-supression-rtp-02.txt

The main changes to the previous version are:
1. Add two more new sections to discuss how Feedback Suppression works in the 
    two unicast feedback models defined in RFC5760
2. Define two new RTCP messages and get them registered.

This draft got some discussion before the last 77 meeting, unfortuntely, the author missed the presentation due to time confliction in the 77 meeting. The presentation 
slides prepared for discussion can be found at:
http://www.ietf.org/proceedings/10mar/slides/avt-4.pdf.

If you think this is the issue and or are interested to provide your review, please drop your feedback. Thanks!

Regards!
-Qin

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 10, 2010 1:15 PM
Subject: I-D Action:draft-wu-avt-retransmission-supression-rtp-02.txt

>A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> Title           : Proposal for an extension to RTCP Receiver Report for Feedback Storm Suppression
> Author(s)       : W. Wu, et al.
> Filename        : draft-wu-avt-retransmission-supression-rtp-02.txt
> Pages           : 21
> Date            : 2010-06-09
> 
> This document specifies an extension to the RTCP messages defined in
> the Audio-Visual Profile with Feedback (AVPF) designed to allow
> intermediate node of the network side to suppress the feedback
> implosion from the receivers.  An example of feedback implosion is
> NACK storm, i.e., a large number of RTCP NACK messages used to
> request retransmission of the missing packets going to the same media
> sender.  The Feedback Storm Suppression receiver report is used to
> carry the information regarding feedback suppression early indication
> events to the receiver before the receiver detects an original packet
> loss and all the packet loss repair methods are applied and filtering
> of unnecessary feedback messages when the receivers have already send
> out packet loss requests.  By using feedback Suppression message
> together with filter mechanism, the delay for the receiver to recover
> from the packet loss can be reduced and the risk of increasing
> network congestion can be mitigated.  This document also registers
> two new RTCP receiver reports for Feedback Storm Suppression.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-wu-avt-retransmission-supression-rtp-02.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

--------------------------------------------------------------------------------

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Roni Even <[email-masked]>
Date: Sat, 26 Jun 2010 15:17:58 +0300

Hi,
I would like to draw your attention to this new revision of the draft
updated to take into account the comments from Tom and Dave Oran

It will be good if people look at the draft and see if this work is valuable
Thanks
Roni Even
As individual

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Qin Wu
> Sent: Thursday, June 10, 2010 3:31 PM
> To: [email-masked]
> Subject: [AVT] New version of draft-wu-avt-retransmission-supression-
> rtp-02
> 
> Hi, all:
> The new version of draft-wu-avt-retransmission-supression-rtp-02 is
> available at http://www.ietf.org/internet-drafts/draft-wu-avt-
> retransmission-supression-rtp-02.txt
> 
>     two unicast feedback models defined in RFC5760 2. Define two new
> RTCP messages and get them registered.
> 
> This draft got some discussion before the last 77 meeting,
> unfortuntely, the author missed the presentation due to time
> confliction in the 77 meeting. The presentation slides prepared for
> discussion can be found at:
> If you think this is the issue and or are interested to provide your
> review, please drop your feedback. Thanks!
> 
> Regards!
> -Qin
> 
>