Subject: [AVT] Ad-hoc discussion on MPEG2 preamble issues

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 12 Jul 2010 13:37:43 +0200

(As WG co-chair)

We are planning to have an ad-hoc discussion on the MPEG2 preamble, continuing on from where we were at the last meeting. Since that time, I understand there has been offline exchange of message sequences and so on, and we need to find out what has been learnt from that, and see whether some consensus is now possible that can be put to the WG.

Possible timeslots are:

Wednesday AM session 1
Wednesday AM session 2
Wednesday PM, possibly with a 2:00 pm start.
Thursday breakfast (i.e. 8:00 am - 9:00 am)
Thursday lunchtime (i.e. 11:45 - 12:45) find your own sandwich and bring it.

What are the preferences, or issues, with any of these slots.

Final decision will also be dependent on whether we can find an appropriate room.

Expressions of interest in joining this discussion are also desirable.

regards

Keith

---

From: Roni Even <[email-masked]>
Date: Mon, 12 Jul 2010 15:13:16 +0300

Hi,
I suggest we meet for one hour with the objective to see what steps we would
like to do to go forward. 
Focus more on logistics than technical discussion.

Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> DRAGE, Keith (Keith)
> Sent: Monday, July 12, 2010 2:38 PM
> To: 'IETF AVT WG'
> Subject: [AVT] Ad-hoc discussion on MPEG2 preamble issues
> 
> (As WG co-chair)
> 
> We are planning to have an ad-hoc discussion on the MPEG2 preamble,
> continuing on from where we were at the last meeting. Since that time,
> I understand there has been offline exchange of message sequences and
> so on, and we need to find out what has been learnt from that, and see
> whether some consensus is now possible that can be put to the WG.
> 
> Possible timeslots are:
> 
> Wednesday AM session 1
> Wednesday AM session 2
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 12 Jul 2010 06:24:04 -0700

I prefer Thu morning (8am till 1pm - anytime is fine). I may not be able to attend on Wed.

-acbegen

> From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
> Sent: Monday, July 12, 2010 7:38 AM
> To: 'IETF AVT WG'
> We are planning to have an ad-hoc discussion on the MPEG2 preamble, continuing on from where we were
> at the last meeting. Since that time, I understand there has been offline exchange of message
> sequences and so on, and we need to find out what has been learnt from that, and see whether some
> consensus is now possible that can be put to the WG.
> 
> Possible timeslots are:
> 
> Wednesday AM session 1
> Wednesday AM session 2

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 12 Jul 2010 15:47:37 +0200

Just to be clear, the options are breakfast or lunchtime on Thursday. It will not be overlapping with the morning session on Thursday.

Keith 

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ali C. Begen (abegen)
> Sent: Monday, July 12, 2010 2:24 PM
> To: DRAGE, Keith (Keith); IETF AVT WG
> Subject: Re: [AVT] Ad-hoc discussion on MPEG2 preamble issues
> 
> > so on, and we need to find out what has been learnt from 
> that, and see whether some consensus is now possible that can 
> be put to the WG.
> > 
> > Possible timeslots are:
> > 
> > Wednesday AM session 1
> > Wednesday AM session 2
> > Thursday breakfast (i.e. 8:00 am - 9:00 am) Thursday 
> lunchtime (i.e. 
> > 11:45 - 12:45) find your own sandwich and bring it.
> >

---

From: David R Oran <[email-masked]>
Date: Mon, 12 Jul 2010 11:04:14 -0400

> We are planning to have an ad-hoc discussion on the MPEG2 preamble, continuing on from where we were at the last meeting. Since that time, I understand there has been offline exchange of message se…
Possible but inconvenient

> Wednesday AM session 2
OK

> Wednesday PM, possibly with a 2:00 pm start.
This is most convenient for me of the options.

> Thursday breakfast (i.e. 8:00 am - 9:00 am)
Would prefer to avoid in case we need an AD (in case there's an IESG breakfast).

> Thursday lunchtime (i.e. 11:45 - 12:45) find your own sandwich and bring it.
OK

> What are the preferences, or issues, with any of these slots.
Doodle poll?

---

From: "Bill Ver Steeg (versteb)" <[email-masked]>
Date: Mon, 12 Jul 2010 14:21:05 -0500

Other than the items we are covering during the regular AVT sessions,
this is at the top of my list for Maastricht. I am OK with any of the
suggested times. Thursday lunch works well for me, and it seems to be a
logical time.

Bvs

-----Original Message-----

(As WG co-chair)

We are planning to have an ad-hoc discussion on the MPEG2 preamble,
continuing on from where we were at the last meeting. Since that time, I
understand there has been offline exchange of message sequences and so
on, and we need to find out what has been learnt from that, and see
whether some consensus is now possible that can be put to the WG.

Possible timeslots are:

Wednesday AM session 1
Wednesday AM session 2
Wednesday PM, possibly with a 2:00 pm start.
Thursday breakfast (i.e. 8:00 am - 9:00 am)
Thursday lunchtime (i.e. 11:45 - 12:45) find your own sandwich and bring
it.

Final decision will also be dependent on whether we can find an
appropriate room.

regards

Keith

---

From: Peilin YANG <[email-masked]>
Date: Tue, 13 Jul 2010 14:04:13 +0800

Dear Chair,

I am OK on Wednesday and Thursday. Yet Wednesday PM, possibly with a 2:00 pm start is most convenient for me. 

Best regards,

Peilin

----- 原邮件 -----
发件人: "DRAGE, Keith (Keith)" <[email-masked]>
日期: 星期一, 七月 12日, 2010 下午7:38
主题: [AVT] Ad-hoc discussion on MPEG2 preamble issues
收件人: 'IETF AVT WG' <[email-masked]>

(As WG co-chair)

Possible timeslots are:

Wednesday AM session 1
Wednesday AM session 2

regards

Keith

---

From: Roni Even <[email-masked]>
Date: Wed, 14 Jul 2010 12:13:46 +0300

Hi,
My preference will be Thursday Lunch. Wednesday 2 PM is also OK
Roni