Subject: [AVT] port mapping relevant documents for the Friday session

From: Roni Even <[email-masked]>
Date: Tue, 27 Jul 2010 12:05:14 +0300

Hi,

In preparation for the AVT session on port mapping

We have on the table the WG draft and two other proposals

http://tools.ietf.org/html/draft-ietf-avt-ports-for-ucast-mcast-rtp-02 using
a cookie

and two drafts suggesting a toke solution

http://tools.ietf.org/html/draft-begen-avt-token-for-portmapping-00 

http://tools.ietf.org/html/draft-babonneau-avt-ssrc-mux-for-port-mapping-00 

Please look at these drafts before Friday, we would like to decide on a
solution since this is required by RAMS

Thanks

Roni Even

AVT co-chair

---

From: David R Oran <[email-masked]>
Date: Tue, 27 Jul 2010 16:21:28 +0200

On Jul 27, 2010, at 11:05 AM, Roni Even wrote:

> http://tools.ietf.org/html/draft-ietf-avt-ports-for-ucast-mcast-rtp-02 using a cookie
>  
I think AVT should  be quite interested in a "toke" solution! Especially before or during the AVT session today.

(From the 60's university crowd, "toke" meant to inhale deeply from a marijuana joint. This can in fact be accommodated at at least two shops I passed by in downtown Maastricht)

---

From: Roni Even <[email-masked]>
Date: Tue, 27 Jul 2010 17:43:44 +0300

Hi David,
So this can be a third option, please provide text and test material.
This may help for Thursday breakout session
Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> David R Oran
> Sent: Tuesday, July 27, 2010 5:21 PM
> To: Roni Even
> Cc: 'IETF AVT WG'
> Subject: Re: [AVT] port mapping relevant documents for the Friday
> session
> 
> 
> > In preparation for the AVT session on port mapping We have on the
> > table the WG draft and two other proposals
> > http://tools.ietf.org/html/draft-ietf-avt-ports-for-ucast-mcast-rtp-
> 02
> > using a cookie
> >
> > and two drafts suggesting a toke solution and two drafts suggesting a
> > toke solution
> I think AVT should  be quite interested in a "toke" solution!
> Especially before or during the AVT session today.
> 
> (From the 60's university crowd, "toke" meant to inhale deeply from a
> marijuana joint. This can in fact be accommodated at at least two shops
> I passed by in downtown Maastricht)