Subject: [AVT] Presentations for AVT session in Maastricht

From: Roni Even <[email-masked]>
Date: Fri, 23 Jul 2010 16:07:34 +0300

Hi guys,

We are getting close to the meeting, we have two sessions on Tuesday and
Friday. 

Please start working on your presentation and send them (at least the
Tuesdays ones) to the AVT chairs Till Monday evening  so that we can upload
them before the session.

Thanks and see you all next week

Roni Even

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 23 Jul 2010 15:17:10 +0200

Additionally, the way these things should work is that we are resolving issues in the face to face discussion that cannot be resolved in email discussion.

I am not seeing the email discussion.

If these issues are in your slides, please get them on the list for some prior discussion as well.

Keith

________________________________
From: Roni Even [mailto:[email-masked]]
Sent: Friday, July 23, 2010 2:08 PM
To: 'IETF AVT WG'
Cc: DRAGE, Keith (Keith); 'Tom Taylor'
Subject: Presentations for AVT session in Maastricht

Hi guys,
We are getting close to the meeting, we have two sessions on Tuesday and Friday.
Please start working on your presentation and send them (at least the Tuesdays ones) to the AVT chairs Till Monday evening  so that we can upload them before the session.