Subject: [AVT] MPEG2 preamble breakout discussion

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 28 Jul 2010 11:15:31 +0200

Reminder

The AVT WG breakout discussion on MPEG2 preamble will take place Thursday 29th in Room 0.7 Lisbon.

Time 11:45 - 12:45

Current two drafts on the table are:

http://www.ietf.org/internet-drafts/draft-begen-avt-rtp-mpeg2ts-preamble-05.txt
http://www.ietf.org/internet-drafts/draft-xia-avt-mpeg2ts-preamble-02.txt

Offline I am interesting in hearing in people have discussion points that they think can move this discussion forward. Remember continuing deadlock means by default IETF says nothing in this area.

regards

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 29 Jul 2010 11:25:38 +0200

A reminder of the breakout today. Location also in the message below.

Keith 

> -----Original Message-----
> From: DRAGE, Keith (Keith) 
> Sent: Wednesday, July 28, 2010 10:16 AM
> To: [email-masked]
> Subject: MPEG2 preamble breakout discussion
> 
> Reminder
> 
> Offline I am interesting in hearing in people have discussion 
> points that they think can move this discussion forward. 
> Remember continuing deadlock means by default IETF says 
> nothing in this area.
> 
> 
> regards
> 
> Keith
> 
>