Subject: [AVT] Fw: New Version Notification for draft-wu-avt-rtcp-xr-quality-monitoring-04

From: Qin Wu <[email-masked]>
Date: Wed, 13 Oct 2010 20:32:30 +0800

Hi, folks:
04 version is posted which addresses the comments from Colin
* Add some text to General Synchronisation Offset Metrics Block to allow
  more than two stream in the RTP multimedia session.
* Clarify the Picture Type in the terminology section
* Separate TR 101 290 decodability metrics report from this draft
Your comments and suggestions are welcome!

Regards!
-Qin
----- Original Message ----- 
From: "IETF I-D Submission Tool" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, October 13, 2010 8:16 PM
Subject: New Version Notification for draft-wu-avt-rtcp-xr-quality-monitoring-04

> 
> A new version of I-D, draft-wu-avt-rtcp-xr-quality-monitoring-04.txt has been successfully submitted by Wenson Wu and posted to the IETF repository.
> 
> Filename: draft-wu-avt-rtcp-xr-quality-monitoring
> Revision: 04
> Title: RTP Control Protocol Extended Reports (RTCP XR) Report Blocks for Real- time Video Quality Monitoring
> Creation_date: 2010-10-13
> WG ID: Independent Submission
> Number_of_pages: 22
> 
> Abstract:
> This document defines a set of RTP Control Protocol Extended Reports
> (RTCP XR) Report Blocks and associated SDP parameters allowing the
> report of video quality metrics, primarily for video applications of
> RTP.
>                                                                                  
> 
> 
> The IETF Secretariat.
> 
>

---

From: Colin Perkins <[email-masked]>
Date: Wed, 20 Oct 2010 23:02:32 +0100

Qin,

Thanks for updating this. These changes address my concerns.

Colin

On 13 Oct 2010, at 13:32, Qin Wu wrote:
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

-- 
Colin Perkins
http://csperkins.org/